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Setting up the System Parameters 

The System Parameters module contains information used by the entire EnterpriseIQ system. It is used to 
set up the company information, default GL accounts, default forms, report locations, and other options. 
This section discusses setting up your system parameters and all lists. 

System Parameters can be accessed from the EIQ Launcher Bar by clicking on System Setup or from the 
GL/Chart of Account Maintenance screen under Options|System Parameters. 
 

System Parameters Setup 
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Company File Information 

The company name and address information should match your own company information. 

 

Each field shown on the Company Information screen are explained in detail below. 

Name Company name (30 characters). The name entered in this field will be used on reports and 
screens for a header block. 

Address1 The first line of your mailing address (30 characters). 

Address2 Second line of a mailing or street address (30 characters). 

Address3 Third line of a mailing or street address (30 characters). 

City City (30 characters). 

State or Region Region or State code must be selected from the drop down list. 

Postal Code Postal or Zip code and optional 4 digit code. 

Country The country code must be selected from the drop down list.  
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Use USA Mask This check box is used for phone and fax numbers. If the box is checked, it maintains a mask for 
standard US style phone numbers (7 or 10 digits). If the box is left unchecked, the US mask is 
removed and foreign phone and fax numbers can be entered. 

Telephone Main voice phone number (25 digits). 

Fax Main Fax number (25 digits). 

Federal Tax ID Optional. Informational purposes only. 

Application Tab 

Automatically 
clear user 
settings after 
system update 

If checked, when updates are made to the system the user will receive a notification upon login 
that the user settings will be cleared to enhance performance and be given an OK button to 
continue.  If the parameter is unchecked, users will be given the choice of Yes or No to reset 
their user settings.  Note: Choosing No is not recommended, as it may alter performance of 
system updates. 

Note: The system retains check box settings when updating to a new version. This version 
check and reset option will not touch check boxes. 

Control # Format This setting allows users to control the format for the Control # on BOMs and Quotes. If this 
field is blank it will default to -MM-DD-RRRR-HH24:MI:SS (e.g. Username 03-16-2010-16:56:35). 
The user name is always the prefix. 

The format must start with a dash (-) . But the order of the 'RRRR', 'MM', 'DD', HH24, MI or SS 
can be changed as well as punctuation. 

Ex 1:  -MI:SS:HH24-RRRR-MM-DD 

Ex 2:  -RRRR-MI:SS:HH24-MM-DD 

Ex 3:  -DD-RRRR-MI:SS:HH24-MM 

Ex 4:  -RRRR.MM.DD-HH24:MI:SS 

Default to USA 
Mask 

If  this option is checked, when inserting records 'USA Mask' will automatically be checked 
and used in the following places: Customer Maintenance - Customer/Credit tab, Contacts tab, 
Ship To tab, Bill To tab and Consolidators under the options menu; Bank Maintenance; System 
Parameters - Ship to tab, Distribution Centers and Imports from the Lists menu; Manual 
Packing Slips; CRM - Partner Central General and Contacts tabs, Customer Central Quick Add 
form and General Tab, Vendor Central Quick Add form and General Tab; Shipping Manager 
third party addresses under options menu; and Vendor Maintenance - Vendor Information tab, 
Remittance tab and Contact tab. 

Division Creating Divisions/Warehouses is another way to separate your facility beyond cells. Users can 
determine the terminology used through out the system to be either division or warehouse. It 
is suggested to use Warehouse if the facility is truly a warehouse. If there is production at the 
"facility" then the division option should be used. 

This feature mostly only affects the label text in the system except in Inventory Availability 
where filtering can only be done if the Warehouse option is selected. 

For additional information please see the Divisions/Warehouses section. 
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Enable Electronic 
Signature Signoff 

If this is checked the user will be required to enter their user name and password in various 
areas of the system that use the Evaluate Workflow functionality, such as PO Approvals and 
Quality modules.  

It is also used to require employees to select their user name and enter their password to 
access Quick Inspection. 

From workflows for quality modules (e.g. CAR, Document Control, etc) and PO Approvals the 
user will see this electronic signature box after they select authorize or reject. They will be 
required to enter their login name and password. 

 

If it is not selected the above form will not appear. 

Note: Users will not get the message asking to save the password on the web approval page in 
all browsers, therefore the password will not auto-complete for compliance purposes. 

Heijunka/Kanban 
Scheduling 

Select this option to enable Heijunka/Kanban scheduling. Once this option is checked, the user 
will need to log out of DELMIAworks and log back in to see the Heijunka Box icon on the 
Manufacturing tab. 

Hide Mouse 
Cursor image in 
touch-screen 
applications 

With this checked the mouse image will be hidden in the touch-screen applications (Shop Data 
and FabData). This setting is also available in Shop Data in Options->Configure Shop Data-
>Controls. The setting can be overridden by pressing F4. 

Incorporate 
Virtual Work 
Centers / Work 
Orders 

With this option checked, work centers in DELMIAworks can be set up as virtual work centers. 
This enables the user to schedule and run the same manufacturing number on several work 
centers at one time. The system will recognize that the actual work centers are associated to a 
virtual work center and will divide the quantity to manufacture across the associated work 
centers. 

Launcher Color Select a color from the drop down list to be the color for the launcher bar. This will allow non 
EPlant installations to designate between a test server connection and production server 
connections. 

Note for EPlant users: The software will first consider the EPlant assigned color. If not assigned 
then it will use this assigned color. 
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Pick lists wait for 
prompt 

With this checked all of the information in the pick lists throughout the system will not 
automatically come up until prompted.  This can be a time saving feature as the pick lists 
grow. 

If this option is not checked here it can be checked on individual pick lists. This setting is 
retained after a software update. 

Pick Lists are 
case insensitive 

If this is checked all pick lists in the system will ignore the case when searching. Also, the 'Case 
insensitive' check box will not be visible on pick lists. 

If this option is not checked users will be able to select the 'Case insensitive' option on 
individual pick lists. This setting is retained after a software update. 

Note: This setting also applies to pick lists in IQRF/WMSIQ. 

Postings Require 
Tax Code 
Assignment 

If this is checked the system will not allow postings in A/R and A/P if there is not a sales tax 
associated with the detail items. 

Note: This parameter setting is ignored for AR and AP Prior invoices. 

Shipping Hours Select the Shipping Hours button to bring up a 'Shipping Hours' form where valid days and 
hours can be specified for when the company is able to ship product. When calculating the 
Must Ship Date on the Sales Order Release, the system will look at the Shipping Hours settings 
and if the calculated date is not valid, it will back it up to a valid Shipping Hour. To add shipping 
hours select the insert + button and select a day of the week from the drop down list. Enter the 
from and To shipping hours in the corresponding fields. Continue this process for other days 
where shipping hours are relevant.  

The Must Ship Date for all orders can be recalculated based on the shipping hours information 
by selecting the speed button at the top of this form. 

 

The button on the Company File Information tab affects Sales Orders created in View All. There 
is also a Shipping Hours' button on the Enterprise tab to assign shipping hours to specific 
EPlants. The settings in that form will affect Sales Orders created in that EPlant.   

Use 1000 
separator for 
numeric fields 

With this checked the numeric fields throughout the system will use the 100 separator. For 
example, if a field has a value of ten thousand it will be displayed as 10,000. With this options 
not checked it will display as 10000. 

Note: If this is checked, in EDI Orders, Forecast and Sales Orders then a 0 value does not always 
display, it may appear null. 
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User Defined 
Dropdown Text 
Only 

With this option checked the system will only allow text defined in the drop down list to be 
entered on user defined drop down fields (drop downs with the blue arrow indicating user 
defined). This prevents users from typing data in a 'drop-down' type user field.  

This is the global value. It can be overridden on each specific Edit User Defined List option by 
selecting an option from the 'Select DropDown Style' list (Drop Down - free form data entry, 
Drop Down List - Predefined Text), or System Default). 

Note: When checking/un-checking options on the application tab users will get a message stating 
'Reducing the decimal precision of the inventory usage calculations could cause rounding variances in 
post inventory transactions', if the Decimal Precision setting on the inventory Setup tab is less than 6. 

 

Email Tab 

Email 
Application: 

Use Microsoft 
Outlook 

If the 'Use Microsoft Outlook' option  is checked the system will place a ‘Sent’ email in the users 
email box when they email DELMIAWorks reports.  

Note: This option only works with Microsoft Office 2013 and below. 

Note: This does not apply to emails sent when evaluating workflow, with possible 
exception of Document Control. 

Profile Name - If the 'Use Microsoft Outlook' option is checked, a 'Profile Name' may be entered. 
This is the Microsoft Outlook profile to use when accessing email. The Profile Name is the name 
of the Microsoft Outlook profile to load when connecting to Microsoft Outlook.  Normally, this 
setting will not need to be provided.  If it is not provided, then the default profile will be 
loaded.  The default profile is the one that connects when you open Outlook from your local 
shortcut. However if network administrators need to indicate a specific profile to be used, the 
setting is available.  For instance, if Outlook is accessed through terminal services, then 
sometimes a default profile is unavailable or cannot be accessed.  If a specific profile needs to 
be loaded, then the setting in System Parameters can be used.  There is a single profile setting 
for the company to allow all clients on a network to connect the same way.  Although the 
profile may be the same for the company, each client connects to Outlook using the same 
profile name, but loading the individual user’s data. 

Send Test Email - Select the Send test Email button  to test the email settings. The test 
email will be titled 'DELMIAworks Test email' with the message body 'DELMIAWorks test email 
settings test'. 

Note: When the Use Microsoft Outlook option is checked in System Parameters, but 
Outlook has not yet been setup, when selecting an email recipient from the report 
destination tab, users will receive the message, ‘Cannot complete the operation. You 
are not connected.’ Once Outlook has been setup, the user will not receive this 
message when adding email recipients.  
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SMTP  Sender Email - Email server address. This is required if users wish to email reports through 
DELMIAworks using SMTP.  Select the 'Edit email' button to enter the address. It is also 
required to complete web orders in Web Direct during submission of order.  If the Sender 
Email address is not entered users will receive a message, ‘One or more valid recipient e-mail 
addresses are required. The e-mail could not be sent’. 

Always use this sender email address - If this is checked, the system email address will be used as 
the sender on all outgoing emails, regardless of which user is logged in. When using Enable 
TLS/SSL with Authenticate Email (example: SMTP through Office365), the Sender Email address 
must be used and match the Authenticate Email address with exception noted below for Office 
365 setup. 

Note: The 'From' email address used in sending workflow emails hierarchy: 

▪ The system will use the email address in 'Sender Email' in System 
Parameters>Enterprise>Contact (for the EPlant the user is logged into) if 'Always use this sender 
email address' is checked below it. 

▪ If it is not checked, it will use the email address in 'Sender Email' in System 
Parameters>Company Info>Email if 'Always use this sender email address' is checked below it. 

▪ If not checked, it will use the email address found in Security Inspector for the user logged into 
DELMIAworks or IQAlert/EServer. 

▪ If not found, it will use the email address in 'Sender Email' in System 
Parameters>Enterprise>Contact (for the EPlant user is logged into). 

▪ If not found, it will use the email address in 'Sender Email' in System Parameters>Company 
Info>Email. 

Global Email BCC - If provided, the email address is automatically added as a BCC to any email 
sent from DELMIAworks. Select the 'Edit email' button to enter the address. 

SMTP Server - The SMTP Server address. This is  required with SMTP Port to send emails for 
workflow evaluation. 

Example #1:  SMTP Server = mail.iqms.com with default SMTP Port 25. 

Example #2:  SMTP Server = smtp.office365.com using Port 587 (for TLS/SSL with Email 
Authentication). 

SMTP Port - Default = 25.  Required with SMTP Server to send emails for workflow evaluation.  
May be used in conjunction with Email Authentication (see below). 

Enable TLS/SSL -  DELMIAworks supports both TLS (Transport Security Layer) and SSL (Secure 
Sockets Layer) for secure, email communications.  Check the “Enable TLS/SSL” check box if 
your mail server expects a TLS/SSL protocol over the specified port when sending SMTP emails.  
Whether or not TLS/SSL may be used will be determined by your mail server.  Before setting 
this option, verify that your mail server supports either TLS or SSL over the given port.  
DELMIAworks uses “explicit” SSL, and not the older, “implicit” SSL.  If the mail server does not 
support TLS or “explicit” SSL, an error will display when attempting to send an SMTP email: 
"Error sending SMTP email. Server does not support secure connections." This message indicates 
that your mail server either does not support the TLS/SSL cryptographic protocols, or that it only 
supports the older, “implicit” SSL.  Note: IQAlert must be closed and re-launched after “Enable 
TLS/SSL” has been changed. In addition, ensure Java version is updated to allow sending 
authenticated email without error by applying files found in the Utilities folder of the update 
DVD as follows: Copy and paste javax.mail.jar and JavaMail_Updater.bat in the same directory 
(or desktop) on the Oracle server, double-click on the batch file and run against the database 
using 'sys' password (window will close when finished). These two files are NOT version specific 
for DELMIAworks, and can be run on any version. 
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Setup Notes for Office365 when not using ‘Always use this sender email address’.  This setup 
will display individual user’s email ‘From’ address in SMTP emails sent (ex: workflow) instead of 
the Authenticated user’s email address: 

▪ Office365 setup:  Log into Office365 admin account > Admin > Users > Active Users > select 
user’s email account (ex: Test User) > Edit > Mailbox permissions > in the 'Send email from this 
mailbox' section, start typing the authenticated email address in search box > click to select > 
Save. 

▪ DELMIAworks setup:  In Security Inspector > Users tab > ensure Email address is entered for 
logged-in user.  In System Parameters > Company File Info tab, Email sub-tab (and Enterprise 
tab, Contacts sub-tab if applicable for Eplants) > select ‘Authenticate Email’ w/email address 
and password entered, SMTP Server = smtp.office365.com, SMTP Port = 587, select ‘Enable 
TLS/SSL’, Sender Email and checkbox are not used.  For non-SMTP on Company File Info, Email 
sub-tab > select ‘Use Microsoft Outlook’, Profile Name = Office365.   

Request Return Receipt - When users email from within DELMIAworks, the person who sent the 
email will receive a receipt email. This is a global setting for all users. Currently this function 
works with all modules except CRM.  

Note: Whether the person sending the email gets a return receipt also depends on the 
receiver's email application and email server settings.  

Enable Oracle Email Processing - Check this box to use Oracle procedures for email processing in 
IQAlert and eServer. Note: In order for this to work certain scripts must be run. Please contact 
DELMIAWORKS for more information. 

Email 
Authentication 

A global email address (or windows user with domain name, example: iqms/username or 
username@iqms.com) can be specified for email authentication. This is optional, but should be 
setup at sites where authentication is in use. Type the email address or windows username to be 
used for authentication in the User Name field, then select the 'Assign/Change Email Password' 
button to enter the password. The password for the email authentication is stored in the 
database but is not encrypted.   

Mass Mail 
Tracking 

Check this box to have Mass Mailings tracked. After emails are opened or read, the system will 
track the activity in CRM Mailing History in the 'Tracked First Read' and 'Tracked Last Read' 
fields.  

In order for this to function, this box must be checked and the IIS Server URL and IIS Port settings 
on the web tab must be populated.  

Shipping 
Manager-> 

Failed Email 

If licensed for Shipping Manager this field will be visible. In Shipping Manager->Shipment 
Options and Package Options the system will automatically populate the 'Failed Email Address' 
field with this address in the following areas: 

▪ Quantum View 

▪ Quantum View->Recipients button 

▪ UPS Returns Exchange 

This field is also available on the Enterprise->Shipping Manager tab for specific EPlants. The 
system will first pull from the EPlant (if setup), otherwise it will use the address entered on the 
Company File Information->Email tab. 
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Web Tab 

IIS Server URL 
and Port 

This information is used for web applications such as WebIQ and RealTime Process Monitor 
module. 

If applicable, enter the Internet Information Services (IIS) Server URL and Port. The IIS Port can 
be left blank, it will default to 80. 

For EPlant users: This information can be set up at the EPlant level on the Enterprise tab. If they 
are not set up at the EPlant level, the system will default to using the information from the 
Company File Information tab. 

Internet Optional. Hyperlink to the company website. 

Smart Page 
Default Browser 
URL 

This field can be populated with a global URL for the Smart Page browser element. For EPlant 
users this can be set up on the Enterprise->Miscellaneous tab. The system will first look for a 
default URL for the EPlant, if there is not one, then it will use this global default. If this field is 
not filled in then it will default to www.iqms.com. 
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WebDirect 
Settings (button ) Select this button  to access the WebDirect Settings form. 

In the User Defined Cart Message field a messages can be created that will appear in the 
Checkout Area to inform customers of important information they need to know prior to 
submitting an order. 

Override Default Checkout Area Freight Message - Information can be entered in this field and 
will override the default checkout area freight message. The default message is: '(Freight not 
included. Freight will be calculated and added to the final invoice or credit card payment)'. 

Require Releases - Check this option to require customers to enter at least one release for 
items ordered through WebDirect. 

Enforce Selling Multiples Of Qty - If this is checked and the item being ordered in WebDirect B2B 
has a value in the Selling Multiples of field in inventory, the system will enforce that quantity 
during ordering. At the order entry form, if the user attempts to add a release that does not 
meet the multiples of, a message surfaces stating, 'The release quantity #### does not conform 
to the mandatory container quantity, ####, for Inventory Item XXXX.  Would you like to 
change it to the suggested qty of ####'. If OK is selected the release quantity will be changed to 
the suggested quantity, even if it's greater than the blanket quantity. If Cancel is selected the 
release quantity will be set to null for the customer to enter a different value. 

Waterfall Price Breaks - Default to Hidden - When this option is checked, only the waterfall price 
breaks marked 'show' (in AR Discount Tiers) in WebDirect B2B will display. If this option is 
checked there will be two additional options. 

▪ Show Minimum Sell Qty when Minimum Sell Qty is less than Selling Multiples Of - If this is 
checked and the item being ordered in WebDirect B2B has a minimum sell quantity less than 
the Selling Multiples Of quantity, then the Minimum Sell quantity and the corresponding price 
break will be shown.  

▪ Always show Selling Multiples Of - If this is checked then the Selling Multiples Of will always be 
shown as a price break. 

Vendor WebDirect - User Defined Login Message - Text can be entered in this field and when a 
vendor logs into WebDirect they will see this message. 

Employee Portal - Auto Logout Time - A value can be entered in this field to automatically log out 
an employee from the Employee Portal if they have been idle for this amount of time. The time 
must be greater than 60 seconds. If a time is entered that is less than 60 an error will appear 
stating, 'Invalid Employee Portal auto logout time specified.  The entered value must be zero 
or null (unlimited) or greater than or equal to 60.' This will override the users Auto Shut Off 
time if it is lower. The system will use the least value for the timeout between the user and this 
global option.  
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Credit Card Merchant Tab 

These accounts are considered the ‘default’ system merchant accounts without an association to an 
EPlant.  These accounts can be setup when logged in as 'View All' or a specific EPlant and by default will 
be created as a null EPlant account. Specific EPlant accounts are set up on the Enterprise tab in System 
Parameters. Use the toggle button to change from form to table views. There is also a Hide/Show 
Archived button. 

When the Credit Card Charge screen is selected, the system will select the merchant account based on: 

▪ EPlant 

▪ Currency 

▪ The 'Default' check box or the first record 

▪ If no merchant account exists for these criteria, then the default or first system merchant account 
will be used (no EPlant filter) 

Description Enter a description of the credit card merchant record.  

Gateway Select the gateway that your company uses from the drop down list. 

Merchant Name This field will populate automatically with the Company name (IQSYS.COMPANY) but it can be 
modified. When adding a new transaction, the “Merchant Name” field on the transaction 
record is updated with the account merchant name. 

Bank Account Select the bank account from the drop down list. 

Currency Users of Multi-Currency can associate a specific currency to a merchant account by selecting it 
from the drop down list. This will be used in the hierarchy to determine which merchant 
account should be used when charging a credit card. 

Note: For the Moneris Canada and Moneris USA gateway account settings, the Currency field is 
visible on this tab but is not applicable as it is defined at the merchant account level with the 
gateway.  It is the currency agreed upon with Moneris. 

Default Select this box to mark a merchant account as the default account to be used.  

Archived If a merchant account becomes inactive this option can be selected to mark the account as 
archived. Archived merchant account information can still be viewed by selecting the 'Show 
Archived Accounts' toggle button. Archived accounts will display in yellow. 

Account 
Settings 

Select the Account Settings button to bring up the form to enter all of the merchant 
information such as merchant number and merchant name. The fields in the Account Settings 
form vary based on the selected Gateway. 

Advanced Select the Advanced button to enter the Gateway's Production and Test URL and Port 
information. 

Accepted Credit 
Cards 

Click the button to access the Accepted Credit Cards form. Click on the Add (+) button and 
select the Credit Card type from the drop down list. DELMIAWORKS is certified to support Visa, 
MasterCard, American Express, Discover, and JCB. Of the supported credit cards, only Visa, 
MasterCard, and American Express support Level 3 processing. This form is also available from 
the Lists menu in System Parameters. 
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Encryption To encrypt the data such as credit card number and zip code select the Encryption button to 
access the Credit Card Data Encryption Wizard. Encryption keys are used to secure credit card 
data against unauthorized access which can help your company be “compliant” with the PCI 
Credit Card Data Security Standard. 
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Note: For detailed information on using Credit Cards in DELMIAworks, please see the Credit Card 
documentation which can be accessed from the Settlement module's Help/Contents menu or from the 
MyIQMS website (Credit Cards https://my.iqms.com/cfs-file.ashx/__key/HelpFile/15.3/Credit-
Cards.pdf). 

User Fields Tab 

This tab has four user defined alpha fields and four user defined numeric fields. These fields may be used 
for reporting purposes. To change the label description, right click on the User# and click on the Define 
Label Text box. Type in the description you want for the field in the New Value field. 

Documents Tab 

Internal and External documents, and Email Correspondence can be associated to the Company record. 

When finished with the entries on this screen, remember to click on the OK button before exiting. 

Editing the Company Name and Address Information 

To EDIT the company name and address information select the field to edit by highlighting or double 
clicking on it. Then, type in the change and press [Tab] to go onto the next field to edit. Click on the [OK] 
button to save changes or the Cancel button to abort the changes. 

Validate Address  

Addresses can be verified in the Company File Information tab, Ship To/Remit To tab, and Enterprise tab. 
The addresses are used by the Avalara Tax Web Services when calculating taxes. The address hierarchy 
used by Avalara is: Default Address listed on Ship To tab > EPlant address > Company Information 
address.  

Select the Validate Address button . If the address is valid a confirm message will appear stating. ' 
Address Validated'. If the address is validated but there are suggested formatting changes users may see 
a screen similar to the following:  

https://my.iqms.com/cfs-file.ashx/__key/HelpFile/15.3/Credit-Cards.pdf
https://my.iqms.com/cfs-file.ashx/__key/HelpFile/15.3/Credit-Cards.pdf
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To accept the changes select the green arrow button. 

If the address is incomplete, or if an invalid zip code is entered the user will receive an error stating what 
the missing information is and then an Incomplete Address form will appear with the field(s) that need to 
be corrected highlighted in red.  If the selected address validation service cannot find a close enough 
match, it may return the originally entered address (depending on the service), but the field(s) will be 
highlighted in red to inform the user that changes may need to be made.  (UPS and USPS will return the 
original address where FedEx will return a Null value.) Please see the Address Validation section for more 
information. 
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Sequential Numbering 

The Sequential Numbering tab is used to set the initial values used by EnterpriseIQ to automatically 
assign numbers to packing slips, purchase orders, invoices, etc. The items shown here use sequential 
numbering. The values shown in the fields on this screen are the last numbers used. 

If you plan to use the default numbering, you do not need to make any entries and EnterpriseIQ will 
automatically begin assigning numbers beginning with one. However, if you prefer to start your invoices 
at 1,000, then enter 999 here. The next invoice generated will be invoice #1000. 

Note: For EPlant users the sequential numbering is set up for each EPlant on the Enterprise tab in System 
Parameters. 
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Field Descriptions 

Packing Slips Packing slips are stored independently of the invoicing system and therefore have their 
own numbering system. Enter the last packing slip number used if you are going to use 
the packing slip feature of the EnterpriseIQ system. 

For packing Slips there is an additional options for EPlant users called 'Use this sequence 
for all EPlants’. When this option is checked, the system will use the global sequential 
numbering instead of the EPlant sequential numbering (Note: It will still use the EPlant 
suffix). If this is checked, in System Parameters > Enterprise tab > Sequences tab > the 
Packing Slip sequence field will be grayed out. 

Accounts Receivable 
Invoices 

Enter the last AR invoice number. EnterpriseIQ will automatically store the next available 
invoice number. 

Note: Whether an invoice is created or canceled, any time the [+] key is depressed, the 
system always increments to the next available number. 

For AR Invoices there is an additional options for EPlant users called 'Use this sequence 
for all EPlants’. When this option is checked, the system will use the global sequential 
numbering instead of the EPlant sequential numbering (Note: It will still use the EPlant 
suffix). If this is checked, in System Parameters > Enterprise tab > Sequences tab > the AR 
Invoice sequence field will be grayed out. 

Purchase Orders Enter the number of the last purchase order issued. EnterpriseIQ keeps track of all 
purchase orders and will allow you to receive incoming shipments from the original PO. 
EnterpriseIQ will automatically store the next available PO number after each ordering 
session. 

PO Receipts This is the number for the receipts posted when receiving product in. 

Order Entry Enter the last order number. EnterpriseIQ will automatically store the next available order 
number after each order entry session. 

Return Material 
Authorizations 

Enter the last RMA number. This number will automatically be incremented each time an 
RMA is filled out. 

MRO Work Orders The MRO module uses this number to increment the next work order. To reset the value 
enter the MRO work order number in the Reset To field. 

System Generated 
RFQ # 

EnterpriseIQ supports automatically incrementing the RFQ number when adding quotes 
to the system (the other method is to manually enter the RFQ number). Click here to 
enable this feature and enter a starting numeric value. 

System Generated 
JobShop RFQ # 

 

The JobShop quote number can be controlled by the user or generated by the system. If 
the “Enable” box is unchecked, all JobShop RFQ numbers are user-defined. If the “Enable” 
box is checked, the system will use sequential quote numbers. To use the system 
generated RFQ numbers enter in a starting number in this field and check the box. 
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System Generated 
Inventory # 

The Inventory number can be controlled by the user or generated by the system. If the 
“Enable” box is not checked, all inventory numbers are user-defined. If the “Enable” box is 
checked, the system will use sequential inventory numbers starting with the value 
entered in the ‘reset to’ box. When checked it applies to: 

▪ Adding a new item in Inventory 

▪ When adding a new item to BOM in Item Details 

▪ In Engineering Quotes when converting to BOM or BOM/Sales Order 

System Generated 
BOM # 

The Bill of Manufacture number can be controlled by the user or generated by the 
system. If the “Enable” box is not checked, all BOM numbers are user-defined. If the 
“Enable” box is checked, the system will use sequential BOM numbers starting with the 
value entered in the ‘reset to’ box. 

System Generated 
BOL# 

Enter the starting Bill of Lading number for use in the multiple packing slip BOL module. 
This number will automatically be incremented each time a BOL is created. 

Project Manager, 
Project # 

Enter the last Project number. The Project Manager module uses this number to 
increment the next project. 

Sales Quotation, 
RFQ# 

Enter the last CRM RFQ number. The CRM Quotation module uses this number to 
increment the next CRM RFQ#. 

MRO, Equipment # The MRO Equipment number can be controlled by the user or generated by the system. If 
the “Enable” box is not checked, all MRO Equipment numbers are user-defined. If the 
“Enable” box is checked, the system will use sequential MRO Equipment numbers starting 
with the value entered in the ‘reset to’ box. 

CAR Enter the last Corrective Action Report number. 

Accounts Payable 
Invoices 

A sequence number can be added to an AP Invoice. This will populate in the AP Seq. field 
on the AP Invoice. Enter the last sequence number used. 

System-Generated 
Customer # 

Check this box if you would like the system to use generated numbers when new 
customers are created in customer maintenance, customer central, sales orders, CRM and 
engineering quotes as well as outsource central. Once this option is checked additional 
fields will display showing the current number and a field to reset the next number. When 
a new customer is created the Customer # field will automatically populate with the next 
sequential number. (Note: This can only be set to a numeric value, alpha characters are 
not allowed). 

This setting can be overridden at the EPlant level (Enterprise->Miscellaneous tab). 

System-Generated 
Vendor # 

Check this box if you would like the system to use generated numbers when new vendors 
are created in vendor maintenance, outsource central and vendor central. Once this 
option is checked additional fields will display showing the current number and a field to 
reset the next number. When a new vendor is created the Vendor # field will 
automatically populate with the next sequential number. (Note: This can only be set to a 
numeric value, alpha characters are not allowed). 

This setting can be overridden at the EPlant level (Enterprise->Miscellaneous tab). 
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Reset To 

Use Reset To to change the numbering sequence of the “last number used.” Changes made to this field 
will not be available until after the next posting. Click on [Apply] to apply any changes that were made. 

The Reset To cannot be used to reset the numbering sequence to regenerate numbers that have already 
been assigned. If the numbering sequence is changed to a lesser value than the maximum used a 
warning will appear and the entry will not be saved. 

 

➢ Press [OK] and go back to the Sequential numbering screen. 

➢ Change the Reset To field to the correct value and reapply the change. Press [OK] to exit. 

“Burned” numbers log 

To avoid using a number that has already been used the system provides a “Burned” numbers log for 
Packing Slips, Accounts Receivable Invoices, Purchase Orders, RMA’s, Inventory, CAR, and Accounts 
Payable Invoices. This log shows form numbers that have been used. To see this log click on the 
magnifying glass next to the “reset to” field. The log heading will show the Module, Table, and Field 
relevant to the form. 

 

The log includes the following columns: 

Action  The action that burned the record. This will be Cancel, Change, or Delete. 

Original Value The original burned value. 

New Value The new value if a change action took place. 

Time Stamp The date and time of the action. 
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User ID The user ID that performed the action. 
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Regional 

From the Regional tab the user can set up the Multi Currency function, set the Native unit of measure 
and Time Zone. 

Multi Currency 

The Multi-Currency feature enables the user to conduct international transactions and handle financial 
information in both native and foreign currencies. When a transaction takes place the system records 
the transaction currency, then compares the transaction currency to native currency to determine the 
exchange rate that should be used based on the rate type.  During transaction processing, the default 
currency code associated to the vendor/customer will be the transaction currency.  The system will 
compare the transaction currency to the native currency to determine the exchange rate. It will use the 
exchange rate with an effective date that is on or before the date used for the transaction (i.e. the Date 
field on the invoice).  If no effective date exists that is on or before the transaction date, then the 
system will use the most recent exchange rate available.  If no native to foreign currency relationship 
exists at all, then an error message will surface indicating that the transaction cannot be posted. The 
system will record the value in the native and transaction currency. 

➢ Select the tab entitled 'Regional' The following screen will appear. 
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➢ Enter in the Native Currency Code such as USD (United States Dollar) or CDN (Canadian 

Dollar). 

You can also access the Multi-Currency Maintenance screens from this form by clicking on the Multi-
Currency Maintenance icon. Please see Multi Currency for a complete description on how to use the 
multi currency option. 

Native UOM 

EnterpriseIQ supports both Imperial (US Customary System such as lbs., feet, and ounces) 
measurements, as well as, Metric (such as KGs, meters, and grams). Selecting one of these options 
defines how many of the screens will be presented. You can override several displays, regardless of how 
this is set. 

The Native UOM can be established for a specific EPlant (Enterprise tab->Miscellaneous) which will 
override this setting, allowing for different UOM’s for different EPlants. 

Notes: The material exceptions will be in the EPlant’s UOM regardless of how the item is setup in 
inventory.  For example: The Native UOM for the EPlant is metric and an inventory item’s UOM is LBS, 
the material exceptions will be in KG. However, there is an option in Inventory (Main Inventory tab) to 
override this for specific items called 'Use This UOM for MRP'. Select this box to indicate the item’s UOM 
as the one to be used in MRP (Material Exceptions). 

When changing from imperial to metric in system parameters, users will need to recalculate the RFQ in 
order for the changes to take effect. 

Time Zone 

Select the appropriate Time Zone for your system. This value is used to establish the location where your 
Oracle server resides.  

A utility is available to allow users to verify the information Oracle uses to calculate time zones, change 
the time zone, or view the abbreviation for the database time zone for a selected date. Place the 
IQOraTZupdt.exe and OraTZFiles.zip (do not unzip this) in the local home on the Oracle server. These files 
can be found in the Utilities folder for a release. Launch the executable from the local home directory. 
Update the time zone files by clicking on the Update button and select the time zone to apply to the 
Oracle server. The database will need to be restarted for these changes to take effect. For additional 
information, see the 'TimeZone_Instructions.rtf' file in the Utilities folder. 

EDI users who need to include the oracle time zone in outbound templates, should use this utility to 
ensure they are getting the correct oracle time zone. Example SQL to obtain the time zone abbreviation: 
select misc.getdbtimezone from dual. 

➢ Select [OK] when finished. 

Date Formats 

Enterprise IQ has validated the following short date formats: M/d/yyyy, M/d/yy, MM/dd/yyyy, dd-
MMM-yy. 
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Purchase and Sales Order Setup 

The Purchase Order and Sales Order Setup tab is used to set up specific parameters used in the Purchase 
Order/Requisition, Sales Order and Outsource Central modules. For example, parameters to determine 
whether PO's and SO's can be closed when the amount received or shipped is within a certain 
percentage of the amount ordered, and to set up discount pricing options. 
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Purchase Order Parameters: 

Close PO’s  Short 
Within % 

Enter the percent value to close purchase orders. For example, if you want to close PO's when 
they are within five percent (5%) of the blanket quantity ordered, enter a 5 in the Close PO's 
Short Within% field. Enter the specified percentage in each field and click [OK] to save 
changes. There is not a warning for PO’s, the system will automatically mark the line item 
closed. 

Note: PO Types can have a specific 'Close PO Type Short Within %' assigned to it. The system 
will look first to the PO Type's close short % when posting the receipt to see if it should be 
closed. If it is null then the system will use the 'Close PO’s Short Within %' in System 
Parameters->Purchase Order and Sales Order Setup tab. There is not a warning for PO’s, the 
system will automatically mark the line item closed.  

Purchase 
Order/Budget 
Percentage 

This is used in conjunction with the Budget Comparison feature in Requisitions/POs. After 
entering the item(s) including their release dates, the user can click on the 'Budget 
Comparison' button to evaluate if the item being purchased will go over budget for the GL 
account. If over budget, both the Request Date in the PO release section and the GL Account 
on the PO detail line will be marked in red. If the line item amount is greater than the GL 
Budget amount * 'Purchase Order/Budget Percentage' value entered here, then the Request 
Date in PO releases and GL Account in the PO detail line will appear in yellow - 'Caution'. For 
example, if the budget for the GL account is 10,000, and the PO/Budget % is 95, if a requisition 
is entered for more than 9,500, the fields will appear in yellow. 

Freight included in 
Std Cost  

This is a global setting. If checked, the freight dollar amount is included in the purchase price 
variance (PPV) calculation. If this is not checked, the freight charge is excluded from the PPV 
calculation. 

AP Inv. from PO: 
Enable selection by 
receipts only 

With this global option checked all users will be required to select particular receipt(s) from 
the lower section to bring over to the AP voucher. If this option is not checked globally it can 
be set per work station in the PO for Vendors screen under options. (See Enter From PO in the 
Creating an Invoice (Voucher) section for more information). 

Automatically 
Designate Vendor 
EPlant 

With this option checked the system will assign the EPlant the user is logged into when adding 
a new vendor record. If it is not checked no EPlant will be assigned to the new vendor record.  
The user can manually assign or unassign the EPlant by selecting the Assign EPlant button next 
to the EPlant field in Vendor Maintenance. 

Use PO Workflow 
Templates  

Select this option to use PO Workflow Templates for the PO Approval process rather than the 
original approval method which utilizes the set up in Security Inspector.  Please see the 
Option 2: Using PO Workflow Templates section in Purchase Orders for more information. 

Allow Requisition 
Approval 

If the 'Use PO Workflow Templates' option is checked this option is available. When a 
Requisition is created from the PO Requisitions module the Status field will not change 
automatically to approved even when the user has a high enough PO Limit. If this option is 
checked, if the user has a high enough PO Limit, a workflow will not be created and the 
requisition can be approved or denied when the checkmark button is selected.  

If this is not checked the requisition cannot be manually changed to approved using the 
checkmark button from the Requisition module. The button in this case is used to display the 
workflow. If a user with a high enough limit enters a requisition a workflow will not be created 
and therefore cannot be approved via the workflow process. In this case, the user should 
create the PO directly from the PO module and not the requisition module to avoid this issue. 
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Auto Populate 
Request & Promise 
Date based on Lead 
Time 

With option selected when adding a PO release using the ‘+’ sign, dragging and dropping, or 
the Generate Releases option, the release dates populate using the item’s Lead Days added to 
'today’s' date, taking into account the first receiving day found from Vendor Maintenance.  
System looks first at AKA lead days when applicable, and if none uses the main item’s lead 
days.  If no applicable Lead Days exist for the item, the release dates are not automatically 
populated.  

When using the Generate Releases option and selecting Overwrite the system will use the 
following rules:  

▪ If the Start Date is further out than the lead time, the system will use the date specified.  

▪ If the Start Date is before the lead days, a confirmation displays, ‘Start Date is less than Lead 
Time.  Is this correct?’  There is security on the confirmation and a ‘Do not show next time’ 
checkbox. 

▪ If 'Yes' is selected, the Request and Promise Date = Date specified 

▪ If 'No' is selected, the Request and Promise Date = today's date + lead days 

▪ When creating a PO manually using drag and drop or the +, the Request and Promise Date = 
today's date + lead days. 

The Auto Populate Dates feature also applies when creating POs from Material Exceptions. 
The system will add the lead days to today's date then compare that to the 'Should Arrive By' 
date to determine the promise date.   

▪ If the 'Should Arrive By' date < to today's date + leads days then the Request and Promise 
Date = (Today's Date + lead days) 

▪ Ex: 7/1/2020 < 6/1/2020 + 60 days (8/1/2020) use 8/1/2020 (i.e. If the Must 
Order Date is earlier than Today’s date, then use today’s date + lead Days). 

▪ This applies when the PO is created from the top grid and the middle grid, Ideal 
vs Existing, and Raw Material Below Min. 

▪ If the 'Should Arrive By' date >= to today's date + leads days then the Request and Promise 
Date is populated based on the following: 

▪ If the PO is created from the top grid or Raw Material Below Min = today's date + 
lead days. 

▪ If the PO is created from middle grid or Ideal vs Existing = Should Arrive By date. 
(i.e. If the Must order by date  is today or later than today, the system will use 
the 'Should Arrive by' date for the Request and Promise Date). 

Require GL Acct. 
on Misc Items 

When adding a Misc Item in PO Requisitions, if this option is checked, a pop up warning 'GL 
Acct is required' will surface. The system will not allow the detail line to be posted until a GL 
account has been entered. 

Do not allow 
changes to a 
Closed PO Line 

If this option is checked, if a PO line item is closed (PO_DETAIL.CLOSED = Y) then the system 
will not allow users to change that line item and it's corresponding releases. If a user tries to 
change the closed PO Line or releases a warning message appears, 'System parameters 
prevent modifying a closed PO line. Check with your DBA.' The user can only select OK to exit 
from the message. This applies to changes to an individual record or when the 'Apply to all 
items on order' option is checked when using the Generate Releases feature. 

If it is not checked changes can be made to the closed PO line and releases.  
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Allow Void PO 
Receipt 

If the 'Do not allow changes to a Closed PO Line' option is checked, this option will become 
available. When checked the system will allow users to void a PO receipt even when the line 
item is closed. This applies to all types of receipt voids including: Drop Ship, SIC, Non-SIC, 
Outsource, and regular receipts. 

If the 'Do not allow changes to a Closed PO Line' option is checked and this option is not 
checked, when attempting to void a receipt for a PO line item that is closed, users will receive 
a message “System parameters prevent modifying a closed PO line", and the user will not be 
able to void the receipt unless the line is reopened manually. 

Do not auto-
approve 
Requisition or PO 

This option is to prevent an Auto Eform PO email being sent to the vendor prematurely.  If it 
is not checked, a PO/Requisition will be approved immediately if the user has a high enough 
limit, which may cause Auto EForm records to be generated earlier than expected or not at all.  
This is due to a status change from Not Approved to Approved is required to generate the 
Auto EForm record creation, and is applicable to both Routing and Template workflow 
methods.  When this option is selected, in the PO module users are able to manually select 
the status checkmark when ready to approve if their PO Limit is high enough for the PO 
amount.  From the Requisition module, approval still needs to be processed with workflow 
when using the template method. 

Misc PO Item Def. 
Acct 

Users can enter assign default GL accounts that will be used when adding a miscellaneous 
item to a PO. Select the default GL accounts for each by selecting one from the pick list 
accessed by selecting the search button next to the field. If there is a different GL account 
associated to the miscellaneous item this default gets overwritten. 

Requisitions: 

Do Not Display PO# Check this option to ensure the PO # does not display in Requisitions. Below describes what 
the user will see when this option is selected: 

▪ Requisition module – the form and pick list display the Requisition# (PO.ID) instead of the 
PO#. 

▪ Purchase Order module – the form displays the Requisition# (PO.ID) for unapproved POs.  
Approved POs display the PO# as usual. The ‘PO#’ column in the PO module pick list will 
display the PO# for approved POs, and will be blank for non-approved POs.  

▪ Not Approved PO’s screen – the upper grid displays a Requisition# column instead of PO#. 

▪ Workflow emails display a Requisition# in both the subject line and the web approval page. 

Enable Buyer 
Validation 

If this option is checked, when a user creates a new PO/Requisition and they are a Buyer (the 
'PO Buyer' box is checked for the user on the PO Limit tab in Security Inspector), the system 
will populate the Buyer field with their employee name. 

If the user is not a Buyer, the system will not populate the Buyer field automatically. Instead 
upon creation of new PO/Requisition, after the user selects the Vendor, the Buyer pick list will 
open to allow the user to select a Buyer. If the user selects Cancel, a warning appears, 'Buyer 
is not assigned - operation aborted.' and new the PO/Requisition is aborted.  
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PO Re-Approval Rules: 

Select the PO Re-Approval Rules button  to access the form to establish re-approval rules for 
approving POs when changes have been made. The rules can be established for the system and per 
EPlant. By default all rules will be checked. If a new EPlant is created the system default parameters can 
be assigned by selecting the 'Assign...' button at the top of the form. 
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With all rule boxes checked a PO reverts to un-approved when the quantity is increased/decreased, 
when the price is changed higher/lower, adding or deleting a line item, adding or deleting releases, GL 
Account changed, or Terms changed.  This applies if the 'Use PO Workflow Templates' system 
parameter is checked or unchecked. 

Also, this applies to all users regardless of their PO Limit. When a user with a high enough PO Limit 
makes a change that requires re-approval, such as adding a line item, the PO will be marked not 
approved. However, if they have a high enough limit they can self approve the PO.  

Note: In order for the rules to work correctly, the 'Do not auto-approve Requisition or PO'  system 
parameter should be checked.   

Note: When using the re-approval rules, the user will have to let the system know when the purchase 
order has been finalized by clicking the checkmark next to the status field on the PO. At that point the 
system will go through its checks, if the user is below their limit the PO will self-approve, if it is above 
their limit it will be set to not approved and either the workflow or the routing method approval will be 
started.   

Unit Price Change Check the desired box(es) to require re-approval if the price is changed to a higher or lower 
price on the PO. 

Unit Quantity 
Change 

Check the desired box(es) to require re-approval if the quantity is changed to a higher or 
lower value on the PO. 

Line Items Re-approval can be required if line items are added or deleted by checking the corresponding 
box. 

Releases Re-approval can be required if line items are added or deleted by checking the corresponding 
box. 

GL Account 
Change 

Check this box to require re-approval if the GL account is changed. 

Terms Change Check this box to require re-approval if the Terms are changed. 

Note:The Y/N drop downs in the Unit Price Change, Unit Qty Change, Line Items, and Releases rows do 
not affect the settings, only the check boxes do.  

Sales Order Parameters: 

Close SO’s Short 
Within % 

Enter the percent value to close sales orders. For example, if you want to close SO's when they 
are within five percent (5%) of the total, enter a 5 in the Close SO's Short Within% field. Enter 
the specified percentage in each field and click [OK] to save changes. In SO's, during normal 
use of the system, a warning will appear asking if you would like to close the sales order.  

Note: A value can be entered in the Undership % field in Customer Maintenance-
>Miscellaneous tab which will be used instead of this percentage. 
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Calculate aggregate 
pricing method 
based on: 

▪ Product Code - In sales orders the user can calculate the price for items based on product 
codes. If items with the same product codes are added to a sales order the user can choose to 
calculate the aggregate pricing and adjust the pricing based on the volume of items ordered. 

▪ Tier Discount - The tier discount method will calculate pricing based on the Tier discount 
prices set up in the Tier pricing table. 

▪ Product Code / AKA Pricing / Price Book - If this is checked the system will use a hierarchy to 
determine the aggregate pricing. It will first check to see if the item has Price Book pricing 
and if so it will use that for the aggregate calculation. If not then it will look at the AKA 
pricing, and if found it will use that. If not, then it will use product code pricing for aggregate 
calculation. 

Please See Tier Pricing in the Inventory section in the help files for more information. 

Overwrite Header 
Discount 

If this option is selected the discount associated to the customer (Customer Maintenance-
>Credit Status tab) will be overwritten when assigning an item with a tier discount. For 
example, the customer has a discount of 10%. This value will populate the Discount % field in 
the header section of the sales order, and by default all items sold to that customer get a 
discount of 10%. If this Overwrite option is checked, the system will use the Tier discount 
instead of the customer’s discount.  

If it is not checked the system will use the discount from the header of the sales order.  

If the 'Discount Tier Price' option is checked for the customer (Credit Status tab in Customer 
Maintenance), and the ‘Overwrite Header Discount’ option is also checked, the system will look 
at the customer tier type and the item tier type combination in the Tier Tables and discount 
the associated Tier price, whether it is based on 'Price based on Std. Price' or 'Price based on 
Price Breaks', by the customer discount percent.  

If any of this criteria is not filled in, such as: customer type, item type, or one of the based on 
pricing options (tier price breaks or Std. Price), the discount is ignored.  

Note: The 'Discount Tier Price' option is designed to be used when pricing is entered 
in the Tiers table (discount price breaks or Std. Prices), and not discount percentages 
(price break discount percent or a tier discount percent). With the ‘Tier Price Based 
on’ set to price breaks, if a 'Tier Discount %' is entered, the system will also use that 
discount on top of the customer discount. For example: The customer discount is 
15%, the ‘Tier Discount %’ is 5%. If the price is 150.00 it will be discounted by 15% = 
127.50, then discounted again at 5% = 121.125 which will be the sales order price.  

If the Overwrite option is not checked and there is a discount associated to the customer that 
discount takes precedence over all Tier table discounts. 
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AKA Pricing 
override Tier 
discount pricing 

If this is checked, during order entry the system will look at the AKA pricing first and then the 
tier discount pricing when the Customer and item has a tier type. The following hierarchy will 
be used: 

1. AKA Pricing on inventory item 

2. If AKA pricing has expired then use Tier Price 

3. If Tier Price does not exist or has expired use Buy/Sell Pricing 

4. If Buy/Sell Pricing has expired or does not exist use Std. Item Price 

(This applies to EDI generated orders as well). 

Note:  If an AKA Price exists,  the system will use that price only with no further 
discounting 

Use Historical PO 
Number for 
Historical Sales 
Transactions 

If this is checked the system will use the PO number found in the history tables (c_ship_hist,  
Arprepost_detail and Arinvoice_detail) for posted invoices. This will ensure the PO number on 
the sales order is retained on posted invoices, even if the PO number is changed on the sales 
order at a later date. If this is not checked any change to the Sales Order PO number is 
reflected in posted AR invoices.  

Customer discount 
% comparison 

If this is checked, and the customer has a discount % filled in (Customer Maintenance->Credit 
Status tab), the system will compare the selling price on the Buy/Sell pricing tab in inventory 
for the quantity on the order to the Standard Item Price multiplied by the customer discount 
%, and will use the lowest price. If an AKA price is populated the system will use that price.  If 
the customer does not have a discount % the system will use the standard pricing hierarchy. 
Note: Tier discount pricing is not used, and instead the Discount % on the customer record 
Credit Status tab is used (whether there is one set there or not). 

Misc OE Item Def. 
Acct. 

Users can enter assign default GL accounts that will be used when adding a miscellaneous 
item to a Sales Order. Select the default GL accounts for each by selecting one from the pick 
list accessed by selecting the search button next to the field. If there is a different GL account 
associated to the miscellaneous item this default gets overwritten. 

Sales Order 
Workflow is 
Mandatory 

If this option is checked all sales orders will be required to go through the workflow approval 
process. The Required box in the header of the sales order form will automatically be checked. 
It cannot be manually un-checked. If this is not checked users can manually check the 
Required check box in a sales order to have it go through the workflow process for approval. 

Sales Order 
Pending Approval 
are on Hold 

If this option is checked, and the Required checkbox is checked on a sales order, all line items 
will automatically be placed on hold. When the Sales Order Workflow is approved all line 
items will be taken off hold. 
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Use SN Labels to 
Control MTO 
Dispositions 

When this option is checked, MTO releases will be combined on work orders rather than 
getting a work order for each release (including multiple customers/orders). All other 
allocation functions of MTO will remain the same, only bucketing is different. When printing 
labels, the Order # drop down will reflect the customer for that order on the label. 

This can also be set for specific Manufacturing Types (Manufacturing Types->General tab) 
which will override the default established here.  

Note: When this option is enabled and the user floor dispositions by serial, the system places 
the inventory into an MTO inventory location associated to the 
MASTER_LABEL.ORD_DETAIL_ID on the serial. If the setting is off, the system uses the MTO 
information on the work order instead, if the information is applicable. 

Apply Shipments to 
Releases 
Regardless of the 
Date Sequence 

When this option is checked the system will use the RELEASES_ID in C_SHIP_HIST to designate 
which releases have been shipped. This is the same method that is currently used for RAN #s.  
RAN #s will override this setting if used. 

 

Outsource Central: 

Outsource Central There are three options for how the system will handle Outsource items. For more 
information please refer to the Outsource Central help file. 

▪ Work Order Based - This is the standard method, where the flow of the system is determined 
by actual demand. 

▪ Inventory Based - This option will allow shipments to vendors regardless of demand.  
Shipments off of the Ship Orders will not mark dependent work orders as Firm. 

▪ PO Based - With this option selected in in System Parameters->Purchase Order and Sales 
Order Setup tab, the Outsource work orders drive the outsource POs. The PO line item is 
created when the outsource WO is firmed. When Capacity Planning runs (either with Update 
Schedule or on demand from Material Requirement Exception List), or when users select the 
calculator button in Outsource Central>Ship Order form, all outsource POs are evaluated to 
determine the child item and vendor compared against the current in-transit inventory on-
hand for the child item at the vendor.  The difference between the current in-transit on 
hand inventory and the total of all the POs plus the minimum on hand quantity based on the 
reorder point in Outsource Central -> File ->'Set Reorder Point for Child Item / Vendor' are 
added to a child item Ship Order going to the outsource vendor. 

Note: If a user attempts to switch the Outsource Central setting and inventory exists in 
InTransit locations originating from outsource (Origin=3) a warning will appear stating, 
'Switching between Work Order Based, Inventory Based or PO Based is not allowed until all 
Outsourced InTransit inventory is received.' This is to prevent users from switching when 
InTransit inventory exists because it cannot be consumed if the user switches prior to 
receiving back the InTransit inventory. 

Only Firm the 
Outsource Work 
Order 

If this option is checked, the system will only firm the Outsource Work Order instead of all the 
work orders above and below the Outsource Work Order. 
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Pending ASN Receipts: 

Silent Mfg'd Item 
Receipt 

If this is checked the system will not bring up the backflush form to backflush the WIP items 
previously sent to the Vendor. If it is not checked the backflush form will display in the Pending 
ASN Receipts module. Note: This setting does not affect receiving in IQRF/WMS. In IQRF and 
WMS the system will always perform a silent backflush for the WIP items. 

 
 

AR Setup 

The Accounts Receivable (AR) setup screen allows for the specification of a Finance Charge percentage, a 
Minimum Finance Charge, Finance Charge Threshold, a Restocking% Charge, and RMA Suffix. 

➢ Enter the specified percentage in each field, if desired, and click [OK] to save changes. 
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Below is a field listing, better defining each field shown on this screen. 

Finance 
Charge% 

This is a parameter used in conjunction with creating Finance Charge invoices. The system can 
create finance charge invoices to be applied to customers whose invoices are more than XX days 
overdue. The Finance Charge Threshold value determines the amount of days overdue. 
EnterpriseIQ sums all overdue invoices that are equal to or greater than the Finance Charge 
Threshold value and then multiples that total by the Finance Charge%. Invoices are then created 
via a Generate Finance Charges routine found in the Customer Maintenance module, ‘Customer 
Maintenance / Options / Generate Finance Charges’. With the Finance Charges check box 
checked for the customer the system will generate a Finance Charge Invoice for the customer 
based on the settings in System Setup for all overdue invoices for the customer. 

Note: This is not a global setting each customer must be processed individually. 

Minimum 
Finance Charge 

When the Finance Charge routine is run, if the calculated Finance Charge is less than the dollar 
amount listed in this field, this amount will be used instead. 

Finance Charge 
Threshold 

This is a parameter used in conjunction with creating Finance Charge invoices. The threshold is 
how many days overdue is the invoice compared to today. For example, if you input 60 days, 
invoices overdue by 60 days or more will have finance charges applied to them. 

Restocking% 
Charge 

The Return Authorization system allows you to apply a restocking charge to be applied to each 
returned item. If the item was returned to Inventory prior to issuing a Credit Memo, the system 
will prompt the user to apply restocking charges (Yes or No). The restocking charge is calculated 
as quantity returned * original sales price * restocking%. This will be added as a second line item 
on the Credit Memo. 

RMA Suffix The RMA Suffix is used in conjunction with the RMA module. It is a user defined alphanumeric 
field that will be used at the time of issuing a Credit Memo against the RMA. The RMA suffix will 
be added at the end of the next sequential invoice number. 

Automatically 
Designate 
Customer EPlant 

With this option checked the system will assign the EPlant the user is logged into when adding a 
new customer record. If it is not checked no EPlant will be assigned to the new customer record.  
The user can manually assign or unassign the EPlant by selecting the Assign EPlant button next to 
the EPlant field in Customer Maintenance. 

Throughout the system customer pick lists are soft filtered. When a user is logged into a specific 
EPlant they will only see the Customers associated to that EPlant in pick lists plus those that are 
not associated with any EPlant. When logged in as View All, the user will see all Customers in pick 
lists throughout the software. 

Auto Email 
Invoices upon 
Batch Post 

If this option is checked the system will perform the Auto Email function at the time the invoices 
are posted instead of when they are printed. This applies to all types of customer contacts (i.e. 
Ship To). A message will display on the Print Prepost Invoices screen indicating this option is 
checked, 'Auto Email Invoices upon Batch Post (in System Parameters) is set to 'Y' report will not 
be Auto Emailed.' This message will not show in the Print Posted Invoices screen since the 
invoice is already posted. The system will allow users to Auto-Email a posted invoice. 

Break out 
Discounts upon 
Post 

If this box is checked, upon posting of AR invoices, the system will post the full amount to the 
sales GL (list price * Qty) and then debit the Discounts GL account from system parameters (AR 
discount GL account) as the offset (list_Price * qty * discount%).  All tax calculations and 
commission calculations will remain the same. 
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Edit Only 
Individual User 

If this option is selected, users will not be allowed to edit or delete an AR Pre-Post Invoice where 
ARPREPOST.USERID does not match their user ID. If a user attempts to edit the header or detail 
section of an AR invoice and their user ID does not match the user ID on the invoice, a message 
stating,'User logged in does not match User ID of Invoice. Cannot Edit or delete'. This setting 
applies to ALL users except DBAs. 

Default AR Cash 
Account 

Optionally select a GL Account from the pick list (accessed by clicking the search button next to 
the field) which displays all GL accounts associated with bank accounts. if this default is 
populated, in cash receipts this account is used instead of current default. If this field is not 
populated the system will use the default Cash account in System Parameters. 

Use Invoice 
Custom Formats 

When this option is checked, posted AR Invoices can have a custom invoice number generated. 
From the 'AR Invoice Numbers Setup' form accessed in AR Invoices->Options menu, users can 
create various numbering schemes using Fiscal Year, Sequence Number, and Custom 
segments.The default format will automatically populate in the 'Number Format' field on the 
pre-posted AR invoice. Once an invoice is posted the invoice number will be in the selected 
format. 

For CIA, Post 
Tax Liability at:  

This drop down field option is used to define when the Tax Liability is posted to the GL in 
conjunction with Cash In Advance invoices. The drop down choices are Quick Invoice, Cash 
Receipts and CIA Invoice.  See below for examples of GL postings for each option. 

 

CIA Invoice Tax Liability examples 

From the drop down field 'For CIA, Post Tax Liability at:' there are three options available to select, each 
one producing a different affect to the General Ledger.  All the options will apply to both VAT and Non-
VAT taxes.  The default selection is 'Quick Invoice'.  The options can be set globally from the AR Setup 
tab in System Parameters or at the EPlant level on the Miscellaneous tab of a selected EPlant on the 
Enterprise tab.  

Options: 

Quick Invoice option posts to Customer Prepayment account, the Taxes Payable account and the 
Accounts Receivable account at the time of Quick Invoice posting.  

Quick Invoice Debit Credit 

Accounts Receivable $110  

Customer Prepayments  $100 

Taxes Payable  $10 

 

Cash Receipt Debit Credit 

Cash $110  
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Accounts Receivable  $110 

 

CIA Invoice Debit Credit 

Customer Prepayments $100  

Sales  $100 

 

Cash Receipt option posts Customer Prepayment and Tax Liability at the time the Customer payment 
(Cash Receipt). The Customer Prepayments account is cleared at the time of the CIA Invoice, and the 
Sales account is affected when posting against the Customer Packing Slip.  Note that no GL posting 
takes place at the time of the time of the Quick Invoice.  

Quick Invoice Debit Credit 

                                                      NO GL ENTRY 

 

Cash Receipts Debit Credit 

Cash $110  

Customer Prepayments  $100 

Taxes Payable  $10 

 

CIA Invoice Debit Credit 

Customer Prepayments $100  

Sales  $100 
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CIA Invoice option posts Customer Prepayment at the time the customer submits payment (Cash 
Receipt).  The Customer Prepayments account is cleared at the time of the CIA Invoice, and the Sales 
account and Tax Payable account are also affected when posting the CIA invoice against the Customer 
Packing Slip.  Note that no GL posting takes place at the time of the time of the Quick Invoice.  

Quick Invoice Debit Credit 

                                                     NO GL ENTRY 

 

Cash Receipt Debit Credit 

Cash  $110  

Customer Prepayments  $110 

 

CIA Invoice Debit Credit 

Customer Prepayments $110  

Sales  $100 

Taxes Payable  $10 

 

Note: If the 'For CIA, Post Tax Liability at:' drop down option is changed the user will receive a warning 
alerting that all Cash in Advance processes should be completed before changing methods.  
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GL Defaults Setup 

EnterpriseIQ requires that several default accounts be created and assigned before becoming 
operational. Without this information, various posting routines cannot be completed. Default GL 
accounts will be used by the system in activity postings if individual GL accounts are not assigned 
elsewhere. Click on the GL Setup tab and the following screen will appear. 

PLEASE NOTE: Upon first entering this screen, no information will be contained in the Description, 
Account, or Type fields. 
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EnterpriseIQ pre-defines several default GL account categories. The Chart of Accounts must be setup 
prior to assigning the account information. All accounts listed here are posting accounts. 

To ENTER the account information: 

➢ Place the cursor on the description or account number field and double click. 

➢ Click on the pick list function key . 

➢ Select the appropriate account from the pick list and choose [Select] when finished. Upon 

selecting the account number from the pick list, the Description and Type fields will 
automatically fill in. If the user is logged into an EPlant the 'EPlant Account' column is 
displayed which shows the plugged Default account numbers. 

➢ Continue entering the GL account numbers until all default categories have been assigned an 
account number. These account numbers will be used by EnterpriseIQ to make postings to 

the General Ledger. Each field must contain a valid account number. Once an account is 

populated, the field cannot be made null again but a different account can be assigned. 

Default GL Setup Descriptions 

The accounts set up in the GL Setup screen are default accounts that can often be overridden 
throughout the system. Below is a listing of the accounts and if applicable where the user can over-ride 
the default GL accounts: 

AP This is the default Accounts Payable account that will be used when posting an AP 
Invoice. It can be changed at the time of preparing an AP invoice by clicking on the 
search button in the AP Account field in the header section. 

AP Discount This is the account that the AP discount will post to by default. It can be changed at 
the time of preparing a Cash Disbursement by selecting a different account from 
the drop down list in the 'Discount GL Account' field found in the bottom section. 

AR This is the default Accounts Receivable account that will be used when posting an 
AR Invoice. It can be changed at the time of preparing an AR invoice by clicking on 
the search button in the AR Account field in the header section.  

AR Discount This is the default AR Discount account. It can be changed at the time of preparing 
Cash Receipt by selecting a different account from the pick list in the 'Disc. 
Account' field found in the bottom section. 

Accrued 
Commissions 

If the Option 'Use accrued commissions when posting' is selected in the 
Salesperson(s) module this is the default account that the accrued commissions 
will post to. A specific accrued account can be associated with the sales person that 
will override the default. Select the account from the drop down list in the 'Accrued 
Account' field in the Salesperson(s) module. 

Accrued Freight This is used in the Allocated Freight module for posting freight paid for customer 
shipments. See Accrued Freight for Customer Shipments for details. 

Accrued Receipts This is used for posting Accrued Receipts. It can be overridden in the Cost Elements 
Table > Accrued Receipts GL Account column. (This is the same field listed on the 
Inventory Setup tab in System Parameters, if it is changed in one place, it will be 
changed in the other). 
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Amortization This default account is used in AR Invoicing. Users can create an item detail for 
amortizations by right clicking in the detail section of an AR invoice and selecting 
'Add Amortization Item'. This account will populate the Sales GL Account but it can 
be overridden by choosing another account from the drop list in that field. 

Cash The default cash account. It can be changed at the time of preparing Cash Receipt 
or Cash Disbursement by clicking on the search button next to the Bank Account 
field in the first section of the forms. 

Cost of Goods Used when posting inventory transactions. It can be overridden in the Cost 
Elements Table in the Ship GL Account column. 

Customer Pre-
Payments 

This is used when checking the 'On Acct' box on the Charge Card form when 
charging from a sales order. A prepost Cash Receipt will be made On Account for 
the charge using this account. Please see the Credit Card documentation for more 
information. 

Disposition Labor and 
Overhead 

Used when posting inventory transactions. It can be overridden in the Cost 
Elements Table in the Recv / Dispo GL Account column. 

Extra Charges Used in conjunction with miscellaneous line items on AR Invoice; change this 
account at the time of preparing an AR invoice in the item detail section > Sales GL 
Account column. 

Finance Charges When a Finance Charge invoice is generated in Customer Maintenance (Options 
menu), the GL account for the invoice detail line uses this GL account. It can be 
overridden by choosing another account from the drop list in the Sales GL Account 
field. If a default account is not specified the system will use the Sales account. 

Finish Process WIP 
Variance 

This GL Account is used to post variances that occur when using a Substitute BOM 
during Final Assembly. When a substitute BOM is used for an ASSY1/2/3 BOM, 
upon reporting Final Assembly, the variance will be forced to the default Finish 
Process WIP Variance GL account in System Parameters. If this account is not filled 
in, the default Production Variance Account is used.  

Freight This is the default account for freight on AR and AP Invoices. This can be 
overridden in the Ship via Maintenance list (in the GL Account # field for AR and 
the GL Account AP # field for AP). 

Freight Revenue A revenue GL account for shipping charges based on percent of freight cost. This 
account will be used in AR Invoicing if the FOB on the invoice has the check box 
‘Subject to Freight Revenue’ checked and the Ship To address has a ‘Freight 
revenue %’ filled in. The account can be changed in the Freight Revenue GL 
Account field in the AR Invoice detail section. If a default account is not specified 
the system will use the Freight Variance Account. 

Freight Variance This is the freight variance account used when posting AP invoices for freight 
costs,paid by your company for shipments made to your customers from the 
Allocated Freight module. See Accrued Freight for Customer Shipments for details. 

Interplant Sales This is the default account used for Interplant Inventory Transfers. It can be 
overridden in the Inventory Module/Options/Inventory Accounts. 
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Note: If this GL Account is not assigned an error message ‘Default Interplant Sales 
GL Account not assigned. Please assign in System Parameters.’ surfaces upon 
entering the Intercompany Transaction module and the user is prevented from 
accessing the module. 

Interplant Transfer This is the default account used for interplant transfers. This applies to 
manufactured and purchased inventory items. 

Note: Accounts must be assigned for items in all EPlants that may undergo an 
interplant transfer. 

Accounts can be assigned in Inventory Groups and in Inventory on the 'Buy/Sell 
Pricing' tab, and in the Miscellaneous menu->Modify GL Accounts form. 

Interplant Transfer 
Var. 

This is the default variance account used for interplant transfers. This applies to 
manufactured and purchased inventory items. 

Note: Accounts must be assigned for items in all EPlants that may undergo an 
interplant transfer. 

Accounts can be assigned in Inventory Groups and in Inventory on the 'Buy/Sell 
Pricing' tab, and in the Miscellaneous menu->Modify GL Accounts form. 

Intransit This is the default intransit account used for intra-plant transfers. This applies to 
manufactured and purchased inventory items. 

Note: Accounts must be assigned for items in all EPlants that may undergo an 
interplant transfer. 

Accounts can be assigned in Inventory Groups and in Inventory on the 'Buy/Sell 
Pricing' tab, and in the Miscellaneous menu->Modify GL Accounts form. 

Inventory This is the default account used when posting inventory transactions. For 
Manufactured items is can be overridden in the Inventory 
Module/Options/Inventory Accounts/Inv. Acct. column or go to the Pricing Tab and 
click on the Modify GL Accounts button. For Raw Material Items the override is in 
the Cost Elements Table in the Recv / Dispo GL Account column. 

Inventory Cost 
Revalue 

This is used when posting standard cost changes. The account can be overridden 
on the General Journal entry. 

It is also used in AR invoicing if there is a difference between the standard cost at 
the time of shipment and the time of invoicing. The difference between the old and 
new std cost at the time of AR Invoicing is posted to this account.  

If a default account is not specified the system will use the RM Usage Variance 
Account. 

Inventory Return RMA This account will be used in PIT->Receiving transactions when the Tr. reason is 
Vendor RMA. It is also used when creating a debit memo from Vendor RMA. If this 
field is empty the system will use the current GL accounts. 

If a default account is not specified the system will use the following accounts: PIT 
uses a WIP Usage Account, and Debit Memo uses a RM Inventory Account from PO. 

Note: This should be the Accrued Receipts account for standard cost and actual 
cost users. 
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Inventory Scrap This account is the default account used when a manufactured item is manually 
removed from inventory and the 'scrap' check box is selected. This is used in 
conjunction with standard costing and the Scrap transaction type in post inventory 
transactions.  The account can be overridden on the General Journal entry. 

Note: If this GL Account is not assigned an error message displays upon posting a 
scrap (scrap box is checked) transactions in the Remove From Locations form, 
‘Default Inventory Scrap GL Account not assigned. Please assign in System 
Parameters’. The user will not be able to continue and they must cancel the 
transaction. 

Mfg Production 
Variance 

This is the default account for variance between Actual vs Standard WIP Item 
usage. To override it go to the Inventory Module/Options/Inventory 
Accounts/Prod. Variance Account column or go to the Pricing Tab and click on the 
Modify GL Accounts button. 

Note: If this GL Account is not assigned an error message displays upon bringing in 
a PIT Transaction in the Post Inventory Transactions at Standard module, ‘Default 
MFG Production Variance GL Account not assigned. Please assign in System 
Parameters’.   

Pallet Charge This account is used at the time of AR Invoice when 'Use Pallet Charge' is enabled 
on a customer Sales Order and pallet charges are captured on a customer Packing 
Slip. 

This account can be overwritten at the Inventory Group and Inventory Item level.   

Physical Inventory 
Variance 

Default Account for Physical Inventory Gain/Loss. If this is populated it will be the 
default account used for Physical Inventory valuation in the PIT module, otherwise 
the Production Variance account will be used. 

Production Variance This is the Default account for Variance between Actual vs Standard on Raw 
Materials/Labor/Overhead. It can be overridden in the Cost Elements Table in the 
Prod Variance GL Account column. 

Note: If this GL Account is not assigned an error message displays upon bringing in 
a PIT Transaction in the Post Inventory Transactions at Standard module, ‘Default 
Production Variance GL Account not assigned. Please assign in System Parameters’.   

Purchase Price 
Variance 

This is the account used for the difference between the A/P voucher price and the 
Standard Cost except when ‘Realize PPV at time of Receipt’ option is checked in 
System Parameters/Inventory Setup. When ‘Realize PPV at time of Receipt’ option 
is checked, the difference between the A/P voucher and the PO price is used and 
the PPV between the PO price and the Standard Cost is processed through PIT. The 
account can be overridden in the Inventory Module/Options/Inventory Accounts in 
the PPV Acct. column. This account is not used unless Standard Costing is turned 
on. 

RMA Credit Memo This account will be used to populate the Sales GL Account field on the AR Invoice 
when creating a credit memo from the Customer RMA module. It can be changed 
in the detail section of the AR Invoice. If a default account is not specified the 
system will use the Sales account. 
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Realized Gain/Loss The system uses this account as a default account during postings of Cash Receipts 
and Cash Disbursement transactions with Multi-currency enabled. For Cash 
Receipts this account will capture the difference between the AR Invoice and Cash 
Receipt Multi-currency rates.  For Cash Disbursements the account will capture 
the reversal of the amount posted to Unrealized Gain/Loss at the time of AP 
Invoice as well as any difference in Multi-currency rates between the time of AP 
Invoice and the Cash Disbursement.  See Multicurrency for more information.  

Rounding This account will be used to capture any amounts that result from rounding while 
posting the following: 

▪ Accounts Receivable Invoice 

▪ Accounts Payable Invoice 

▪ Cash Receipts 

▪ Cash Disbursements   

Note: If this account is not set and an out of balance transaction occurs in 
any of the types above, the transaction will not post and a warning will 
surface alerting the user to assign the Rounding Account.   

Note: A new Event Log Class of Batch Rounding has been created in the 
Event Log to capture information on all transactions that affect the 
Rounding Account.  

Sales Default Account for Sales. It can be overridden in the Inventory 
Module/Options/Inventory Accounts in the Sales Acct. column or Pricing Tab and 
click on the Modify GL accounts. button. 

Sales Tax Default sales tax account. Tax Codes Maintenance list should be created to define 
the specific tax codes. Specific GL accounts can be set up for the tax codes. See Tax 
Codes for details. 

Sample Cost of 
Goods 

For Items on sales orders that have the 'Sample' box checked, when the item is 
invoiced the system will use this account as the offset to inventory GL Account. All 
cost elements will go to this Sample COGS account instead of the cost element 
COGS GL account. 

Sample Sales For Items on sales orders that have the 'Sample' box checked this sales account will 
populate the sales order GL Account (ORD_DETAIL.GL_ACCT). 

Shipments Pending 
Invoicing 

This is the default account used when posting shipments awaiting invoicing using 
the 'Shipments' transaction type in Post Inventory transactions. The system will 
look for Packing Slip - Out transactions. This can be overridden by the Shipments GL 
account associated to the manufactured item. If a default account is not specified 
the system will use the FG Inventory Acct as the Debit and Credit. 

Unrealized Gain / 
Loss 

This is the default account used when the Multi-currency exchange rate changes 
between PO Receipt and AP Invoice posting.  Amounts captured here will be 
reversed out at the time of Cash Disbursement with an offset of the Realized 
Gain/Loss account. See Multicurrency for more information.  

Use Tax Use tax can be associated to AP Invoices. The system will use this account as the 
offset to the  AP Invoice detail expense account like sales tax. 
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WIP Process This is used for items associated to ASSY BOMs. As items are reported complete for 
a certain process they will go into inventory and post to this WIP Process account. 
It can be overridden from the Inventory Module/Options/Inventory Accounts or 
Pricing Tab and click on the Modify GL accounts button. 

Note: In order to have this account affected by ASSY3 items, the ‘Backflush 
Each Process’ option must be checked within the Manufacturing Type. 

 

➢ Default Year - This is the default year used for posting purposes. This can be overridden at 

the time of posting. 

➢ FRx Reports exe - If you have FRx software enter in the path to the executable then the 

speed button on the GL tab in EnterpriseIQ will take you directly to FRx. 

➢ Do Not Create Temporary Accounts - When this option is checked, the system will not generate 

new accounts (temporary accounts that become permanent upon posting), and will only 
allow use the predefined accounts that have been created beforehand. 

➢ Plug AP Detail Taxes when in View All - When this is checked, if an AP Invoice is created while in 

View All, the GL Account on the line item is changed to an EPlanted account, and the GL 
Accounts associated to the Sales and Use Tax will use the EPlant plugged account. Note: 

This does not apply when account split is used. 

➢ Use Inter-Company Accounting Setup - When this option is checked, the system checks for 

defined inter-company eplant relationships when IACJ processes interplant transfers and 

posts records to the appropriate GL accounts. If no defined inter-company eplant 
relationship exists, the system defaults to the interplant default account. 

➢ Account Structure - This will open the Account Structure form. See Account Structure for 

details. 

➢ Define Periods - This will open a pick list of GL periods. See Defining the GL Year / Periods for 

more information. 
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Inventory Setup 

Clicking on the tab Inventory Setup will bring up the following screen: 

 

General Values 

Price Breaks are 
per 1000 

This global option sets a default price break value per thousand. Once this option is enabled, 
all prices for new items will be entered as per 1,000 and converted down during invoicing. 

NOTE: This value should be set at the item level instead of using this global feature. 
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Break out Labor 
costs including 
Setup 

If this option is checked the system will use the GL Accounts associated to the Cost Element 
for the employee level, and the setup Labor will be broken out on the standard cost of a 
manufactured item. When activated, the user will add a cost element and type to an 
employee level. There are two supported types: Setup and Production. When the standard 
cost is calculated the system will check to see if this option is on and if so will break out the 
labor costs to the cost elements attached to any employee levels on the BOM. For 
“Production” types, the calculation will remain the same = Labor Rate * (1 / (Net Cycles per 
Hour * Standard Cavities)) * Number of Operators. 

For “Setup” types, the system will look at the number of setup hours 1 on the BOM multiply 
by the number of operators for that type then multiply by the rate for the level then divide by 
the standard run quantity = ((Setup Hrs x # of Operators) x Employee Level Rate)/Std Run Qty. 

Note:  Without both the parameter checked and setup type employee level labor, setup 
labor will be calculated like normal labor. 

Exclude Overhead 
from Setup Cost 
Calculation 

When this box is checked the system will not add the work center rate times the setup hours 
to both the RFQ Calculation and the Inventory Cost Calculation. 

Exclude 
Efficiency Factor 
from Cost 
Calculation 

When this box is checked, the system will exclude the efficiency factor when calculating 
standard overhead and labor costs. The system will use an efficiency factor of 100 when 
calculating the Net Cycles Per Hour rather than the BOMs efficiency factor. (Net Cycles Per 
Hour will be calculated: 3600 / Cycle Time * (1 - scrap/100) * 100 / 100). 

Note: There is a check box in the Estimating module for this as well, Miscellaneous menu-
>Rates and Parameters->Default tab. When checked the system will not include the efficiency 
factor when calculating the costs on the quote. 

Allow only one 
user into PIT 

When checked, only one user can have PIT open at the same time. This will prevent double 
posting or not having entries post properly when multiple users are in the module at the 
same time and are looking at the same data.   When a second user in the same or different 
EPlant attempts to open PIT, they will receive message 'Failed to acquire exclusive lock.  
Possible cause – (USERNAME) is using PIT.  Please try again later.' 

If this option is unchecked, multiple users can log into PIT at the same time. 

Do not set SN 
Dispo flag to N on 
Shipments 

If this option is checked, when a serial number is shipped, the system will leave the 
MASTER_LABEL.DISPO_SCAN = Y. If this is not checked the system will change this field to N. 

Use 
Pickticket/Packsli
p Date for 
Transactions 

If this is checked, when converting from a pick ticket to a packing slip, the system will use the 
ship date (PS_ticket.ship_date) for the transaction date in the transaction log 
(translog.trans_date), not the system date.  When posting a packing slip to the shipment 
table, or voiding a packing slip, the system will use the ship date (shipments.ship_date) for 
the transaction date in the transaction log. This enables users to manually adjust the date 
from the pick ticket or the packing slip and have it carried to Translog.   

Note: The Pick Ticket parameter 'Use sysdate for shipdate on convert' cannot be 
checked for this option to work.  

Show OEM items 
numbers 

When this option is checked, when creating a requisition and the user selects Add or Edit 
from AKA Items the pick list will display the vendors OEM items. instead of the standard AKA 
item pick list. 
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Avg Cost Calc 
Range in Days 

The user can set the days to calculate the average cost for an item. The system will take the 
system date and minus back the number of days entered into the ‘Average Cost Calc Range in 
days’ field to average the cost of purchased items rather than using the default of 'beginning 
of fiscal calendar year'. 

Decimal Precision Set the number of decimal places that should be used when rounding the raw materials 
during dispositioning. The maximum is 6 decimal places and the minimum is zero. The user 
can round the material usage to the nearest whole number. This setting also controls the 
decimal precision in PO Receipts. 

This is the same setting that is available in Production Reporting Parameters, if it is changed 
here it will also be changed there and vice versa. 

Note: It is recommended to never set the decimal precision to less than one. Doing 
so may cause inventory levels and post inventory transactions to be inaccurate. 

Note: If this is set to 4, 5 or 6, the label quantity in Master Label is limited to four 
decimals. This ensures the quantity for the location matches the labels quantity on 
SIC items. The system will use what the decimal precision is set to if it is 1, 2 or 3.   

Rounding Offset 
% 

This field is used in conjunction with Inventory Rounding Offset account in GL Setup.  
When large quantities are dispositioned and rounding occurs, the system may post to 
the Inventory  Rounding Offset account.  The Rounding Offset % is used when 
calculating the out of balance amount in relation to the total value of the transaction. If 
the out of balance amount percentage is greater than this set value, it will post to the 
Inventory Rounding Offset account.  It is recommended that this value be set at 0.01%. 

Default FIFO 
Method 

This is the default FIFO method used in Pick Tickets and WMS processing. Select from the 
drop down list: 

▪ In-Date - This will use the In-Date to determine FIFO 

▪ Lot Date - This will use the Lot Date to determine FIFO 

▪ Expiry Date - This will use the Expiry Date to determine FIFO 

▪ Lot # Based FIFO - This will use the Lot # to determine FIFO 

If nothing is selected In Date will be used. This can be overridden from Inventory Groups or 
for a specific inventory item on the Additional tab. To clear the field, select it and hit the 
'delete' key. 

Note: VMI, IN Transit, MTO, Hard Allocated, Non Conform, and No Ship locations are 
excluded from Lot # Based FIFO.   

Inventory 
Transaction Rules 

This applies to users with the Advanced WMS license. Select the button to access the pick list 
of Inventory Transaction Rules. 
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Alternate Item # There are two options available for Alternate Items. These options are mutually exclusive: 

▪ Alternate Item# Applied to Substitute BOM - (Default method). If this option is selected 
alternate items can be substituted on sales orders or from material exceptions. When 
substituted in material exceptions, the system will attempt to create a substitute BOM.   

▪ Alternate Item# Applied to Work Order Allocation - If this option is selected users can 
substitute alternate items from material exceptions for specific work orders. The associated 
WO becomes firmed. A substitute BOM is not created, instead the alternate item shows on 
the Material Allocation screen. 

See the Alternate Items section for more details. 

Disable GJ 
Prepost for Accr. 
Freight (ICT)  

When checked, this setting will disable pre-posts in the General Journal for accrued freight, 
and will disable the 'Generate Accrued freight record' button when completing an 
intercompany transfer within IACJ.   

 

Standard Cost Postings 

Use Standard 
Cost  During 
Posting 
Transaction 

Select this option to post transactions based on standard costs rather than actual cost. This 
option will only be available if the 'Use Actual Cost during Post Transactions' is not checked. 
When this is checked only the Post Inventory Transactions at Standard Cost module will be 
visible on the Process Cost tab (the Post at Actual button will be hidden). With this checked 
the system will post inventory to GL accounts as a result of various inventory transactions. If 
checked, the system will do automatic postings from AR to cost of goods sold and from AP to 
standard for Purchase Price Variance (PPV). (See the Standard Costing section). 

Include Overhead 
and Labor 
variance 

If checked you will get overhead & labor variance compared to standard in post inventory 
transactions on disposition transactions. 

Note: If using IACJ for Standard Costing, "Include Overhead and Labor variance" is 
assumed on, regardless of the condition of the check box. 

Exclude Raw 
Material  
Variance 

If checked this feature will exclude the raw material variance from posting to the GL when 
you do standard cost posting transactions. 

If it is not checked, the system will calculate material consumption variances and affect the 
GL accordingly for transactions, including Manual Transactions.  

Note: If using IACJ for Standard Costing, "Exclude Raw Material Variance" is assumed 
off, regardless of the condition of the check box. 
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Realize PPV at 
time of Receipt 

With this option checked the purchase price variance between the Standard Cost and the PO 
Price will be realized through PIT when the item(s) are received versus when the A/P 
voucher is created. The difference between the A/P voucher and the PO price will still be 
posted at the time of vouchering. 

Note: There must be a cost element associated to the item or you will get an out-of-balance 
transaction. The system needs to know the offset for accrued receipts. (The item can have a 
zero standard cost). 

Note: Receipts of items with a cost element linked but with zero standard cost or with no 
cost element, when the ‘Realize PPV upon receipt’ option is checked, the system will place 
the entire PO cost to PPV and accrued receipts. Also the item number will be highlighted in 
purple. If there is no cost element and there is a GL Account associated on the PO then the 
GL Account on the PO will be used in AP Invoicing causing accrued receipts not to be cleared. 
With the ‘Realize PPV...’ option off, the transaction is zero and does not affect any GL 
accounts.  

Note: For Receiving transactions with Realize PPV at time of receipt checked, if the item has a 
landed cost it is removed before comparing to actual cost on the PO. 

Exclude 
Substitution 
Components 
Variances  

This will turn off variances caused by substitutions on labor, overhead, and raw materials. 

With this option not checked, the system will pick up any consumed MFG items and take 
those out of GL inventory and put the other cost elements to the variance GL associated to 
the cost element. 

Note: With this option checked, if the labor from the translog (translog.cost_element) 
does not match the MFG Type cost_element (for example, the MFG Type labor cost 
element is null), or there is no labor posted from Time & Attendance, then there is no 
calculation for labor variance even if 'Include OH and Labor variance' is checked.  The 
system finds no match to compare to.  If the labor cost elements match and the actual 
labor is zero, the standard labor would go to variance.  

Note: If using IACJ for Standard Costing, "Exclude Substitution Component Variances" is 
assumed off, regardless of the condition of the check box. 

Prevent Batch 
Detail Edit in GJE 

If this option is checked, the system will not allow users to edit the GJE Details created from 
Post Inventory transaction (PIT). If a user attempts to make changes to the detail a message 
will appear stating, 'Prevent Batch Detail Edit in GJE in System Params is checked. Cannot 
edit or Delete.' 

If it is not checked users will be able to edit the GJE details. 
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Note: If any of the Cost Posting options are checked or un-checked, a Confirm message will appear 
stating, "Please contact DELMIAworks Technical Support (DELMIAWORKS.SUPPORT@3ds.com) prior to 
applying or clearing any of the selected options. Neglecting to do so may cause costing issues. Do you 
want to continue?" The message box has a Yes and No option. If the user clicks Yes a new record is 
added to the Event Log (for the 'Inv Cost Parms' class) stating what parameter was changed. For 
example: "Settings for the Standard Cost Postings have been modified by the user. Do not use Average or 
Standard Cost for Transactions was turned On." Also, when Yes is selected another pop up message 
displays asking if the user wants to send an email to DELMIAworks Support indicating the Costing Option 
that was changed. This form also has Yes and No buttons. Both messages include a 'Do not show next 
time' check box. Security can be placed on the buttons and the check box. Users cannot disable the form 
(FrmSysCostChangeSendEmail) through security by design, because the warning message must display 
every time a change is made. If a user attempts to disable the message from security an insufficient 
rights error message will pop up. 

Actual Cost Postings 

Use Actual Cost 
during Posting 
Transaction 

Select this option to post transactions based on actual costs rather than standard cost. This 
option will only be available if the 'Use Standard Cost during Post Transactions' is not 
checked. When this is checked only the Post Inventory Transactions at Actual module will be 
visible on the Process Cost tab (the Post at Standard button will be hidden). 

Do not use 
Average or 
Standard cost for 
Transactions 

This option should be checked. When checked the system will use the location’s cost 
(FGMULTI.ACT_COST) when doing a manual or disposition type transaction for In and Out 
'MANUAL', 'MANUAL/BACKFLUSH', 'MOVE_LOCATION', and 'MANUAL/ASSOCIATED, and 
DISPOSITION transaction types regardless if a location is at $0.00. This removes the hierarchy 
when checked. 

If this option is not checked (default) the system will update the location's cost field, if $0.00, 
with the inventory item’s average cost and if $0.00 then it will use the standard cost. If there 
are items with locations at $0.00 and this is unchecked, the perpetual to GL will not be in 
balance when performing In and Out 'MANUAL', 'MANUAL/BACKFLUSH', 'MOVE_LOCATION', 
and 'MANUAL/ASSOCIATED, and DISPOSITION transactions because the new location(s) will 
follow the hierarchy and populate the cost with the inventory item’s average cost or the 
standard cost and not the $0.00. 

Note: This is only applicable if 'Use Actual Cost during Posting Transaction' is 
checked. It does not apply to Standard Costing. 
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Note: A pop up appears when mousing over the Use Standard Cost or Use Actual Cost options that 
states, 'If initializing or switching costing methods please see the help files for information on initializing 
Costing Reports. After the System Parameter costing option is changed the user must reassign the 
default report to pickup the correct report name based on the switch. The correct report is assigned by 
clicking on the Properties button on the Print Prepost Report box and selecting the green arrow 'Reset to 
default' button. If the 'Use Actual Cost during Post Transactions' System Parameter is checked then the 
default report should point to PCPREC_ACT.rpt.  If the 'Use Standard Cost during Post Transactions' 
System Parameter is checked then the default report should point to PCPREP.rpt). 

General Cost Postings 

Post Non 
Inventory to 
Accrued Receipts 

If this option is selected all purchases will go through accrued receipts, not just master 
inventory items. All items received will be included in post inventory transactions posting to 
accrued receipts. 

If this option is checked users will not get the message, stating it is a non-material item and 
no location is assigned, when posting a receipt. 

Expense PPV This option will only be available if the 'Post Non Inventory to Accrued Receipts' is enabled. If 
this option is checked, when posting an AP Invoice, if there is a PPV for the miscellaneous 
item the system will post the PPV to the expense account on the PO. If this option is not 
checked the variance will post to the PPV account. 

Post Shipments 
Awaiting 
Invoicing / PIT 

This option will post shipments awaiting invoicing using the 'Shipments' transaction type in 
Post Inventory transactions. 

The system will look for Packing Slip - Out transactions. A journal entry will credit the items 
Inventory account and debit the Shipments account associated to the item if there is one, 
and if not it will debit the Shipments Pending Invoicing GL account in system parameters. 

If this is checked the when returning items to inventory from a Customer RMA, the system 
will create a PIT->Shipments transaction record for the RMA inventory transaction. The GL 
Distribution will be credit to the default Shipment Pending GL Account and a debit to 
Inventory. Upon posting the credit memo created from Returns (RMA) the system will debit 
the Shipment Pending Account.  

If ‘Post Shipments Awaiting Invoicing/PIT’ is checked, for both Standard and Actual Costing, 
VOID RMA transactions will pull into PIT. The void transaction will debit the default 
Shipment Pending GL Account and credit Inventory.  

Default account numbers can be set up for the following. Select the accounts from the pick list accessed 
from the search button: 

▪ Physical Inventory Variance - Physical Inventory Variances 

▪ Accrued Receipts Account - Receipts awaiting an invoice. 

▪ PPV Account - Purchase Price Variance accounts can be established for raw materials. This field 
establishes a default, though you can set up specific accounts as needed. 

▪ Disposition Overhead and Disposition Labor Accounts - Used when posting inventory transactions or 
completing dispositioning. 
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Label Setup 

Labels can be created using Label Matrix or Crystal Reports. Both support various types of data on your 
label, including text, bar codes, and graphics. 

Printing a label is handled from within EnterpriseIQ. Simply go to the location where you wish to print 
the label, select the item, and EnterpriseIQ gathers the data and directs the output to the printer. 

NOTE: Please see Labels in the Manufacturing manual for more information about setting up and using 
Label Matrix within EnterpriseIQ. 

 

Label Matrix Settings 

Labels Directory To set up the Labels Directory, click on the Folder button next to the Labels Directory field. 
The program should automatically default to the Label Matrix folder on your local drive. If it 
does not, you will need to manually make the change to locate the application. To select the 
Labels directory path, double click on the Label Matrix folder and click on [OK] to return to 
the Label Setup screen. 
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Label Matrix 
Program 
Directory 

To set up the Label Matrix Program Directory, click on the Folder button next to the field. The 
program should again default to the Label Matrix folder. Double click on Label Matrix folder 
and browse through the folder contents until you locate the Label Matrix executable. Select 
the .exe and click on [OK] to return to the Label Setup screen. 

COM Port Select the correct printer port the labels will be output to by clicking on the arrow down 
button next to the COM Port field. 

Extra Switches This option enables users to add in-line switches to handle error messages automatically 
rather than requiring a user to address the message manually. For example, the command 
line switch /G ignores error messages with the option to write them to a log using 
/G=<logfile>. Command line switch is /Z is used to control database reanalyzing. This switch 
requires an argument, and the options are /Z=1 (check, reanalyze automatically if necessary 
without displaying a user interface), /Z=2 (do not check, do not reanalyze), and /Z=3 (always 
reanalyze, always display a user interface). /Z=1 and /Z=2 will suppress a user interface and 
allow the label printing process to complete thus allowing the next instance of 'lmwprint' to 
execute and potentially print a label even if some instances are unable to print labels. 

Delay Interval 
between Labels 

With a numerical value entered in seconds, this adds a time delay between how often a user 
can print labels. The time delay is used to prevent accidental double-printing of labels 
throughout the system. 

Note: This value will only be used for printing labels from modules other than the Print Label 
Assistant. The Label Printing Assistant module has its own ‘Print Interval’ parameter. 

Enable DBF 
Redirection 

The label redirection is used so that you can share the DBF. The DBF is ½ the portion of the 
label, the QDF is the other half. The QDF is the design portion from Label Matrix. DBF is the 
data portion from EIQ. If two users try and print the same label at the same time only one 
will be able to. The other will get locked out. With this option checked the system will create 
an X file DBF from it so each user will get the DBF. These X files will be in the same location 
as the DBFs and QDFs. 

Note: This option can also be used for single users that print labels very rapidly in succession 
to ensure individual serial numbers generate correctly on the printed labels. 

Auto Label Verify This option will automatically reanalyze Label Matrix labels if the check box is checked and 
the user is using LM v. 7.0.2.0.2 or greater. If the check box is checked and the user is using 
an older version of LM, an error will surface 'invalid switch'. 

Print all 
Purchased labels 
as ‘Dispositioned’ 

This is a global feature to set the printing of all purchased labels as dispositioned (the Master 
Label table will show the printed label as dispo scan = Y). 

Note: Since this effects all labels printed within the software, serialized inventory 
items will need to be received through EnterpriseIQ's PO Receiving and not through 
the scanners. Within PO Receiving, before posting the receipt, click on the Print 
Labels icon drop-down and select 'Prepare for Multiple Labels'. When posted the 
user can choose a location and link the labels to the quantity and location in 
inventory (Data Dictionary tables and Fgmulti_id will be populated). 

Note:  If this option has never been selected (displays a gray checkmark), 
MASTER_LABEL.DISPO_SCAN will be null for purchased item labels printed from 
Transactions and Locations, which applies to non-serialized items only.  If the 
option has been checked and then un-checked (displays a white checkbox), then 
MASTER_LABEL.DISPO_SCAN will = N for purchased item labels printed from 
Transactions and Locations. 
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Print all 
Manufactured 
labels as 
‘Dispositioned’ 

This is a global feature to set the printing of all manufactured labels as dispositioned (the 
Master Label table will show the printed label as dispo scan = Y). 

Use Inventory 
BOL Data for 
Packaging 
Quantity 

When printing labels, if this option is checked the information in Inventory>Options>BOL 
Data is used instead of the BOM to determine the default quantity in the Box/PK Unit 
Quantity field of the label printing dialog. It will use the Case Info ->Items per Case for the 
Label Packaging Quantity. If the Label Kind = Pallet it will use the Pallet Info ->Items per 
Pallet.  

General Options 

Serial Length - 
Print 

Select the number of digits to be used when creating the unique serial number on the label. 
The default value is 9 but can be changed to 7 or 8. Regardless of serial length the system 
will look at the last X number of digits counting, from right to left, and verify there is a 
correct prefix or lack thereof.  For example, the serial number could be 005610276, the 
user can enter 3S777777005610276 and it finds the serial number/item. 

Note:  If the serial length of a label is not equal to or greater than the Serial Length 
entered in System Parameters > Label Setup, the serial number cannot be found 
using a scanner (ex: Query Label, Moves) unless the serial is queried manually 
without the ‘S’ prefix.  A suggestion for vendor labels is to utilize the Vendor 
Portal, in which the system alleviates this issue by automatically generating serial 
numbers according to the length specified in the Serial Length field. Vendor labels 
through the scanners allow a serial length less than or equal to the Serial Length 
entered in System Parameters, and may optionally include alpha characters. 

Serial Length - 
Scan 

Select the number of digits to be used when scanning the unique serial number on the label. 
The value can be set to a number in the range of 7 - 50. The default value is 9. Regardless of 
serial length the system will look at the last X number of digits counting, from right to left, 
and verify there is a correct prefix or lack thereof.  

Reset Box 
Numbers 

Check the box next to this field if you wish the Box number to reset back to one (1) each 
time the Lot Number is changed. If the box is not checked, the system will automatically 
increment the box numbers each time a label is printed for a particular item. 

Reprint Original 
Label 

If this option is checked the system will reprint the label based on the 
Master_Label.LM_Labels_ID when reprinting from throughout the software (see exceptions 
noted below). If this is NOT checked the system will reprint the label based on the label 
hierarchy (See Hierarchy of Labels in the Labels section for more information). For older 
labels where the LM_Labels_ID is not filled in, the label hierarchy will be used. 

If this option is checked but the Master_Label.LM_Labels_ID is null the system will do the 
following: 

In RF/WMS an exception, will display ‘Original label unavailable’ and then the system will use 
the current label printing hierarchy. The exception will be written to the Event Log. 

Note: This setting does not apply to label reprinting in Serial Number Tracking, or 
Shipping Labels printed during pick ticket creation (optional setup on the Ship To 
tab in Customer Maintenance). 

Allow decimal in 
manufactured 
labels 

With this option checked the user can enter box quantities for a manufactured item with a 
decimal (up to 2 decimal precision). 
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Label Maintenance 

Select the  speed button to access to the Label Maintenance module. 

OS Service Credentials 

Select the  speed button to access the OS Service Credentials form, or this can be accessed from 
the Options menu in System Parameters. This form is used to enter the username, password, and 
domain name required in situations where user credentials must be passed to the OS when launching a 
new process. For example, this is required for Ataman to launch the Label Matrix application. 
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EIQ Label Designer 

Labels can be designed using the EIQ internal label designer. This is a WYSIWYG label editor that allows 
users to create labels that include text items, data fields, barcodes, graphics, and shapes.  

Designing a New Label 

The EIQ Label Designer is accessed from the Labels Maintenance module (accessed by clicking the Labels 

Maintenance button  from System Parameters->Label Setup tab, or the New Label button  
from a print label form).  

Select 'Label Designer' from the Edit menu and a pick list of existing labels will appear. Select an existing 
label to edit, or select the New button to create a new label. 

When the New button is selected the New Label pop up will display to choose the size and type. 
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This defaults to 4 x 6" set to Manufactured. Use the up/down arrow buttons to change the width and 
height, and select a unit of measure from the drop down list (Cm, Inch, Mm, DotsPerInch, Point, Pica, or 
Mils). Select Manufactured or Purchased from the Type list. 

The Label Designer form will appear. 
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Enter the description of the label in the Description field. Select the Format, DPI, and Print Orientation 
from the drop down lists. 

Format: Choose from ZPL, EPL, or Laser (the label designer supports all Zebra Thermal Printers with ZPL® 
or ZPL II® (Zebra Programming Language) and EPL2 (Eltron Programming Language).  

DPI: Choose from 203, 300, 600 (When printing, both built-in fonts of ZPL and EPL will produce almost 
identical outputs if using 203 dpi printers. For EPL, the outputs at 300 or 600 dpi will be identical to the 
output at 203 dpi. But for ZPL, the outputs at 300 or 600 dpi will differ a bit from the output you get at 
203 dpi. For ZPL printers at 300 or 600 dpi, you will notice that the font used in those printers features 
characters glyph which look a bit thinner (in their strokes) than the one used at 203 dpi. However, in ALL 
cases, the height and width of the characters will be very close). 

Print Orientation: Choose from Portrait, Landscape (90), Portrait (180), or Landscape (270). The number 
value represents the degrees rotation. When changing the Print Orientation the display will also change 
to reflect the selection. 

Edit SQL Query 

Select the Edit SQL Query button  to associate a view to the label. The IQMS Ad-Hoc Query Builder 
form will appear. 

Note: Non-IQMS users with permissions to view tables (ex: Crystal report writer) are able to view tables 
in the Ad-Hoc Query Builder.  

Note: The user must be logged in as IQMS (or a DBA) to view data by clicking the Preview Data button. 
For users without permissions to Preview Data (i.e. any non-IQMS user), when clicking on the Preview 
Data button a message "ORA-00942: table or view does not exist" will appear. 
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Manufactured labels use V_LMINVTRY_MANUFACTURED  as the SQL, and purchased labels use the 
V_LMINVTRY_PURCHASED view as the SQL. When creating a new label the corresponding view will 
automatically populate the SQL Designer based on the Type selected (Manufactured, or Purchased). The 
query can be modified and users may link in other tables or views. 

From the Designer tab, highlight the desired view and drag it into the Main section. To add all of the 
fields in the view as expressions to choose from for the label, right click and select 'Check All'. The system 
will place a check next to each field and add them to the left grid under Expressions. Select the Preview 
Data button to view the data. 
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The SQL text can be viewed and edited on the SQL tab. When changes are made to the SQL the post and 
cancel buttons become enabled. Once the change is posted it gets committed to the designer, then the 
designer will parse it and throw any errors found or display the parameter error if parameters are 
detected in the query. Any changes to the query made from the designer will instantly get pushed to the 
sql tab and will overwrite anything currently in there. 
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Once completed, select the Save button.  

Select the Close button to exit the form. If changes were made and not saved yet (using either Save 
button, or checkmark on the SQL tab) prior to exiting the form, a pop up confirm message will appear 
stating, "You have unsaved changes, would you like to save them?", with Yes, No and Cancel buttons. 

Barcode Prefixes and Other Field Edits 

Barcode Prefixes 

To add a prefix to barcode fields for scanning the field's expression is modified. If the fields are not 
already displayed on the Ad-Hoc Query Builder form, from the Designer tab within view added in Main 
section, select checkbox next to field(s) to add as an Expression (or right-click to select all fields), which in 
turn makes these fields available to preview data and add to the label itself. Next manually modify 
characteristics of selected field(s) in the Expression column, from original value. For example to change 
the 'a.QUANTITY' field to include a Q prefix use the format:  ‘Q’||’’||a.QUANTITY and save the changes. 
Click on ‘Preview Data’ to display the new value that includes the prefix in modified column header. 
Close SQL Query after saving changes.  

Note:  If the original field without a prefix will also be used in the label design, in Ad-Hoc Query Builder 
re-select checkbox for this field to add it back again as an expression.   

For existing labels where expressions display viewname.fieldname instead of a.fieldname, the modified 
value can just be added at the beginning of the expression.  

Expression:  V_LMINVTRY_MANUFACTURED.QUANTITY 

Modified for prefix:  ‘Q’||’’||V_LMINVTRY_MANUFACTURED.QUANTITY 
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Users can add/edit the fields on the label itself as needed using the modified field name and ensure 
matching DataField selection in Properties section.   
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Note: When any fields are selected for expressions, the BATCH field must be selected as well. The BATCH 
field is required to find a record in the view when printing the label (ex:  
V_LMINVTRY_MANUFACTURED). All fields can be unchecked (i.e. none added as expressions) and data 
will still populate on the label, however if the checkbox for any field is selected for an expression then 
BATCH must be selected as well otherwise no data values are found when printing the label.   
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Other Field Edits 

From within the SQL Editor, fields can be edited on the designer tab using any basic SQL formatting 
within the expression field.  When a change is made on the designer tab, it populates to the SQL tab, 
and vice versa. 

For example:  

▪ The a.SERIAL field was modified to join two fields with a space between (a.SERIAL || ' ' || a.CSERIAL) 

▪ A 'Q' was added as a prefix to the a.CSERIAL field ( 'Q ' || a.CSERIAL) 

▪ The PART_NO field was modified to take only the first five characters of the field (SubStr(a.PART_NO, 
1, 5).   
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The screen below shows the SQL tab, and an example of joining two fields into one.  
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Label Items 

Text items support including multi-line, content alignment, sizing, Unicode, RTL (Hebrew, Arabic, etc.), 
Custom and installed Windows TTF files, White Text On Black, rotation, horizontal alignment, counters, 
and text masking.  

Barcode items support most popular Linear (1D), Postal & 2D Standards/Symbologies including Code 39, 
Code 128, GS1-128, GS1 DataBar (RSS-14), EAN 13 & UPC A, Postal (USPS, British Royal Mail, Australia 
Post, DHL, etc.), Data Matrix, QR Code, PDF 417, UPS MaxiCode, Micro QR Code, ALL EAN/UPC 
Composite Barcodes (CC-A, CC-B & CC-C) and many more.  

Picture items support formats: GIF, JPG/JPEG, BMP, and PNG. There are also monochrome conversion 
features like Threshold and Floyd-Steinberg algorithms and reversing; sources image like files, base64 as 
well as binary content.  

Shape items support including lines (horizontal, vertical, and diagonals), rectangles with rounded 
corners, circles and ellipses. 

Editing shortcuts: 

Action/Operation   Keyboard Shortcut 

Clipboard Copy  CTRL + C or CTRL + INSERT 

Clipboard Cut    CTRL + X or SHIFT + DELETE 

Clipboard Paste    CTRL + V or SHIFT + INSERT 

Undo        CTRL + Z 

Redo         CTRL + Y 

Select All Items    CTRL + A 

Delete Selected Items  DELETE 

Move Selected Items (Small 
Step) 

ARROW KEYS 

Move Selected Items (Long 
Step) 

CTRL + ARROW KEYS 

Edit Text Item   F2 

Zoom In CTRL + PLUS SIGN 

Zoom Out   CTRL + MINUS SIGN 

Zoom 100%  CTRL + 0 (ZERO) 
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Add Text 

 Select the Add Text button then with the mouse drag a text box into the place on the label where 
you want it to print. The text box can be moved and resized. The designer form will display the X, Y, 
Width and Height of the box at the bottom. 
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To enter text in the box double click, use the F2 key, or enter the text in the 'Text' field in the Properties 
box on the right. Fonts, sizes and attributes such as bold can be selected using the options in the bar 
above the label area. 

Note: Labels with white text overlapping a black background shape print solid black in the overlapped 
area. This behavior cannot be changed due to white converts to transparent when printing. Use the Print 
Preview button to view how a label will look when printed. 

Note: When a user inserts a text box into a label, he or she will have the option to specify the "Font 
Threshold." The "Font Threshold" field only accepts values from 0-100.  

Add Data 

A Data field can be added in the same manner as a text field, but rather than entering text in the box, 
from the Properties section the user can select a 'DataField' from the list based on the SQL Query added 
in the Add-Hoc Query Builder. 

   

The text field will display the selected data field. 
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An green check mark icon will appear next to a field in the Fields section that has been added to the 
label. 

 

Add Barcode 

 Select the Add Barcode button to add a barcode to the label. With the mouse drag a barcode box 
into the place on the label where you want it to print. Select the barcode type from the Symbology drop 
down list in the Properties section. There are many options available. The symbology defaults to Code39. 
The font should not be modified from the default set by Label Designer since the font is derived from the 
symbology. The property grid for a barcode field will only show the fields applicable to the type of 
barcode selected. 
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Select the Data Field associated to the barcode by selecting a field from the list in the DataField (as 
described above). 

Add Picture 

 Select the Picture button and drag a picture box into the place on the label where you want it to 
print. Right click on the box and select 'Set picture'. Select the image from the Open form. Supported 
formats are: GIF, JPG/JPEG, BMP, and PNG. 

To use an image attached to a specific inventory item the image path must be set in IQStatus and the 
image associated to the inventory item.  

Setting the Path 

▪ Open Windows Explorer. 

▪ Find the EnterpriseIQ Master Home directory (i.e. \\IQMS\IQWin32), and create a subfolder called 
Images. The images stored within this file should be in *.jpg or *.bmp format only. Any other file 
format will create a system error. 

▪ Next, copy all images that will be used over to this directory. 

▪ Open IQStatus and set up the Images path to point to where the main image files reside on the 
network by selecting Directories, highlighting the Images Property, and selectng the Modify button. 

▪ Find the Images folder that was created and click [OK]. The Value field will now contain the path to 
the images. 

▪  Select File|Exit to close this screen. 

Attaching Images to the FG Item 

▪ Access the Inventory module from EIQ and select an item that labels will be created for from the 
picklist. 

▪ From the Label Image field on the Additional tab select the 'Assign Picture File Name…' button to 
assign the correct image to the item. The system will automatically default to where all the images 
are stored on the Network. If it does not, make necessary adjustments. 

▪ Select the image that matches this item. As mentioned before, images stored here should be in *.jpg 
or *.bmp format only to prevent system errors. 

▪ Select Open to continue the selection process. The image file to print out with the item will now be 
shown in the Label Image field. 

▪ Save changes before exiting. 

Adding the Picture on the Label 

Select the Picture button and drag a picture box into the place on the label where you want it to print.  
Next, enter the Image File directory established in IQStatus in the 'SourceFile' property field and point to 
one of the LM_IMAGE files. Users can also right click and select 'Set Picture...' to access the label file. The 
system will use the image assigned to the inventory item. 
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Shapes 

Shapes can be added to the label by selecting one of the Shape buttons: Rectangle, Ellipse,or Line. 

Save Label 

Once the label is completed, select the Save button. A simple example with data, text, barcodes, image, 
and a shape is shown below. 
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Additional Options 

File Menu: 

▪ New - Select this to create a new label. A message stating, 'Clear current template and create a new 
one?' will appear. Select Yes to create a new label, or No to return to the current label. Users can 
also select the New button to create a new label. 

▪ Save - If edits have been made to the label this option is available to save it. Users can also select the 
Save button to save a label. 

▪ Delete - Select this to delete a label. A warning will appear, choose Yes to delete the label or No to 
not delete it. 

▪ Import - .xml label templates can be imported. Select this option and browse to the desired 
template. 

▪ Export - Once a label is created it can be exported in .xml format to a selected location. 

▪ Exit - This option will exit the EIQ Label Designer. 

Search - To open a different label select the Search button to bring up a pick list of existing labels. 

Print Test Label - Select the printer button to print a test label. 

Preview Label - Select the Print Preview button to view how the label will actually look when printed.  

Adding the Label in Label Maintenance 

Once the label has been designed it can be added to Label Maintenance. Select the insert button, enter a 
Menu Title and make the selections for Label Type, Label Kind, etc (refer to the Label Maintenance Form 
section for details). Next associate the designed label by selecting the ellipsis button in the Label 
Template field to access the pick list of the labels designed in the EIQ Label Designer. 
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Keyboard Shortcuts in Label Designer 

In Label Designer, users can use keyboard shortcuts to use certain basic functions more quickly and 
easily. 

The available keyboard shortcuts are listed below:  

Del Clear the selected object from the label. 
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Reports/Forms 

The Reports/Forms screen shows a listing of all default posting reports and forms currently being used by 
EnterpriseIQ. The initial settings specify the default reports provided with the system. To use a 
customized report created in Crystal Reports, change the mapping using this screen and the procedures 
outlined below. 

➢ Click on the Reports/Forms tab and the following screen will appear. 
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➢ To change any of the default reports or forms in this section, click on the ellipsis button in 

the report file name field and a screen will come up with the available reports. 

➢ Find and select the new or modified report from the reports directory. 

➢ Select [OPEN] to accept the change(s) or [Cancel] to escape. 

WARNING: If you modified one of the default EnterpriseIQ reports, please remember to rename it before 
adding it back to the list. If you do not rename it and EnterpriseIQ updates your reports, your 
modifications to this report will be overwritten. 

To revert back to the default reports and forms provided by EnterpriseIQ, click on the [Default] button 
and all the selections will automatically revert to the defaults. 

➢ Execute Before Report field is used when a pre written procedure should be run before the 

report is processed. For example: In order to get an accurate schedule report EIQ runs a 
procedure to update the date on all of the work centers. 

This field will only have to be changed if you are creating your own reports. To get a list of the 
procedures select the ellipsis button in the field. 

NOTE: A default Pick Ticket report can be set up per EPlant. To assign a different default pick ticket 
report to an EPlant select the ‘Assign...’ button (next to the ellipsis button) in the report file name field. 
An EPlant Profile form will appear to link the EPlant with the default pick ticket report. This is useful if 
different EPlants require a different language or style of report. Note the report that displays as the 
default system report in the Pick Ticket -> print speed button -> properties, may not necessarily be the 
report for the EPlant the user is logged in to. 
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Ship To/Remit To in System Parameters 

Use this section to set up Ship To address (these addresses show up on the Purchase Order). 
DELMIAworks supports unlimited Ship To addresses. 

 

 

Below is a field listing for the Ship To tab: 

Company Company name (30 characters) associated with the Ship To address. 

Address1 The first line of your ship to address (30 characters). 

Address2 Second line of a ship to address (30 characters). 

Address3 Third line of a ship to address (30 characters). 

City City (30 characters). 

Region/State Select the Region or State code (2 characters). 

Post/Zip  Post or Zip code and optional 4 digit code. 

Country Select the country from the drop down list. 
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Use USA Mask This check box is used for phone and fax numbers. If the box is checked, it maintains a mask for 
standard US style phone numbers (7 or 10 digits). If the box is left unchecked, the US mask is 
removed and foreign phone and fax numbers can be entered. 

Phone Main voice phone number (25 digits). 

Fax Main Fax number (25 digits). 

Tax Code Tax code associated with the Ship To address. Choose this from the drop down menu. 

If a tax code is populated and a vendor marked as Taxable, the system will use this tax code as 
the default if one is not set up on the vendor.    

Tax Usage Type This will be used with the Avalara Tax Web Service in future versions. The Avalara tax call will 
use the code set on the Ship To address for AP Invoices. This list is created from the Options 
menu in the Web Service Settings screen accessed from the Tax Codes Maintenance list. Refer 
to the Avalara Tax Web Service TechNote https://my.iqms.com/cfs-
file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf for details. 

Default Ship To 
Address 

Click the Default Ship To box on the address you want as the default. 

Default Remit To 
Address 

Click the Default Remit To box on the address you want as the default.  If checked, when 
creating a Customer Bill To the system will populate the Remit To with the default company. 

EPlant The EPlant this Ship To is associated with. This field is used to be able to populate a label with 
the correct Ship From address. 

Division/ 

Warehouse 

The Division/Warehouse this Ship To is associated with. This field is used to be able to populate 
a label with the correct Ship From address. 

NOTE: This will only work if the EPlant and Division from the company table matches the EPlant 
and division from Ship_to table. 

When a Requisition/PO has a Ship To with a division the system will automatically populate the 
division field for the line items. 

 

Email/Web URL 

Email Email address associated with the Ship To address. 

Web URL Web URL associated with the Ship To address. 

https://my.iqms.com/cfs-file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf
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User Fields Tab 

This tab has four user defined alpha fields and four user defined numeric fields. These fields may be used 
for reporting purposes. To change the label description, right click on the User# and click on the Define 
Label Text box. Type in the description you want for the field in the New Value field. 

Shipping Manager 

This tab will be visible if licensed for the Shipping Manager module. A Failed Email address can be 
entered that will automatically populate the Failed Email Address field in the following areas in Shipping 
Manager->Shipment Options and Package Options: 

▪ Quantum View 

▪ Quantum View->click on the Recipients button 

▪ UPS Returns Exchange 

The system will first pull from the EPlant (if setup), otherwise it will use the email address from the ship 
to. 

Validate Address  

Ship To addresses can be verified in the Company File Information tab, Ship To/Remit To tab, and 
Enterprise tab. The address are used by the Avalara Tax Web Services when calculating taxes. The 
address hierarchy used by Avalara is: Default Address listed on Ship To tab > EPlant address > Company 
Information address.  

Select the Validate Address button . If the address is valid a confirm message will appear stating. ' 
Address Validated'. If the address is validated but there are suggested formatting changes users may see 
a screen similar to the following:  
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To accept the changes select the green arrow button. 

If the address is incomplete, or if an invalid zip code is entered the user will receive an error stating what 
the missing information is and then an Incomplete Address form will appear with the field(s) that need to 
be corrected highlighted in red.  If the selected address validation service cannot find a close enough 
match, it may return the originally entered address (depending on the service), but the field(s) will be 
highlighted in red to inform the user that changes may need to be made.  (UPS and USPS will return the 
original address where FedEx will return a Null value.) Please see the Address Validation section for more 
information. 
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Enterprise (EPlant) 

Multiple site companies that require the ability to centralize certain functions providing better 
economics of scale and uses of resources are best suited for the Enterprise (EPlant) functionality. For 
example, centralizing the purchasing function allows the buyer to take advantage of aggregate 
purchases, while shipping to each site only the materials needed there. When purchased items are 
received, the system should have the ability to centralize the payments for those items. 

If separate financial statements (specifically the balance sheet) are a requirement then EPlant is a must. 
If you use the same Balance Sheet for multiple sites, then you can separate the financial statements by 
division and not go to the extreme of setting up EPlants. 

The table below describes the differences between EPlant and Divisions to help better understand which 
direction would be best for your specific scenario: 

 EPlant Division 

Accounting/ 

Financials 

Automatic plugging into GL based on the 
EPlant login. 

With auto plugging, you get separate 
income statement per EPlant. 

No automatic plugging 

Can develop income statement manually but no 
automatic financials 

Accounts 
Payable 

AP Invoices are EPlant filtered and 
specific. 

AP Invoices are not filtered or specific to a 
Division 

Accounts 
Receivable 

AR Invoices are EPlant filtered and 
specific. 

AR Invoices are not filtered or specific to a 
Division 

Auto MRP Because inventory items are EPlant 
specific, Auto MRP is EPlant specific.  All 
Auto-MRP orders will appear on one 
sales order, regardless of EPlant 
specificity. 

Auto-MRP can be associated to a specific 
Division.  Auto-MRP orders will be split by 
Division (one sales order per Division). 

BOM Bills of Material are EPlant specific Divisions are not associated to Bills of Material.  
However, Divisions can be tied to Mfg Cells and 
Mfg Cells are associated to BOMs. 

Customer 
Maintenance 

Main Customer is can be EPlant specific. 

Customer Ship To addresses are EPlant 
specific. 

Main Customer is not Division specific. 

Customer Ship To addresses are Division specific. 

"Feel" Makes you look like separate little 
companies 

Lets you filter some screen information into 
smaller groups but are still one company 

Filtering User specific filtering to only show 
specific EPlant (and information 
associated) assigned to user. 

Reports are auto filtered by EPlant by 
login specifics 

Limited areas to view for specific Division. 

Reports must manually be filtered 
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Interplant 
Transfers 

Handled through interplant sales and 
transfers with automatic journal entry 

No automatic financial impact. Will have to figure 
out manual JE 

Inventory Inventory is EPlant specific and filtered. Divisions are not associated to inventory item 
master. 

Locations Locations are EPlant specific and filtered Locations can be associated to a Division and 
manually filtered on reports only 

Mfg Cells Mfg Cells are EPlant specific 

(Manufacturing Cells are a mandatory 
requirement for EPlant) 

Divisions can be associated to Mfg Cells 

Multi-
Currency 

Individual EPlants can have different 
native currency 

Divisions are all use native currency (or native to 
Eplant). 

Production 
Reporting 

If using RealTime, Production Reports 
will be created by Mfg Cell which is 
assigned to a specific EPlant. 

If not using RealTime, Production 
Reports can be created by Mfg Cell 
(manually) which is assigned to a specific 
EPlants. 

Work centers and BOMs available are 
EPlant filtered. 

Divisions are not associated to Production 
Reports per se.  However, Divisions can be tied 
to Mfg Cells and Mfg Cells can be associated to 
Divisions. 

All work centers are available to associate to a 
production report though – no filtering. 

Purchase 
Orders 

Purchase Orders are filtered out by 
EPlant 

While purchase orders are not filtered by 
Division, PO line items can be associated to a 
specific Division. 

RealTime RealTime has the ability to filter work 
centers by Mfg Cell which are assigned to 
specific EPlants. 

RealTime could have some ability to be filtered 
by Division if Divisions are tied to specific Mfg 
Cells. 

Sales Orders Sales orders are filtered out by EPlant. While sales orders are not filtered out 
automatically by Division, Divisions are tied to 
Customer Ship To addresses which are then 
applied to sales orders. 

Scheduling Scheduling has the ability to filter work 
centers by Mfg Cell which are assigned to 
specific EPlants. 

Update Schedule is not EPlant specific 

Scheduling could have some ability to be filtered 
by Division if Divisions are tied to specific Mfg 
Cells. 

Update schedule is not Division specific. 

Security Some, can lock users out of other EPlants None 

Sequence 
Numbers 

Each EPlant can have its own set of 
sequence numbers for i.e. po’s, sales 
orders, etc. 

No sequence numbers per Division 
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Shipping / 
Pick Tickets 

Pick Tickets are EPlant specific Pick Tickets can be filtered by Division 

Work Centers Work Centers are EPlant specific Divisions are not associated to Work Centers.  
However, Divisions can be tied to Mfg Cells and 
Mfg Cells are associated to work centers. 

EPlant allows companies to centralize the order entry function, but have the ability to manufacture the 
ordered parts at any number of facilities. Once the product is shipped, the system can centralize 
invoicing and AR. 

Please Note: DELMIAworks highly recommends calling Technical Support before implementing EPlant to 
let us know what day you will perform the required steps, so we can ensure that a support person is 
available to assist you. Also, DELMIAworks will need to send you a custom script to populate your 
existing records with an EPlant ID. For step by step instructions on implementing EPlant please refer to 
the EPlant Setup https://my.iqms.com/cfs-
file.ashx/__key/Technote/EPlant_2D00_Set_2D00_up_2D00_for_2D00_New_2D00_Users.pdf 
TechNote. 

Below lists the field descriptions for the Enterprise form. Click on the 'Enterprise' tab and the following 
screen will appear. 

 

https://my.iqms.com/cfs-file.ashx/__key/Technote/EPlant_2D00_Set_2D00_up_2D00_for_2D00_New_2D00_Users.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/EPlant_2D00_Set_2D00_up_2D00_for_2D00_New_2D00_Users.pdf
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Plant Segments 

A segment of the account structure that will be used to differentiate the companies or plants from each 
other. 

 
 

EPlant Segment Select the Account Segment that should be used as the Plant identifier for Accounting 
purposes. 

Division Segment Optional. The division segment is not used by the system, it is informational only. The EPlant 
segment above is the one the system uses to auto-plug based on which EPlant the user is 
logged into when a transaction is done. 

Rep Manager 

Rep Manager is only used with ECode which has been replaced with the EPlant technology. Test 
database link speed button is also used for ECode only. 

EPlant Code Information 

Only Company needs to be setup for EPlant. This tells the system that the EPlants are linked to this one 
database. The database can then be divided into multiple EPlants. 

Note: Only the Company needs to be filled in. Ignore all other columns in the ECode grid. DO NOT create 
multiple ECode entries. 

Company Enter the name of the Company. It is highly advised to not include any special characters 
(including hyphens), particularly before updating to the 2012 version.   

Address 1, 2, 3 Optional. Used for ECode only. 

City Optional. Used for ECode only. 

State Optional. Used for ECode only. 

Zip Optional. Used for ECode only. 

Country Optional. Used for ECode only. 

Telephone Optional. Used for ECode only. 

Fax Optional. Used for ECode only. 

Email Optional. Used for ECode only. 

GL Plug Value Used for ECode only. 
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Individual EPlant information 

This section is used for the individual EPlant setup information. Enter the different companies/plants into 
the table to the left and the corresponding details for each plant on the tabs to the right. 

 Allows the user to quickly copy the main Company name and address. 

 

Company/Plant Name 

ID System generated ID number. This cannot be changed. 

Company Name Enter the name of each company or plant.  

When a user attempts to save an entry with special characters included in the Plant Name or 
Company Name fields, this surfaces an error message (example: “Invalid character ‘-‘ in Plant 
Name column.” or “Invalid character ‘-‘ in Company column.”) indicating which character is 
invalid and needs a correction.  The same error surfaces when attempting to Quick Copy 
from the Company field in top grid into the Plant record if invalid characters are included.   

Special characters not allowed are  ~`!@#$%^&*()-+={[}]|\:;”<>?/ and ‘ (apostrophe).  The 
system allows entry of alphanumeric characters and  _,. (underscore, comma, and period) 
in the Plant Name and Company Name fields.   

Plant Name Enter each plant name.  (NOTE: See above for special characters limitations). This must be 
unique. If a duplicate name is entered the user will receive an error stating, 'Duplicate plant 
name.  Please enter a unique plant name.' 

Fed Tax ID The federal tax identification number associated with the EPlant. 

Native Currency Select the native currency for the EPlant from the drop down list. 

Inactive Select this if the EPlant is no longer active. Licensing will be based on Active EPlants only. 
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User Fields There are four alphanumeric and four numeric user fields for additional information. 

Mileage Rate A specific mileage rate can be associated to each EPlant. This is used int he Expense Reports 
module to calculate the mileage. The mileage rate used is based on the following hierarchy.  

▪ Expense Report User   

▪ Default Mileage Rate (EPlant Level)  

▪ Default Mileage Rate (No EPlant) 

The individual users rates are setup in the Mileage Rate field in the Expense Report Users 
module. The default mileage rate (not EPlant specific) is setup in the Options menu in 
Expense Report Users.   

Reporting 
Currency Code 

This is used in Spreadsheet Server for reporting in a different Currency then Native to 
Plant/Company. When the user posts any transaction that effects the GL Batch 
(AP/AR/CD/CR/FX/PR) the system will look at the currency that is being used and translate 
into the reporting currency. 

If the Transaction Currency does not match the reporting currency, the system will look up 
the current active spot rate,  populate the Currency Code of the Transaction, the reporting 
Currency code, the spot rate in effect at the time of the Transaction, and aLso populate 
either the debit or the credit for the account in the Reporting Currency Amount.    

If the transaction currency is the same as the reporting currency, the system will populate 
the transaction and Reporting Currency code the same and populate the spot rate at 1 and 
either the debit or credit for the reporting field would equal the transactions debit or credit.    

Notes: 

When doing manual journal entries, it is best to keep credits and debits in the same currency 
so that the converted credits and debits stay in balance. 

When AR/AP Invoicing and recording Cash Receipt(s)/Cash Disbursement(s), it is best to keep 
the Cash Receipt/Cash Disbursement in the same currency that the invoice was recorded in. 
This keeps the converted credits and debits in balance.  

 

Address 

The address section contains the information for each EPlant entered. 

Address 1 Enter the street address information for the plant. 

Address 2 Enter the street address information for the plant. 

Address 3 Enter the street address information for the plant. 

City Enter the city of the plant. 

State Enter the state of the plant, if applicable. 

Zip Enter the zip code for the plant 

Country Enter the country the plant is located. 
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Time Zone A Time Zone can be associated to an EPlant by selecting it from the pick list accessed from the 
ellipsis button. Once selected the Time Zone Name and Abbreviation will populate these 
fields. When rows are inserted into Translog from the EPlant the Transaction Date will be 
offset from the System Date (Oracle Server time) by the time zone difference. Also refer to 
the Regional time zone setting in the Regional section. 

Shipping Hours Select the Shipping Hours button to bring up a 'Shipping Hours' form where valid days and 
hours can be specified for when the EPlant is able to ship product. When calculating the Must 
Ship Date on the Sales Order Release, the system will look at the Shipping Hours settings and 
if the calculated date is not valid, it will back it up to a valid Shipping Hour. To add shipping 
hours select the insert + button and select a day of the week from the drop down list. Enter 
the from and To shipping hours in the corresponding fields. Continue this process for other 
days where shipping hours are relevant.  

The Must Ship Date for all orders can be recalculated based on the shipping hours 
information by selecting the speed button at the top of this form. 

 

The 'Shipping Hours' button on the Enterprise tab is used to assign shipping hours to specific 
EPlants. The settings in this form will affect Sales Orders created in that EPlant.  There is also 
a Shipping Hours button on the Company File Information tab that affects Sales Orders 
created in View All.   
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Contact 

Contact information can be entered for each EPlant. 

 

Telephone Enter the phone number for the plant. 

Fax Enter the fax number for the plant. 

Email Address Enter the email address for the plant. 

Global Email BCC If provided, the email address is automatically added as a BCC to any email sent from 
DELMIAworks. 

SMTP Server 

SMTP Port 

Optional. Enter the Email server address and port. If this field is populated the system will 
use this address as the Email server. 

Email 
Authentication 

Optional. A user name and password can be specified for email authentication for a specific 
EPlant. This is optional, but should be setup at sites where authentication is in use. 
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Sequences 

This form allows the user to start many of the automatic numbering sequences - such as sales orders and 
invoices at a specific number, relevant to the site. When the EPlant record is created and posted (using 
the check mark icon on the navigator), DELMIAworks will create the list of sequences. Highlight the 
record of choice, then click on the Assign Sequence button. Enter a starting value. This value, once saved, 
is NOT displayed on the main sequential numbering grid. However, DELMIAworks will use this new value 
to start numbering your forms. If the user attempts to set an EPlant sequence value to a number prior to 
the current sequence, a warning message will appear stating, 'You are attempting to reset the 
sequence(s) in the following module(s) to less than the maximum sequence number used. This operation 
is not allowed'. If the 'Use this sequence for all EPlants' option is checked for Packing Slips or AR Invoices 
on the Sequential Numbering tab in System Parameters, the corresponding module will be grayed out for 
the EPlant sequences. 

 

Module Name System entered modules where the starting form numbers can be changed. 

Last Value Change the EPlant last form number used by the system, if needed. 

Sequence Name System generated information. This can not be changed by the user. 
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Credit Card 

Each EPlant can have multiple merchants associated to them. The system will first look at a merchant 
account associated to an EPlant when determining the gateway to be used. In Credit Card Settlement, 
when settling a transaction, transactions will be grouped by merchant account and settled in turn.  The 
settlement processes may occur in multiple sweeps if transactions use different merchant accounts. 

 

Description Enter a description of the merchant account.  

Gateway Select the gateway that your company uses from the drop down list. 

Bank Account # Select the bank account from the drop down list. 

Currency If using Multi-Currency, users can associate a specific currency to a merchant account by 
selecting it from the drop down list. This will be used in the hierarchy to determine which 
merchant account should be used when charging a credit card. 

Default Select this box to mark a merchant account as the default account to be used.  

Archived If a merchant account becomes inactive this option can be selected to mark the account as 
archived. Archived merchant account information can still be viewed by selecting the 'Show 
Archived Accounts' toggle button. Archived accounts will display in yellow. 
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For more information please refer to the Credit Card documentation. 

Miscellaneous 

 

Plug Value Numeric Plug value assigned to each EPlant used for GL Accounting postings. Enter the 
numeric value used to identify this EPlant. This Plug Value is used within the GL Account 
number to uniquely identify any postings for this plant. The Plug Value determines what 
numbers the system will “plug” into the Eplant segment of the Account Structure based on 
which plant your users are logged into. A typical Plug Value will look like the following: 05 
for Plant 1 & 10 for Plant 2. 

Suffix This character string will appear after invoice numbers, sales orders & etc. for this Eplant. 
You can use up to four numbers or letters. It is suggested that you set the suffix the same 
as the plug value for ease of use. For example, when selecting invoices for cash receipts by 
invoice number, you can then use the 10-key on your keyboard without having to use the 
character keys as well. Another option would be to abbreviate the plant name or city it is 
located in, such as “PASO” or “CHGO”. Invoice # 10000 for an eplant with a plug value and 
suffix of 01, would be numbered as 10000-01. If “PASO” is used for the suffix, the invoice 
would be 10000-PASO. 

Launcher Color This option allows the user to change the color of the launcher bar for each EPlant to more 
easily differentiate which EPlant a user is logged into. 

Highlight the Plant Name on the left and then select a Launcher Color from the drop down 
menu. The launcher bars background will be this color for the associated EPlant. 

To change the launcher bar color back to the default color select ‘Button Face’. 
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Application Icon A unique icon can be set for an EPlant. The icon will display on the top left of each form 
replacing the standard IQMS logo icon. This will help users with multiple DELMIAworks 
sessions open with differing EPlants to differentiate between them more easily. 

 

To associate an application icon to an EPlant select the button next to this field and choose 
an icon file (*.ico) from the Open form. DELMIAworks provides several icons which are in 
the EIQ_ICONS folder in the master home directory. 

To remove an icon, right click and select 'Clear Icon'. 

The icon that displays in the taskbar is dependent on the Task Bar properties, see the notes 
below: 

▪ Always combine, hide labels – Each program appears as a single button, even when 
multiple windows for a program are open.  The taskbar button will always use the default 
icon. 

▪ Combine when taskbar is full – Each window will appear as an individual button.  The 
taskbar button will use the custom application icon.  When the taskbar becomes 
crowded, programs with multiple open windows collapse into a single program button.  
The taskbar button then changes to the default icon. 

▪ Never combine – The taskbar buttons will never collapse into a single button regardless of 
how many windows are open.  The taskbar button will use the custom application icon. 

The icon files DELMIAworks distributes contain 48x48, 32x32, and 16x16.  If an icon (.ICO) 
contains these sizes, then it will look good in the Windows Explorer regardless of the list 
view type. 

Separate Fiscal 
Year 

Each EPlant can have a separate fiscal year. In determining the period to post to, the 
system will always work off the EPlant the user is logged into. Where a separate Fiscal Year 
is indicated for an EPlant the GL period will be specific to that EPlant and must exist for 
posting to continue. 

Native UOM Select the EPlants native unit of measure (Metric or Imperial). The EPlant setting will take 
precedence over the Regional setting. 

Note: The material exceptions will be in the EPlant’s UOM regardless of how the item is 
setup in inventory.  For example: The Native UOM for the EPlant is KG and an inventory 
item’s UOM is LBS, the material exceptions will be in KG. 

Smart Page 
Default Browser 
URL 

This field can be populated with a an EPlant specific URL for the Smart Page browser 
element. A global value can be set up on the Company File Information->Web tab. The 
system will first look for a default URL for the EPlant, if there is not one, then it will use the 
global default. If neither field is filled in then it will default to www.iqms.com. 

IIS Server URL 

and IIS Port 

This information is used for the RealTime Process Monitor module. For more information 
please see the RT Process Monitoring TechNote https://my.iqms.com/cfs-
file.ashx/__key/Technote/RealTime_2221_-Process-Monitoring.pdf. 

If applicable to the EPlant, enter the Internet Information Services (IIS) Server URL and Port. 
The IIS Port can be left blank, it will default to 80. 

If this information is not set up at the EPlant level, the system will default to using the 
information from the Company File Information tab. 

https://my.iqms.com/cfs-file.ashx/__key/Technote/RealTime_2221_-Process-Monitoring.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/RealTime_2221_-Process-Monitoring.pdf
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Email Profile 
Name 

If the Use Microsoft Outlook option is checked in Company File Information->Email tab, a 
Profile Name specific to the EPlant may be entered here. This is the Microsoft Outlook 
profile to use when accessing email. The Profile Name is the name of the Microsoft Outlook 
profile to load when connecting to Microsoft Outlook. Normally, this setting will not need 
to be provided. If it is not provided, then the default profile will be loaded. The default 
profile is the one that connects when you open Outlook from your local shortcut. However 
if network administrators need to indicate a specific profile to be used, the setting is 
available. For instance, if Outlook is accessed through terminal services, then sometimes a 
default profile is unavailable or cannot be accessed. If a specific profile needs to be loaded, 
then the setting in System Parameters can be used. There is a single profile setting for the 
company to allow all clients on a network to connect the same way. Although the profile 
may be the same for the company, each client connects to Outlook using the same profile 
name, but loading the individual user’s data. 

System Gen. 
Customer/Vendor 
# 

These two fields are used to establish whether you would like the system to use generated 
numbers when new customers and/or vendors are created for a specific EPlant. The global 
value is set on the System Parameters->Sequential Numbering tab but can be overridden 
here by selecting an option from the drop down list: System Default (this will use the 
settings from the Sequential Numbering tab), No (users will have to enter the new 
vendor/customer #), or Yes (the system will generate the vendor/customer # 
automatically).  

 

Hide BOM from 
other EPlants 

With this option checked for an EPlant, this hides that EPlant’s BOM materials from users 
logged into any other EPlant.  Users logged in as ‘View All’ will still be able to see this 
EPlant’s BOM materials. For example, when viewing a BOM Tree or Visual Routing Diagram 
that includes a BOM from the EPlant with this option checked, users will not be able to see 
the materials attached to that BOM. 

When logged into other EPlant the BOM Tree would not display the attached materials: 

 

If logged into 'View All' it will show all attached materials: 

 

Exemption # This field is for the Exemption number. 
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For CIA, Post Tax 
Liability at:  

This drop down field option is used to define when the Tax Liability is posted to the GL in 
conjunction with Cash In Advance invoices originating from the EPlant the option is 
selected for. The drop down choices are Quick Invoice, Cash Receipts and CIA Invoice.  See 
CIA Invoice Tax Liability examples for examples of GL postings for each option. 

 

Shipping Manager 

Shipping 
Manager-> 

Failed Email 

If licensed for Shipping Manager this tab will be visible. In Shipping Manager->Shipment Options 
and Package Options the system will automatically populate the 'Failed Email Address' field with 
this address in the following areas: 

▪ Quantum View 

▪ Quantum View->Recipients button 

▪ UPS Returns Exchange 

This field is also available on the Company File Information-Email tab. The system will first pull 
from the EPlant (if setup), otherwise it will use the address entered on the Company File 
Information->Email tab. 

User Fields 

User Text Four user text fields for additional information. To change the label of the field, right click and 
select 'Define Label Text', and enter the name of the field n the New Value field. The field label 
will be the same for all EPlants, but the information in each field is unique for each EPlant 

User Numeric Four user numeric fields for additional information. To change the label of the field, right click 
and select 'Define Label Text', and enter the name of the field n the New Value field. 

Additional Options: 

Use Intercompany Check this box if you want an automatic offsetting transaction to occur when an interplant 
transaction is posted. When the transaction is posted the system will use the Offset GL 
account found in the Intercompany Setup for each EPlant based on which EPlant the 
transaction is being posted from. This will keep the ledgers of the Corporate and EPlants in 
balance. 

Please See Intercompany Setup for more information. 

EPlant batch 
numbers 

 

 

With this option checked, when users are logged into a specific EPlant the GL batches will 
include a batch sequence specific to that EPlant and module. The batch sequence will 
populate in the batch_sequence field in the GLBATCHID table. For example, the EPlant ID is 
1, when the first AR batch is posted the batch sequence will be GLBATCH_AR_1_1, the next 
one would be _2 and so on. When a user is logged in as View All, the batch sequence would 
be GLBATCH_AR_0_1. 

If this option is not checked, then the batch sequence is not populated. 
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Organizational Structure 

 

For companies that utilize a more complex Organizational Structure, a Financial Eplant can be used in 
defining a Consolidation Structure.  When creating an EPlant, the option will surface to create a regular 
EPlant or a Financial EPlant.  If Financial EPlant is selected upon EPlant creation, the box will be checked 
denoting Financial EPlant. Financial EPlants are used as reconciliation EPlants, and can be selected as the 
Parent EPlant of regular EPlants.  See the Financial Consolidations topic for more information.  

 

Parent EPlant In the Organizational Structure, if this EPlant is a child of a Financial Eplant or View All, it will list 
here. 

Parent 
Ownership 
Percentage 

To be used in the Organizational Structure when the child EPlant ownership is divided amongst 
multiple Parent EPlants.  
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Organizational Structure allows the user to view and edit, via drag and drop, the Organizational Structure 
EPlants.  Please note, a Financial EPlant will always be a Parent Eplant.   

 

 

Selecting an EPlant on a Specific Record 

Once EPlants are set up, throughout the software a specific EPlant is assigned to records such as 
inventory items and BOMs. When new records are created the EPlant the user is logged into will 
populate the EPlant field automatically. In many areas an EPlant can also be changed manually by 
clicking on the ‘Assign Plant’ button near the field. Select the EPlant from the drop down list in the One 
Plant field. Select the ‘Apply' button to update the field and automatically post it. If the 'OK’ button is 
selected the change is made, but requires a manual post by the user (by selecting the Post Edit button on 
the navigator). Select the 'Unassign' option to remove an EPlant from being associated to the record. 
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ECode 

ECode is used for multiple servers linked together across a WAN. This type of data storage/usage is no 
longer recommended. The EPlant technology has replaced the ECode system. 

Rep. Manager 

ECode Segment Select the Account Segment that should be used as the Code identifier for each unique 
server/company. 

Company Code Company identifier linked to the ECode account segments. 

 

 Test database Link - To test the database link for each code entered, click on the Test Database 
speed button located above the Plant Segment field. If the database link is valid, a message verifying the 
link will be returned. If the link is not valid, an error box specifying the problem with the link will be 
returned. This should be done for each line in the table to test each link. 
 

Payroll Setup in System Parameters 

Default Payroll Cash Account - The drop down menu gives you a list of the checking accounts from your 
chart of accounts. 

Multiple Federal Tax ID's - If you are using EnterpriseIQ’s Payroll and you have multiple employer tax 
identification numbers check the box. This enables the user to report payroll taxes for multiple EIN’s. 
(Please see the Payroll Manual for more information). 

Auto Adjust Salaried Pay based on Hire or Termination Date - With this box checked the system will check 
to see if a salaried employee has a hire or termination date within the paid work period. The system will 
adjust the total hours and total pay based on the Date Hired or Date Terminated entered on the 
employee in Employee Maintenance. The payment will include pay for days through their termination 
date. 

Social Security # is optional - If this option is checked the system will allow a blank entry in the SSN field 
in employee maintenance. This should only be checked if you are not using the Payroll or Workforce 
modules. 

For Employee Portal users: There is a field ('Employee Portal Electronic W-2 Consent  Message’) to enter a 
consent message that will display on the W-2 section of Employee Portal to allow employees to consent 
or not consent to receiving their W-2 electronically. Please see the Employee Portal TechNote 
https://my.iqms.com/cfs-file.ashx/__key/Technote/Employee-Portal.pdf for more information. 
 

https://my.iqms.com/cfs-file.ashx/__key/Technote/Employee-Portal.pdf
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Time and Attendance in System Parameters 

 

Time and Attendance is a separate module which is used to keep track of employees punch in and outs 
as well as track hours they have worked on specific tasks. 

Options 

The options are displayed on the screen based on whether they apply to the Time Clock, the Task Clock, 
or General Settings. The table below lists all of the options in alphabetical order. 

Adjust task clock in out times 
based on Shift Settings 

This will adjust the first and last task clock in and out times based on employees 
shift setting based on what rounding and grace period was associated to the punch 
clock shift.  

Append Training Sessions 
when Updating Employee 
Training Records 

When this is not checked, the system will overwrite the Employee Training records 
with the most current information. 

When this option is checked, upon clicking on the 'Update Employee Records' 
button, the training items will append to the Employee Training Records. A new 
record will be added for that Sessions training item and the old training items will 
not be overwritten. This is a global setting that will affect all sessions. 

Auto Log Off Task Clock In/Out 
screen (in seconds) 

If a value is entered in this field, when a user does not log off the Tasks Clock 
In/Out form and the screen sits idle for the amount of seconds entered, the user 
will automatically be logged out of the form. 
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Clock in Errors   If an invalid punch occurs the system will generate a sound based on the attached 
WAV file and display an error message with the background color selected. To 
select the error’s background color select it from the drop down list next to the 
Error Form Color field. To attach a WAV file select the folder button next to Error 
WAV File field and select the WAV file from the Open form. 

Clock out of all tasks without 
reporting production when 
punching out of the Time Clock 

If this option is checked, when punching out of the Time Clock, the employee will 
automatically be clocked out of all tasks and the task clock. 

If this is not checked when an employee attempts to clock out for the day from the 
Time Clock while still clocked into a task, the task clock in/out screen will appear to 
allow the user to clock out of the tasks and enter good parts/rejects. If the 
employee selects Close without closing the tasks, a warning will appear, 'Not all 
good parts have been reported against the process. You have not clocked out.' and 
the employee will not be clocked out. 

Default to Select Task on Task 
Clock In  

With this option checked when an employee clocks into a task, the ‘Select Task’ 
field will be highlighted for user entry rather than the ‘Select Task Class’ field. 

Disable Clock In Employee 
Pick List 

If this is checked the system will not display the Employee pick list at Clock In. If it is  
unchecked or Null employees can access the pick list.  This applies to Clock In 
through EIQ, IQ_Clock standalone, RTStation and ShopData. 

Display OK button when 
clocking in/out 

If checked the OK button will display on the clock in/out screen. 

Display Who is clocked in If this option is checked a grid will display the employees that are currently clocked 
in in the Punch-in Clock module available in Time & Attendance, ShopData, and 
ASSYData. This also applies to the IQClock.exe. It displays their Name, Last Name, 
and Time in. The grid is sorted by Time In by default. A pick list is available to 
search for specific employee. Once a Clock In record, has a corresponding Clock 
Out record, it is removed from the grid.  

Do Not Allow Employees to 
Task Clock In to Multiple Tasks 

If this option is checked and an employee is task clocked in to a task, upon clocking 
into another task, the system will automatically clock the employee out of the 
previous record and will populate the time out in TA_LABOR.TIME_OUT with the 
current time.  Checking this option will also expose the 'Allow supervisor override' 
option.  

If it is not checked employees can clock into multiple tasks. 

Allow supervisor override  If 'Do Not Allow Employees to Task Clock in to Multiple Tasks' is enabled, this 
option will appear. When checked, a supervisor may allow an employee to clock 
into multiple tasks.  

Do Not Require TA Clock In 
before Task Clock In  

If this is checked employees will not be required to punch into the Time Clock prior 
to punching into the Task Clock. This applies  wherever an employee can clock 
into a task: IQClock, ShopData, AssyData, and RTStation. 

Edit via supervisor hierarchy With this option checked when a user enters Clock In/Out Maintenance the list will 
automatically filter and show only employees which report directly to them. If it is 
not checked all employees will display, but the list can be manually filtered by 
clicking on the Employees/Supervisors button. The supervisor hierarchy is set up in 
Employee Maintenance on the Misc. tab using the Supervisor check box and 
Employee Supervisor fields.  
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Note: Supervisors must also have the pay group(s), that are associated to the 
employees they are the supervisor of, assigned to them in Security Inspector.   

Note: If the IQMS user is not a supervisor they are sill allowed access to Time and 
Attendance forms, without any employee information, in order to establish 
security. 

Enable Final Assembly In/Out 
(Global)  

This is the Global setting for enabling the Final Assembly speed button on all work 
stations. When enabled, IQ_Clock and Clock In/Out screens will have access to the 
Final Assembly speed button on all work stations. 

Enable Final Assembly  In/Out 
(Local)  

This enables the Final Assembly speed button for an individual work station. For 
IQClock standalone, hit the Alt-shift-P keys. A pop up will appear with this 
parameter ‘Enable Final Assembly (Local)’. To disable the task clock hit the Alt-
shift-P keys and un-check the option. Enabling or disabling from System 
Parameters will also enable or disable the option in the shift-alt-p menu on the 
Clock In/Out screen and vice versa. 

Enable Task Clock In/Out 
(Global)  

This is the Global setting for enabling the task clock. If you enable Task Clock In/Out 
when an employee clocks in to work the Task clock will automatically come up for 
them to clock into a particular task. 

Enable Task Clock In/Out 
(Local)  

This enables the task clock for an individual work station. For IQClock standalone, 
hit the Alt-shift-P keys. A pop up will appear with this parameter ‘Enable Task Clock 
in/out (Local)’. Check the option and you will see a small clock icon appear on the 
screen. This will allow the user to clock into and out of tasks. To disable the task 
clock hit the Alt-shift-P keys and un-check the option. 

Mask Badge #/Emp # when 
Clocking I/O 

If checked this will hide the badge or employee number when the employee is 
clocking in or out of Time & Attendance or in Shop Data. 

Prevent Users from Clock 
In/Out within x seconds of Last 
Clock In/Out  

If a value is entered for this option, when a user clocks In/Out the system will check 
to see if they have already done so within the parameter time.  If so the user will 
receive the error ‘Invalid interval between Clock IN/OUTs’. The error has an OK 
button, but will go away after 5 seconds if the user does not have an input device. 
The system will clear the previously entered badge/employee number from the 
field in order to prevent users from having Clock in/out records with blank seconds. 
NOTE: This parameter defaults to null and will not change how the software 
functions currently.   

Prompt Setup Clock In for 
Work Orders 

If this option is checked, for all Mfg types except ASSY1/ASSY2/ASSY3, when the 
employee select a work order (WO), the system will pop up a confirmation asking 
‘Clock In as Setup?’ with Yes/No buttons (defaults on the No button). 

▪ If No is selected, the employee will be clocked in as usual. 

▪ If Yes is selected, the system will clock in the employee and mark 
TA_LABOR.IS_SETUP = Y. 

Require Percent Complete for 
Project Tasks 

If this is checked when an employee clocks out of a TL task they will be required to 
enter a percent complete. 

Separate Pick lists for Projects 
and Tasks 

With this checked, when an employee clocks into a TL, PM, AS, WO for ASSY, or JS 
type task they will first see the Project or work order pick list. Once a record is 
selected a pick list of tasks or processes associated to that record will appear. If this 
option is not checked only one pick list will appear containing both project and task 
information for all projects. 
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Note: If this option is unchecked, when clocking into a TL, PM, WO, or JS type task 
users that are not certified for the job/process will be able to log into certified 
processes through Time and Attendance Task Clock. Employees will receive the 
error if they are not certified when clocking into an AS type task because this 
setting does not apply as the system does not bring up the pick list. This also 
applies to Line Clearance required feature in AssemblyData. 

Supervisor may not edit own 
Timecard  

With this option checked the supervisor cannot insert, edit, or delete clock in and 
out details on their own record.  If they try to make a change, a message pop 
message appears stating, ‘Editing own timecard is not allowed.’ Note: This does not 
impact the employee portal feature where employees sign off on their timecard, 
that function is still allowed. 

Supervisor must approve 
Timecards  

When this option is checked the system will only include approved clock in and 
outs in Time and Attendance Prepost Log calculations. 

Task Class is included as a 
prefix to the task barcode  

If the ‘Default to Select Task on Task Clock In’ option is checked then this option 
also becomes available. If it is checked, a single barcode can be used to put in the 
WO Class then the WO # all in one scan. After accepting the task scan, the system 
will parse the scan and apply the task prefix so the correct pick list will appear. 

Time allowed on task clock in 
before shift change (in 
minutes)  

This option helps to prevent the task time for employees who clock into a task 
early and just prior to shift change from being shown on the incorrect production 
shift. Enter the value in minutes for the time an employee is allowed to clock in 
early before a shift change.  When the shift does change, the posted task time will 
be posted to that shift.  Before the shift change, any tasks clock in times that may 
have been indicated with a ‘Y’ for the CLOCK_IN_EARLY column, will be converted 
to a ’N’ at shift change so that the task time will be reported for that shift (after 
being calculated/posted for that shift prior to shift change).  

Time before automatically 
closing touch-screen message 
box (in seconds)  

This is used to indicate the number of seconds the punch clock confirmation form 
will display indicating whether an employee punched in or out. Default time is zero 
as a global option. 

Use Badge # for Clock I/O  This allows the employee to log in to Time and Attendance or clock in/out through 
Shop Data using a badge number instead of the employee code. 

Use fingerprint for Clock In/Out This feature is obsolete. 

Please refer to the Time and Attendance Input Device Information TechNote. 
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Other  Basic Data Tables 

“Lists” Menu Option 

The Lists menu  displays many of the basic “lists” of data that should be filled in before using the 
system. Included in the list are items such as the reject, downtime, non-conform and non-allocate codes, 
access to cost elements, terms and tax codes, etc. All of these items can be accessed in other ways 
throughout the system. The list in System Parameters is comprehensive and is provided for easy access. 

Following is brief information on all of the tables in the list. Please see specific chapters for a more 
detailed explanation of each list: 
 

Accepted Credit Cards 

From System Parameters->Lists menu users can access the Accepted Credit Cards list. This is a list of the 
credit cards that are accepted by your company. 

 

Click on the ADD (+) button and select the Credit Card type from the drop down list. 
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Alternate Item Codes 

Alternate Item Codes are used when substituting items from Material Exceptions when the Alternate 
Item # option 'Alternate item is applied to work order allocation' is selected in System Parameters-
>Inventory Setup tab. When this option is selected users can substitute alternate items from material 
exceptions for specific work orders. The associated WO becomes firmed. A substitute BOM is not 
created, instead the alternate item shows on the Material Allocation screen.  

 

See Alternate Items for more information. 

 
 

Buyer Code 

From System Parameters->Lists menu users can access the Buyer Code list. This list is used to assign a 
buyer code to an inventory item. The code associated with the inventory item is displayed in the 
Material Exceptions and Daily Projected Material requirements. These forms can be filtered to display 
only items associated to a specific Buyer Code. 
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To add buyer codes, select the ADD (+) button and enter a Code and Description. Codes can only be 
deleted if they are not assigned to any inventory item. 
 

Color Group Codes 

From System Parameters->Lists menu users can access the Color Group Codes list. 

 

Inventory items can be associated to a color group to be used on the GVS Schedule to display the work 
orders in the color associated to the main material of the BOM. This allows users to quickly identify like 
materials for grouping on the schedule. 

Select the Add (+) button to create a new Color Group Code. Enter the description and click on the 
ellipsis button on the Color field to access the color chart. Select the desired color from the chart and 
press OK. Once the list is created the user can associate inventory items to a color code in Inventory-
>Additional tab->Color Group Code. Select the Color Group code from the drop down list. The Color 
Group Codes list can also be accessed from the Miscellaneous menu in inventory. 
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Cost Elements 

From System Parameters->Lists menu users can access the Cost Elements list. 

 

Cost Elements are used in standard costing. Basic cost elements are created with COGS, Variance, 
Receive/Dispo, and Accrued Receipts GL accounts assigned to them. These cost elements are then 
assigned to manufactured and purchased inventory items. To add or delete cost elements use the Add 

(+) and Minus (-) buttons on the navigator bar. Note: Cost Elements cannot be deleted if they are 
attached to inventory records. 

For additional information Cost Elements  in the Standard and Actual Costing Manual. 
 

Country List 

This is a default list of Countries with applicable ISO 3166 information. This is the list that will display 
when entering a Country in areas such as Customer and Vendor Maintenance. 

There is a default list provided that is ISO 3166 compliant, but new countries can be added by selecting 
the insert record button and entering the details for the country.  The default list may be modified as 
well, if needed. 

This list includes the following fields: 

# Sequential number. The sequence of the countries can be changed by using the up and down 
arrow buttons. 

Country Name Country Name 
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ISO Alpha-2 
Code 

ISO two character code 

ISO Alpha-3 
Code 

ISO three character code 

ISO Numeric 
Code 

ISO numeric code (2 or 3 digits) 

Default 
Spelling? 

When checked the system will use the default spelling of the Country Name. 

Hide from Pick 
Lists 

Check this box to hide the country code from any pick lists.  

ISO Short Name  The abbreviated country name per the ISO 3166 specifications. 

ISO Full Name  The full country name per the ISO 3166 specifications. 

 

The lower section displays the subdivisions of the country such as States and Regions. 
 

Cycle Count Codes 

From System Parameters->Lists menu users can access the Cycle Count Codes list. This is a user defined 
list used in Physical Inventory to perform Cycle Counts for items. To create the list click on the ADD (+) 
button and enter the Code, Description, Sales Rank %, and Counted Per Year. 

 

Please refer to the Cycle Count Codes section for details. 
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Dialog Check Boxes 

From System Parameters->Lists menu users can access the Dialog Check Boxes form. 

 

Dialog check boxes are used to specify if you want certain messages in the software to show or not. To 
have the message show, click the show box. If you do not want to see the message, un-check the box. 
This can also be accessed from the Options menu on the launcher bar. 

Note: After updating EIQ to a new version this form may appear blank until the area of the software 
where a 'Confirm message' appears or would appear has been accessed. The 'Show' setting is 
remembered. 

This option is also available from the Options menu on the EIQ Launcher Bar. 
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Discount Tiers 

From System Parameters->Lists menu users can access the Discount Tiers. 

 

In many cases, proprietary manufacturers need to offer different pricing structures to different types of 
buyers. The system supports the concept of Tier Level pricing, designed to provide a flexible mechanism 
for handling unique pricing levels. 

Pricing is based on the existing price structure supported in the system. This serves as the basic price list. 
Discounts are applied against this list during Order Entry, and are automatically reflected on the order 
during entry. 

To set up tier pricing the user needs to create Customer types, Item types, then create the tier table. For 
a detailed explanation see Creating the Tier Types Table in the inventory section. 
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Disposition Server Error Messages 

From System Parameters->Lists menu users can access the Disposition Server Error Messages. 

 

This log displays any Disposition Server error messages. The error log also saves the XML file that IQRF 
sent to Dispo Server which can be saved, printed and reprocessed to complete the faulty disposition. 

Save XML - Select the disc icon, right click, or select 'Save XML to File' from the File menu to save te XML. 
Name the file and select the location in the pop up form. 

Zoom XML - Select the Zoom button or select Zoom XML from the File menu to view the XML Text. The 
XML text can be printed by selecting the Print button. 
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Purge Records - Select this option from the File menu to Purge error messages. 

Disposition Server 

Disposition Server can be opened on the desktop by putting ' /standalone' in the target line of the 
DispoSvr shortcut. 

 

Double click the shortcut and the Disposition Server - Standalone Mode launcher will open. 

 

Click the Disposition Server button and the module will open. 
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File Menu: 

▪ Add Test List - Allows users to add a serial test list in the pop up form. 

▪ Disposition Server Error Messages - Opens the error message form (same form accessed from System 
Parameters) 

▪ Start Up 

▪ Shut Down 

 

 

 
 

Distribution Centers 

From System Parameters->Lists menu users can access the Distribution Centers list.  Distribution 
Centers can be attached to any ship to address for multiple customers. The distribution center is 
attached to the Ship To address in the Customer Maintenance module on the Ship To tab in the 
Distribution Info section. This is then used by the multiple packing slip bill of lading (BOL) module. The 
BOL will use the distribution center address rather than the shipping address and group all shipments to 
the same distribution center onto one BOL. This address can be used across different customers. 

 

Click on the ADD (+) button and enter the information in the fields. 

For additional information please see Bill of Lading for Multiple Packing Slips. 
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Divisions/Warehouses 

Creating Divisions/Warehouses is an additional means to distinguish business entities beyond 
Manufacturing Cells. EnterpriseIQ requires the user to select either Divisions or Warehouses for their 
facilities. Warehouses are recommended for facilities used for inventory storage, while Manufacturing 
Divisions are recommended for facilities where production occurs.  Divisions and Warehouses’ primary 
purpose is to affect the field label text in the system, with the exception being in querying Inventory 
Availability, where filtering can only be done if the Warehouse option is selected.  (This TechNote will 
describe this functionality using the term warehouse). 

In facilities that have EPlants, Warehouses are attached to an EPlant, and Manufacturing Cells are 
attached to Warehouses. An EPlant can have unlimited Warehouses, with each Warehouse having 
unlimited Manufacturing Cells. The user attaches Warehouses to Master Locations in Inventory (as 
opposed to the items themselves) and they are also attached to the Customer Ship-To addresses. 
Material will flow through the system based on a specified Warehouse. 

Since the Warehouse is associated with a Manufacturing Cell, all of the BOM’s associated to that cell will 
reference that Warehouse. This will affect any material exceptions for the items associated to the BOM, 
therefore affecting both the purchase orders and receiving functions. Eventually the items are housed in 
a location associated to the Warehouse. 

Manufacturing Cells that reference a Warehouse will also effect the production dispositioning function. 
When production reporting for a specific cell, the system will only add/remove items to and from 
locations associated with the corresponding Warehouse. 

The Customer Ship-To address associated to the Warehouse will carry forward to any Sales Orders and 
system-generated Work Orders allowing the user to view the inventory availability filtered by 
Warehouse. In addition, the pick ticket function can be filtered to see only what is available to ship, 
based on a Warehouse. 

Auto MRP can also be set up for a specific Warehouse, which will create work orders assigned to the 
Warehouse, and will affect both inventory availability and dispositioning. 

Below is a flowchart showing how the use of Warehouses flows through the system: 
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Note:  Users are strongly encouraged to go ‘all in, or all out’ in their setup for divisions, including Mfg 
Cell setup by division for BOMs and Work Center scheduling, Locations with specified divisions for 
inventory transactions, etc. 

Set Up 

Division or Warehouse Label 

Users can choose to have the system display 'Warehouse Division'' or 'Manufacturing Division' through 
its selection on the Company File Information (Application tab) screen in Sys Setup->System Parameters. 

Selecting 'Warehouse Division' over 'Manufacturing Division' will only affect the function of the system in 
Inventory Availability. If the 'Warehouse Division' is selected, the user will be able to filter availability 
based on a Warehouse. Otherwise the system uses this setting to determine the field label wherever the 
division filter is available. Throughout the modules and in report generation, 'Warehouse' will be 
displayed if 'Warehouse Division' is selected, and ‘Division’ will be displayed if 'Manufacturing Division is 
chosen. 

Create List of Divisions/Warehouses: 

You can create your customized list of Manufacturing Divisions or Warehouses by bringing up the 
following pop-up screen from System Parameters, and under Lists, choosing Divisions/Warehouses. 
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EPlant - The EPlant field will populate with the EPlant the user is currently logged into. It can be changed 
by clicking the ellipsis button in the field and then selecting the correct EPlant from the list in the Assign 
EPlant form.  

Plug Value - The Plug Value field is used for informational purposes only. 

User Text - The three User Text fields are field selections in the account structure for the Division table 
and can be used to meet specific business requirements. 

Use the search field to find a specific record by typing text in the white box. This form also includes 'Filter 
dataset' functionality. 

Override Serialized Inventory Control (SIC) - If this is checked the system will allow the following 
transactions within the Division/Warehouse to occur without selecting specific serial numbers. 

▪ Inventory Transactions/Locations - The system will allow drag and drop between locations for a 
serialized inventory control items (SIC) that are attached to a division that is set to override SIC. If 
trying to drag and drop to another Division/Warehouse that is not checked, the user will receive 
'Override Serialized Inventory Control mismatch detected - Transaction aborted.' message. The user 
will not be allowed to move the items. 

▪ Pick Ticket - SIC processing is not required during pick ticket creation if the Division/Warehouse is set 
on the pick ticket header or the Ship To is attached to a Division/Warehouse and that 
Division/Warehouse is set to Override SIC. In IQRF or WMS, the user can switch to Item # to 
complete the pick ticket process. 

▪ Receive Intercompany Shipments - If the Receiving Division/Warehouse is set to Override SIC, the 
system will not require serial numbers to receive into a location assigned to the Division/Warehouse. 

▪ Physical Inventory - The system overrides the SIC restrictions for SIC items in a location associated to 
a Division/Warehouse with the Override SIC option checked. When posting the physical inventory, 
users can continue through the process without receiving any errors. 

Once these Warehouses have been created, they can be associated to Inventory Locations, Customer 
Ship-To addresses, and to Manufacturing Cells. 

Areas in EnterpriseIQ with Warehouse/Division 

Inventory Locations 

From the System Parameters screen select Lists, then Locations to bring up the list of Master Locations. 
New locations can be created using the Insert (+) button and then have a warehouse attached to it by 
selecting the correct Warehouse from the drop down list 

To assign a warehouse to an existing location, highlight the location and select the correct Warehouse 
from the drop down list. Once a warehouse is assigned to an existing location a message will appear 
stating, "Items attached to this location will now be assigned to the specified division and warehouse." 

Note: When associating a Warehouse to a new location, that the user will not see the Confirm message 
above. 

Manufacturing Cells 



System Parameters Setup Page 120 of 239 

 

Each Manufacturing Cell can be associated to a specific Warehouse. From the System Parameters screen 
select Lists, then Mfg Cells. Highlight the desired Mfg Cell and select the Warehouse to associate to the 
cell from the drop down list. 

Manufacturing Cells can be associated to specific Bill of Manufacture’s (BOM’s) and each Manufacturing 
Cell can be associated to a Warehouse. When a Sales Order is entered against an item with a BOM, the 
system looks up the Warehouse on the Manufacturing Cell and allocates raw material inventory based 
on locations with a matching Warehouse. This information flows through to the Material Exception 
reports and allows the user to filter the exceptions based on a Warehouse. 

Inventory PO Parameters by Division 

For purchased items only users can set up the PO Inventory Parameters per Warehouse/Division. This 
functionality allows users to enter specific settings for situations where different Warehouses/Divisions 
have different needs. For example, you may need to carry 100000 of item A in your main manufacturing 
facility because you are producing items that use this item in a large quantity. However, in another 
division you may only want to have 200 on hand to cover repairs. 

Note: When information is set up by division the PO parameters section on the main Inventory form will 
be grayed out and the system will use the division parameters or global parameters only. The system will 
default to the global parameters for PO Safety, PO Scope and/or PO Range if the Division settings are null 
or 0. It will allow for mix and match, for instance you could have PO Safety and PO Scope specified for a 
division while PO Range = 0, which would then default to global PO Range. 

To enter this information select the button above the 'Min Order' field . A form will appear to enter 
the six parameters per Warehouse/Division. Select the Warehouse/Division from the pick list accessed 
by clicking the ellipsis button in the Warehouse/Division field. (Note: The name of this field will either be 
Warehouse or Division based on the Division setting on the Company File Information->Application tab 
in System Parameters). Enter the values in the Min Order, Max Order, Reorder Point, PO Safety, PO 
Scope, and PO Range that pertain to this item for the specific Warehouse/Division. The system will use 
these values in material exceptions. 

Note: The system will separate the requirements based on the division associated to the MFG Cell on the 
BOM or the work center. If the BOM has a MFG Cell with a division the material requirements will be 
separated for the specific division if the work order is not scheduled or scheduled on a work center with 
a division associated to the MFG Cell. If it is scheduled on a work center without a division linked to a 
MFG Cell, the requirements will be included in the non division requirements. If the BOM does not have 
a MFG Cell with a division the material requirements will only be separated for a division if the work 
order is scheduled on a work center with a MFG Cell with a division. 

Material Exceptions 

The Material Exceptions reports can be filtered to display requirements for a specific Warehouse. When 
filtered, the requirements will only display information for materials associated to a BOM with a Mfg Cell 
linked to the selected Warehouse. If the filter is not selected, the material exception report will display 
multiple line items for a single raw material based on the various Warehouses. 
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The following screenshot depicts an example of this workflow: 
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Item # 103007PL is listed twice, once for WHSE1 and once for WHSE2. The 103007 FG is produced in a 
Mfg Cell associated to WHSE1. The On Hand quantity displays only the amount available in a location 
associated to WHSE1. The same applies to WHSE2. 

For purchased items the amount to order is calculated using only the on hand quantity for the associated 
warehouse (based on the Manufacturing Cell associated to the parent item through the BOM). The 
system will not look at on hand inventory for another warehouse to meet the requirements for the 
purchased item. 

The Warehouse will be automatically associated to a Purchase Order created from Material Exceptions. 
When the item is received, only those locations associated to the Warehouse will be available in the pick 
list. This ensures the received items are put into a location in the correct Warehouse. 

Production Reporting 

When Manufacturing Cells are associated to a Warehouse, the BOM’s associated to that cell are linked to 
the Warehouse. When a Production Report is created based on a Manufacturing Cell associated to a 
Warehouse, all items dispositioned will be added/removed from locations associated to the Warehouse. 
If the disposition by Selected Item is chosen, only locations associated to the Warehouse will be available 
in the pick list. During Auto-Disposition, the system will only disposition to locations associated to the 
applicable Warehouse. If no location exists in the correct Warehouse, the system will warn the user and 
create one based on the hierarchy. 

For example, if the Work Center has a disposition location associated to it, labeled ST-1, but that location 
is not assigned to the Warehouse, the system will create a new location called ST-1 –"Warehouse Name" 
and mark it the default. If no default disposition locations currently exist, the system will create one 
called Temporary-"Warehouse Name" and mark it as default. 

Customer Ship To 

The Customer Maintenance module is where users can associate a specific Warehouse to a Customer 
Ship-To address. When a Sales Order is created for a Ship-To address with a Warehouse linked to it, the 
system will associate that Warehouse to the generated Work Order and make this information available 
in the filtered inventory availability module. (Note: The setting in System Parameters must be set to 
Warehouse Division in order to filter Inventory Availability). 

To associate a specific Warehouse to a Customer Ship-To address, select the Customer Maintenance 
button on the AR tab.  From the Ship To tab, select the desired Ship-To address. From the Details tab at 
the bottom of the form select the Warehouse from the drop down list. 

Auto MRP 

Auto MRP can be set up for inventory items based on a specific Warehouse. Select the desired 
manufactured item from Inventory, and from the File menu, select Auto-MRP. Each manufactured 
inventory item can have the Auto-MRP set up as a default or Warehouse specific. 

Note: Only set up Auto-MRP for either Warehouse specific or default for each individual item, but not 
both default and by Warehouse. Users can utilize both types within the system but not for a single item. 
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To setup Auto-MRP for an item by Warehouse select the ADD (+) button in the lower section of the 
screen. Select the Warehouse from the drop down list and fill in the values for the Mfg Order Point, Qty 
to Mfg, etc. Upon saving the entry (by clicking on the checkmark (a), the Order # will automatically 
populate with the system’s internal Sale Order number. Additional Auto-MRP information may be 
created for other Warehouses by selecting the Add (+) button again and repeating this process. 

Once inventory in the specific division for an item falls below the Mfg Order Point, and Update Schedule 
is run, a Work Order will be generated with the associated Warehouse. Auto MRP by division creates 
work orders that are a special order type in PTAllocate. These orders are not combined with planned or 
forecast work orders.  The dynamic allocation by update schedule will only allocate on-hand from that 
division to that work order.  This type of Auto MRP is used to re-stock parts back into that division. The 
work order and production reporting will still look at the BOM warehouse when determining where to 
put the product at time of dispositioning. The product will disposition to the BOM division and then will 
have to be 'moved/shipped' to the Auto MRP re-stock division.  

(Refer to to the Auto-MRP topic in the help files for additional information).  

Work Orders 

Work orders will display the correctly associated Warehouse when either created for a Sales Order 
having a Ship-To address associated with the Warehouse, or when Auto MRP triggers a Sales Order 
specific to a Warehouse. The Warehouse will display in the bottom right ‘Delivery Qtys’ section. This 
information will populate automatically when the Work Order is generated through the Update Schedule 
process. 

By default Non Auto MRP work orders are not generated separately based on a Warehouse. A single 
Work Order may have multiple Warehouses associated to it. The Warehouse designator on a Work Order 
is informational only and reflects the Warehouse associated to the ship to address on the sales order. 
During update schedule the system will consider inventory from all locations in determining the work 
order quantity, not just locations associated to the warehouse. 

However, there is an option in Scheduling Parameters called Allocate By Division. With this option 
checked, manufactured items are allocated by division. Manufactured items associated to a division on a 
sales order will be allocated to that division during the update schedule process. Inventory locations with 
a division will be allocated to the corresponding division from the sales order. Inventory items in a 
location not associated to a division will be allocated to a division requirement based on requested date. 
There is no cross over between divisions. Essentially, the rules are: division inventory ONLY allocates to 
orders for that division, and inventory in a location without a division allocates to division orders based 
on date. 

For example, a sales order is created with a division 1 ship to address for 20000 items. There are 3000 
items in a division 1 location, 2000 in a location without a division, and 1500 in a division 2 location. If 
this option is checked the work order will be created for 15000 pieces (20000 - (3000 + 2000)), since the 
on hand in division 2 is not considered to meet the demand. If this option is not checked the work order 
would be created for 13500 pieces (20000 - (3000 + 2000 + 1500)), since the on hand from division 2 will 
also be allocated to the demand. 

Locations and Transactions 
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The Transactions screen can be filtered to show On Hand quantities based on a specific warehouse. 
Select the Filter button and choose a warehouse from the list. The top section will display the warehouse 
caption on the top of the box "Warehouse = xxxxx" or "Warehouse = All" if the Division filter is not set. 

Inventory Availability 

Inventory can be viewed by warehouse/division in Inventory. From the Sales/Dist tab select the 
Inventory Availability button. 

The middle grid displays the current On Hand, ICT On Hand, Outsource On Hand, Ship Staging On Hand, 
Non Allocate On Hand, and Non Conform On Hand for the item and broken down based on Division(s). 

For the Item Summary Level, the Available to Promise calculation will use the Total On Hand available in 
the all warehouses less any VMI. It is calculated: (Total on hand for all warehouses + scheduled WO’s for 
specific warehouse) – (Backlog for specific warehouse). 

Pick Tickets 

In Inventory Availability mode, users can filter the Pick Ticket module to only display items 'Ready for 
Shipping' for a specific warehouse, all warehouses, or ones where no warehouse is assigned. To first 
filter the Pick Tickets for a specific division/warehouse select the filter button at the top of any pick 
ticket. 

From the Sales/Dist tab select the Pick Ticket button. From the main form select the Filter button  
and select the desired Warehouse from the pop up form. Select All Warehouses, No Warehouse 
Assigned, or a specific division/warehouse from the drop down list. 

If a warehouse is selected, the ‘Ready for Shipping’ screen will only display items ready to ship for the 
selected Warehouse. (The filter setting is in red at the bottom of the form). 

Select the item(s) to ship. If you are not using the default shipping designator option, select the locations 
to relieve the inventory from. 

On Pick Tickets, the Warehouse associated to a customer’s ‘Ship To’ determines the location inventory 
will be relieved from. Only locations associated with the Warehouse will appear in the pick list. 

Note: The pick ticket module will only recognize new Sales Orders with a Customer Ship-To address 
associated to a Warehouse. It will not recognize a Sales Order that was created before the Warehouse 
was associated to the Customer Ship-To address. 

Creating Packing Slips from Sales Orders 

Multiple Pack Slips by Division 

If the 'Quick Order Entry' and 'Pick On Hand Inventory to Ship' options are selected in the Sales Order 
module, users can select 'Multiple Pack Slips by Division' from the drop down on the Create Packing Slip 
speed button, and the system will create a Packing Slip for each Warehouse/Division represented in the 
sales order detail line items. 
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When the Pick On Hand Inventory to Ship option is checked, instead of just entering the quantity in the 
field, users will select the location(s) to be used to fill the order. After selecting an item, the 'Assign 
Quantity and Locations' form will display for the user to enter the Pick Quantity in the desired locations. 
Users can select the Filter button to exclude: In Transit, Hard Allocated, Expired, Non-Allocate, Non-
Conform, VMI, and Make To Order locations. 

The system sums the user picks by the warehouses/divisions associated to the selected locations. The 
first warehouse/division is populated in the Warehouse/Division field for the Line item along with the 
Pick Qty. If more than one warehouse/division is selected, an additional line will be created to sum the 
pick quantity for that warehouse/division. For example, if the user made two picks from inventory from 
two different warehouse/divisions, there would be two line items for the same Item#. 

When the item(s) are ready to ship select the Multiple Pack Slips by Division option from the drop next to 
the Create Packing Slip speed button on the Sales Order to have the packing slips created automatically. 
A Confirm message will appear with a Yes and No button (security can be placed on the Yes button). 
Once Yes is selected a form will appear listing the generated packing slips. Notes that appear when 
creating a packing slip using the standard method, such as the packing slip note and the close order pop 
up, will still appear when creating multiple packing slips with this method. 

This form will list the packing slips generated by the system and includes the Division Name, Packing Slip 
#, Ship Date, Company information and more. User can right click and select 'Jump to Packing Slip' to 
open the highlighted packing slip. 
 

Downtime Codes 

From System Parameters->Lists menu users can access the Down Codes. 
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Downtime codes are used to specify the reason for downtime during production. These codes are used 
in Production Reporting and RealTime.This selection allows the user to give a reason as to why a work 
center was down. This will only apply to unscheduled downtime. Unscheduled downtime is determined 
by RealTime as not receiving a cycle typically after 3 times the standard cycle time has past. At this point 
RealTime will open a DOWNTIME INTERVAL and keep track of how long the machine was down. As long 
as the machine is down, it is referred to as an OPEN INTERVAL. When RealTime receives a cycle, it closes 
the downtime interval. The downtime is now referred to as a CLOSED INTERVAL. 

Select Add [+] from the Navigator bar and enter the information in the following fields: 

Code The code may be a combination of both letters and numbers, up to five characters.  

Description The description of the downtime code. 

EPlant ID Downtime codes can be EPlant specific. The EPlant ID will be automatically assigned based on 
the EPlant the user is logged into at the time it is created or can be manually changed by 
selecting the ellipsis button in the field and selecting the EPlant from the Assign EPlant form. 
When accessing downtime codes the system uses a soft filter - where users will see codes 
associated to the EPlant they are logged in as as well as codes without an EPlant assigned. 

Is Chargeable The Is Chargeable field can be checked in order to include the downtime as a chargeable cost in 
production. Chargeable downtime will be included in the actual overhead cost calculation 
during dispositioning and flow through to post inventory transactions. (See Production Variance 
Calculations in the Post Inventory Transaction Examples section for more information). 

Planned Down Check this box if the downtime code is considered planned downtime. The system distinguishes 
between planned and non planned downtime for the OEE calculations on the RealTime™ 
Monitoring views. Planned downtime is subtracted from the Available time calculation. Also, it 
will not be considered as Unplanned Down in RT Meter and the Realtime Plant Efficiency View. 

Setup Check this box if the downtime code is setup related. When the production report is created, 
the system will populate the SU Hrs with the sum of time RealTime captured for any Downtime 
Code that is marked Setup. 

Inactive Check the Inactive box to mark Downtime Codes as inactive. This will hide them from drop 
down lists throughout the system. 

CUser 1  

CUser2 

These User Fields can be used to provide additional information about the downtime codes. 
Double click the column heading to enter a user defined caption. Right click on the field to 
enter a User Defined List to be used to populate the fields. 

To edit a Downtime Code highlight the code or description that needs to be changed and make the 
changes. (A downtime code can be edited and the original code will be maintained in the reject table). 

To delete a Downtime code, press the DELETE [-] key located on the Navigator bar. A prompt will appear 
asking for confirmation prior to deleting the record. Click on [OK] to continue or [CANCEL] to exit. 
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EIN Maintenance 

From System Parameters->Lists menu users can access the EIN list. 

 

This form is used to establish the multiple Employer Identification Numbers associated with your facility. 
This is used in the Payroll module to create tax reports for separate tax ID numbers. A company address 
can be associated to a tax ID for reporting purposes. 

For more information please see the Payroll manual. 
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Employee Level 

From System Parameters->Lists menu users can access the Employee Level list. 

This list can also be accessed by clicking the button   from the following areas. (Security is 
available on this button). 

▪ System Setup tab on the Launcher bar 

▪ BOMs->BOM Labor 

▪ Assembly Process->Standard Cost tab->Operators-> Process Labor form 

▪ GL tab on the Launcher bar 

 

The Employee Level list defines the various levels of employees that you want to assign to Bill’s of 
Manufacture to determine the standard labor costs associated with running a particular BOM. A Default 
level is automatically defined. The default level will use the default labor rate associated with the 
manufacturing type or cell. Additional employee levels may be added by clicking on the ADD(+) button 
and entering in the Code, Description, and Labor Rate. This list is available from the BOM screen when 
entering the standard labor. By creating multiple employee levels the user will be able to enter multiple 
levels and rates for each BOM to determine the standard labor cost. 

Labor Type This field is used to establish the type of labor the employee level is. The labor type can be 
Production or Setup. The user has the choice to have the setup labor broken out on the 
standard cost for a manufactured item. To separate the setup labor select the 'Break out Labor 
Costs including Setup' option in System Setup->System Parameters->Inventory Setup tab and 
create Employee Levels as Setup types. Without both these settings, setup labor will be 
calculated like normal labor. 

When the standard cost is calculated the system will check to see if this option is on and if so 
will break out the labor costs to the cost elements attached to any employee levels on the 
BOM. For “Setup” types, the system will look at the number of setup hours on the BOM X the 
number of operators for that type X the rate for the level / the standard run qty. 
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Labor Cost 
Element  

Each employee level can have a specific cost element associated to it which can be used in 
standard costing. The system will use the various GL accounts associated to employee levels if 
the System Parameters -> Inventory Setup tab -> 'Break out setup costs' option is checked. 

Quote Rate  This is the rate that will be used when calculating a quote. If this is null the system will use the 
Default Labor Rate in the RFQ module. 

Exclude from 
RT Labor 

Check this box to exclude this type of labor from being displayed in RealTime Monitoring forms 
that have the labor column. The labor column in RealTime will only total labor from the BOM if 
they are not marked 'Exclude from RT Labor'. 

Future, Budget, 
and Forecast 
Rates  

 Rates can be entered for Future, Budget, and Forecast that will be used when calculating the 
standard cost of an inventory item. If these are not populated the system will use the employee 
level rate. 

Deleting Employee Levels - To Delete an Employee Level select the minus button on the table. If the 
Employee Level is associated to a BOM it cannot be deleted (a constraint error message will appear). 
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Employee List 

From System Parameters->Lists menu users can access the Employee Maintenance module. This opens 
the basic Employee Maintenance module. It does not include all of the options that are available when 
accessing the Payroll Employee Maintenance module, or the HR Employee Maintenance module. 

There are three levels of the Employee Maintenance module depending on where it is accessed from:  

▪ System Parameters - This includes the basic information. It does not include the following tabs: 
Human Resources, Wages, Taxes, Direct Deposit, Workflow, and Deductions. 

▪ Workforce tab (HR Employee Maintenance module). This module does not include the following 
tabs: Wages, Taxes, and Direct Deposit. This allows users who do not have the payroll module to 
have access to all the HR functionality. This module also includes a Workflow tab for the HR 
Employee Workflow functionality. 

▪ Payroll tab - This includes all available tabs except Workflow. 
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If users are only licensed for the Time and Attendance module (not Payroll or Workforce) the Employee 
Maintenance module must be opened from the System Setup tab or System Parameters->Lists menu.  

If you are not using EnterpriseIQ Payroll this form may be completed in as much detail as desired, but 
with the minimum of employee number, employee name, Social Security Number, and charge rate. The 
list of employees is used in various areas of the software. Besides Payroll, it is mainly used for labor 
reporting in production reports, Project Manager, JobShop, and Preventative Maintenance. The charge 
rate of each employee is used to determine actual labor costs. 

To add employees, click on the Add (+) button on the navigator bar and enter in the information on the 
employee. 

 Employee Portal Message - Select this button to send a message to the employee that will be visible 
to them from Employee Portal. The 'To' field will populate with the employee's name based on the open 
record. Select the Search button to add additional employees. Enter the Subject, Add Attachments using 
the file button if desired, and enter the message in the Text box. Once the information is entered, select 
the 'Send Message' button at the top of the form. A confirm message will appear stating the message 
was sent successfully. Employees will be able to see messages from the 'Messages' menu item in 
Employee Portal. Please see the Employee Portal TechNote https://my.iqms.com/cfs-
file.ashx/__key/Technote/Employee-Portal.pdf for more information. 

Note: For a complete discussion on all of the fields please see the payroll help file accessed by selecting 
Contents from the Help menu on this form. 
 

https://my.iqms.com/cfs-file.ashx/__key/Technote/Employee-Portal.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/Employee-Portal.pdf
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Engineering Quote Types 

This is a user-defined list of quote types. Quote Types are associated to Engineering Quote workflow 
approval templates, and are required to be entered on a quote. This enables the system to automatically 
create a workflow for the correct template. Having a quote type associated to a specific template 
provides functionality to apply specific business logic to specific quotes, such as situations where 
different approvers are required for certain business lines, or specific templates may be needed based 
upon the estimator preparing the quote. 

To access the Quote Types list select 'Engineering Quote Types' from the System Parameters->List menu 
by selecting 'Engineering Quote Types'.  This list can also be accessed from Options menu in 
Engineering Quotes.  

 

For more information on Engineering Quote Workflows please refer to Engineering Quote Workflow in 
the Quoting section. 
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FOB 

From System Parameters->Lists menu users can access the F.O.B. list. 
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The FOB chart is a list of FOB terms for your business. FOB terms are assigned to Customers and Vendors 
and used in the system for sales orders, packing slips, and purchase orders. Enter a FOB code in the Code 
field and use the FOB field as a description of the code. 

The FOB types can be marked ‘Exclude from Freight Charge’. Packing Slips associated with a FOB with this 
option checked will not have freight charges applied when using Shipping Manager or ShipperLink. When 
this is checked the rating in Shipping Manager will be suppressed and the shipment cost will be $0.00.  

The ‘Deduct from Invoice Total’ option will allow the freight amount to be deducted from the invoice total 
before commissions are calculated. The system will automatically add a miscellaneous line item to the 
AR invoice for the freight amount (negative) with the description 'Offset Freight Amount'. The same 
salesperson and commission % will be assigned to this line item preventing paying commissions on the 
freight. 

Subject to Freight Revenue - Select this box if the FOB is subject to freight revenue. During AR Invoicing if 
the FOB on the invoice has this option checked and the Ship-To address in Customer Maintenance has a 
‘Freight revenue %’ filled in the Freight revenue amount will be calculated:  Freight Charge * Freight 
Revenue %. The Total Price on the AR Invoice will equal the Freight Charge + the Freight Revenue 
Amount. The Freight Revenue amount will post to the Freight Revenue GL Account setup in System 
Parameters. 

Check the Third Party Billing box if applicable. When this is checked when the user selects an FOB with 
the third party box checked the FOB Third Party pick list will display to choose from.  

To create Third Party Billing Information select Third Party Billing button at the top of the FOB module 

. Select the New button on the pick list and a form will display to enter the address. Note: The 
Country is a required field. 
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When adding a FOB marked as Third Party, any where in the system where the FOB can be designated, 
the pick list of Third party Billing Information will appear for users to choose a specific address for the 
third party billing. A Third Party FOB with an address can be associated to a Ship To address in Customer 
Maintenance and will carry over to sales orders and packing slips. When a BOL is created (from the BOL 
module) the third party FOB's address will carry over to the BOL automatically. 

The account numbers for carriers can be added to the Third Party Billing info from Edit -> Account 
Numbers.  This will pull through to the Shipping Manager if the FOB marked Third Party matches the 
same FOB marked Third Party on the Carrier. 

 

Note: The FOB list will be sorted alphabetically. If an * is used it will be sorted to the top of the list. An 
underscore will sort to the bottom of the list. This list will also be displayed alphabetically in the drop 
down list in Sales Orders, Pick Tickets, and Packing Slips. 

Note: FOB records can be marked inactive to hide them from pick lists and drop down lists. 
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Importers 

From System Parameters->Lists menu users can access the Importers list. This is the list of Importers that 
can be associated with Ship To addresses for informational purposes only. This list can also be accessed 
from the Options menu in Customer Maintenance. This list of importers can also be used in the Shipping 
Manager module. An importer can be selected for the Invoice when shipping internationally. 
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Inter-Company Accounting Setup 

From System Parameters->Lists menu users can access the Inter-Company form. This form is for Inter-
Company setup. This allows users to setup accounts that will be used when transferring inventory from 
one facility to another rather than going through the invoicing procedures (PO's and AR Invoices are not 
used). It is also used in other various accounting transactions between EPlants. 

In this grid users will enter in the accounts they want the system to post to when crossing from 
Corporate (no EPlant) to an EPlant or from EPlant to EPlant. This will keep the ledgers of the Corporate 
and EPlants in balance. The system will use these accounts when the ‘Use Intercompany’ option is 
checked on the Enterprise tab in System Parameters. 

Set Up Information 

In System Parameters->Enterprise tab select the ‘Use Intercompany’ option. Also note the plug values 
for the EPlants.  
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Inter-Company Accounting Setup  

In this grid users will enter in the accounts they want the system to post to when crossing from 
Corporate (no EPlant) to an EPlant or from EPlant to EPlant. This will keep the ledgers of the Corporate 
and EPlants in balance. The 'To EPlant ID' and the 'Offset GL Acct' plug value should match; and the 'From 
EPlant ID' and the 'GL Acct' plug value should match. In the example below the Chicago EPlant (4) has a 
plug value of 20 (see screen shot above) and the from EPlant is corporate so the EPlant ID value is null 
and the plug value is 00. 
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Bank Manager 

Establish a Corporate Bank Account (CR-Deposits) in Bank Manager that is not assigned to any EPlant. 
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Examples 

The sections below describe various transactions and the resulting GL postings. 

Cash Receipt (View All) 

An AR Invoice was created logged into the Chicago EPlant. 
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Log into View All. Then in Cash Receipts optionally use the EPlant filter to filter Invoices to only display 
invoices belonging to specific EPlants. 
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Choose the invoice(s) to receive payment for. 
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The Pre-Posting Batch Review report shows the balanced transaction that will be posted to the GL using 
the Inter-Company GL accounts. 

 

When posting to the GL below shows the results from within Account Activity: 
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Cash Receipts (Not in View All) 

The only way to pull in an invoice belonging to another EPlant is by using the selection option called 
“Enter by Invoice #”. 
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The user will receive a warning and a confirm message. The warning also includes a 'Do not show next 
time' check box. Select Yes to both the warning and the confirm message. 

 `     
             
             
          

 

Then a form opens to select the invoice and assign it to the cash receipt.  
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Below is the Pre-Post Batch review and the information from Account Activity once posted. 
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Accounts Payable Invoice 

The only way to pull in another EPlant’s GL account is to use Account Templates in Vendor Maintenance 
(Options Menu). These should be set up while logged into View All in order for GL Accounts belonging to 
all EPlants to display for selection. 
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The template is then assigned to the Vendor (Vendor Maintenance->Accounting tab->GL Template field). 
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When creating the AP Invoice the Template is automatically pulled over and the GL account is 
highlighted in blue indicating a template is being used.  The template may be edited on the invoice 
(right click->Accounts Split) and the GL account list will display all GL accounts regardless of the EPlant 
they are assigned to and the plug value. 

When items are transferred between EPlants, the posting transaction will use the offset GL accounts 
found in the Inter-Company Setup for each EPlant based on which EPlant the transaction is being posted 
from. In Post Inventory Transactions (PIT) when the 'InterPlant Transfers' transaction type is posted the 
receiving EPlant inventory account is debited and the shipping EPlant inventory account is credited.  If 
there is a difference in standard costs it posts to the intercompany sales account.  
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Below is the Pre-Post Batch review and the information from Account Activity once posted. 
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Cash Disbursements and Accounts Payable Invoices 

These transactions cannot be processed for one EPlant while logged into another EPlant.  For Cash 
Disbursements the user will need to be logged into View All and the header record of the Cash 
Disbursement must not have an EPlant populated in order to select invoices for multiple EPlants.  
However, the Bank GL account may be changed to use an EPlant’s GL account number with its matching 
plug value. 
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The EPlant filter (optional) may be used to set a filter to only display certain EPlant’s invoices 

 

When selecting from all invoices notice the EPlant column that displays the EPlant the invoices belong to: 
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Prepost batch review: 

 

Even though the user is logged into “View All”, because the Bank account belongs to an EPlant, the 
system will use the correct Inter-Company GL account setup. 
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General Journal Entry Logged Into View All 

There is no EPlant ID assigned to the Header record of the GJ entry.  It belongs to the EPlant the user is 
currently logged into. To create an inter-plant journal entry simply create a balanced entry from one 
EPlant to the other.  The interplant accounts will automatically be used once posted to the General 
Ledger. 
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Since the GJ entry belongs to “View All” the corporate interplant transfer account is used in addition to 
the Paso and Chicago Inter-Company accounts. 
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Standard Costing and Inter-Company Setup (Post Inventory Transactions- InterPlant Transfers) 

All Inter-Company accounts need to be established, (described in the set up information section above), 
in order for the InterPlant Transfer GJ entry to pick up the inter-company accounts including the plug 
values for both the transferring and receiving EPlant. 

When transferring product from one EPlant to another, if the standard cost is higher in the receiving 
EPlant than the sending EPlant then the difference will book to the InterPlant Sales GL Account set up in 
System Parameters-GL Setup tab. Note that there is an override for this GL account in Inventory 
(Options->Inventory Accounts), and on the Inventory Item Group. The hierarchy is: (1) Inventory, (2) 
Inventory Item Group, (3) System Parameters->GL Setup. 

Inventory item example: Two parts exist in both EPlants.  Class, Itemno and Rev are the same but the 
EPlant is different.  There is no BOM defined for either item.  Product is transferred from Paso EPlant 
(EPlant ID 1) to the Chicago EPlant (EPlant ID 4). 
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The item in the receiving EPlant (Chicago) has a higher standard cost (0.72) than the item in the 
transferring Paso EPlant (0.67) which will trigger an inter-company sale between the two EPlants. 

While logged into the Paso EPlant the item is transferred to Chicago. (Note that a location must be 
attached to the item belonging to the receiving EPlant before a transfer can be made). 

Select  a location on the left and drag it to the Chicago location on the right hand side. 
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Enter the quantity to transfer and optionally a reason in the pop up form. 

 

The InterPlant PIT transaction is available as soon as the transfer is made to the other EPlant.  Note: 
Users must be logged into View All to prepare an InterPlant Transfer PIT transaction. A warning stating, 
'Cannot be logged into an EPlant to do InterPlant PIT transactions' will appear if the user is logged into a 
specific EPlant. 
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The inter-company accounts do not display in the Post Inventory Transactions screen.  They will surface 
once the general journal entry is prepared. 
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Note: The system will not allow entries to be made between EPlants that have different defined GL Years. 
An error will display: ‘Intercompany cannot affect accounts of companies that have different GL years’. 

Note: The C_TRANS_DRILL_ACCT populates with the Inter-Company Transfer records and can be used for 
reporting.  
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Inventory Aisles 

This option is only available if licensed for 'Advanced WMS'. 

Aisles can be accessed from System Parameters > Lists > Inventory Aisles, Inventory > Miscellaneous > 
Inventory Location Info > Inventory Aisles, or from the File menu in Inventory Transaction Rules on the 
WMS Control tab.  

 

See Inventory Aisles for details. 
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Inventory Classes 

From System Parameters->Lists menu users can access the Inventory Class list. 

 

The inventory is class-based and supports the following classes although it is possible to create additional 
classes. 

These classes are: 

▪ FG - Finished Goods. EnterpriseIQ uses this same designation for any part in process as well. An item 
with an FG class can be shippable or not. 

▪ PL - Plastics or base resins. This class is also used in environments other than plastics to classify the 
main material consumed during production. 

▪ PK - Packaging (boxes, bags, etc.) 

▪ IN - Inserts or purchased components used in the final production or assembly of the item. 

▪ MT - Maintenance items (Preventative Maintenance) 

▪ TL - Tooling items (Preventative Maintenance) 

▪ UD - User Defined 

To create additional classes click on the Add (+) button and type the Class and Description. For additional 
information see Inventory Classes  in the Manufacturing manual. 
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Inventory Location Types 

This option is only available if licensed for 'Advanced WMS'. 

Location Types can be accessed from System Parameters > Lists > Inventory Location Types, Inventory > 
Miscellaneous > Inventory Location Info > Location Types, or from the File menu in Inventory Transaction 
Rules on the WMS Control tab.  

 

See Location Types for more information. 
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Inventory Zones 

Zones can be accessed from System Parameters > Lists > Inventory Location Zones, Inventory > 
Miscellaneous > Inventory Location Info > Location Zones, or from the File menu in Inventory Transaction 
Rules on the WMS Control tab.   

 

See Inventory Zones for more information. 
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Inventory Locations 

From System Parameters->Lists menu users can access the Master Locations list. 

 

The Master location list is a list of all locations where inventory is stored. All inventory items are kept in a 
specific location. EnterpriseIQ supports unlimited locations per inventory item. Each location may have a 
unique lot number and cost. Locations may be marked as VMI (a Vendor Managed Inventory location), 
Non Conform, Ship Designator (for Pick Tickets), Receive Designator, No Ship, No Backflush, or as a 
Transit Location. 

For additional information see Inventory Locations in the Manufacturing manual. 
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Inventory Movement Class 

This option is only available if licensed for 'Advanced WMS'. 

Movement Classes can be access from System Parameters > Lists > Inventory Movement Class, Inventory 
> Miscellaneous > Inventory Location Info > Movement Class Maintenance, or from the File menu in 
Inventory Transaction Rules on the WMS Control tab. 

 

Inventory Movement Classes describe the frequency of transactions for the item.  It is used in Inventory 
Transaction Rules for driving product to various locations and how pick rules or locating rules may be 
assigned. Each inventory item should be assigned a movement class for it’s loose, case, and/or pallet 
movement. This movement class may be the same and should be based on the variations in the 
movement of the item. 

See Movement Class Maintenance for more information. 
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Inventory Product Codes 

From System Parameters->Lists menu users can access the Inventory Product Codes list. Inventory 
Product Codes are used to group like products. This list defines the product groupings that have the 
same price breaks used to determine the volume discounts. These product codes are then linked to 
inventory items. 

 

To create a new product code, select Inventory Product Codes from the Misc menu in Inventory. Click on 
the ADD (+) button on the top navigator bar and enter the information in the related fields. 

For additional information  See Inventory Product Codes in the Volume Pricing in EnterpriseIQ section. 
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Inventory Transaction Codes 

From System Parameters->Lists menu users can access the Inventory Transaction Codes. 

 

Inventory Transaction Codes are used when doing manual transactions in inventory. Transaction codes 
can be attached to transactions and will then appear in the Transaction Log for the item.  

GL account numbers may also be attached to the code which is used in posting GL inventory transactions 
for standard costing.  

Note: When doing a manual transaction in inventory, including manual transactions for Inventory Blend 
Items, and a transaction code is assigned with a GL account, if the 'Include Materials Backflush' is 
checked, the system will use the appropriate GL Account for the component inventory, OH and Labor, as 
if Transaction Code had not been selected. 

An EPlant can be associated to a code by selecting the ellipsis button in the EPlant field and selecting a 
plant from the list. The system uses a soft filter in pick lists to allow selection of transaction codes 
belonging to the logged-in user's EPlant and codes with a null EPlant. 

To add transaction codes, click on the Add (+) button and enter the Code, Description, EPlant (optional), 
and GL Account (optional). GL accounts can be selected from the drop down list or right click and select 
'Assign Acct# via pick list' to access a pick list of accounts. 
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Inventory Transaction Rules 

This option is only available if licensed for 'Advanced WMS'. 

Inventory Transaction Rules are the driving factor for how product would be located and picked.  Each 
rule set can have an unlimited amount of detail rule sequences to use for locating product.  Rules are 
unique based on the following fields: Kind (Locating or Picking), Source Module, Movement Class, EPlant, 
and Division. There can be many Rule Groups and a Rule Code will be called based on the source module 
and movement class.  The form is divided into two tabs: Locating Rules and Picking Rules.  Locating 
rules are used to direct items to specific regions in the warehouse.  Picking rules are used during the 
picking process in finding product to pick. 
 

Unit of Measure for Inventory  

From System Parameters->Lists menu users can access the Master UOM list by selecting Inventory Unit 
of Measure. 
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The inventory UOM list allows for multiple units of measure to be created. To add additional UOM’s, 
click on the Add (+) button and enter the UOM and Description. The Seq # field will automatically 
populate with the next sequence number. The Seq # field can be modified to enable users to control the 
sorting (i.e. put the most used UOMs at the top).  The ISO Code is used in credit cards for Level III 
processing. The ISO Code can be selected from the pick list accessed from the ellipsis button. For 
example, for the UOM of each the ISO Code defaults to NPT (Number of Parts). 

To remove UOM’s, click on the Minus (-) button and confirm deletion. 

Note: The UOM of GR should never be deleted even if none of the manufacturing types utilize grams. 

For additional information Units of Measure in the Inventory section. 
 

Inventory UPC Codes 

Multiple UPC (Universal Product Codes) can be entered for an inventory item. From the List menu in 
System Parameters select Inventory UPC Codes, or the Miscellaneous menu in Inventory select Edit UPC 
Codes and the following form will appear: 

 

The left side displays all of the items in Master Inventory. This list can be sorted by any column. Use the 
white box to type the known information to locate the desired item. To enter UPC Codes select the ADD 
(+) button and enter the UPC Code and quantity. The Qty field indicates the quantity of inventory this 
UPC code represents. The sequence number will automatically fill in based on the order the UPC Codes 
are entered or it can be manually typed in. 

The first two UPC codes, sequence 1 and 2, will be captured in Master Label, the dbf and LMINVTRY.  
The fields are UPC_Code and UPC_Code2 respectively. 
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Labor Codes 

From System Parameters->Lists menu users can access the Master Labor Codes 

 

Labor Codes are used in production reporting and as user defined tasks in Time and Attendance. Labor 
hours for a specific employee may be associated with a line item on a production report and a labor code 
may be assigned as well. This field can then be added to reports. 

In Time and Attendance the Labor Codes are used to describe user defined tasks that an employee can 
clock into on the Task Clock screen. 

To add a Master Labor Code, click on the Add (+) button and type in a user defined code and description. 

Labor codes can be marked inactive which will hide them from lists where labor is reported. 
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Manual PS Miscellaneous Items List 

➢ This list is used to add miscellaneous items to Manual Packing Slips. When the miscellaneous 

button is selected on manual packing slips this list will appear for the user to choose from. 
This list can also be accessed from the Options menu in the Manual Packing Slip module. 

➢ To create a new miscellaneous item enter the Miscellaneous Item #, Description, default 

Quantity, then choose a unit of measure from the drop down list. The EPlant will populate 
with the current logged in EPlant but can be changed by clicking the 'Assign EPlant' button. 
A Note can also be added which will carry over to the Note field on the Manual Packing Slip. 
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Manufacturing Cells 

From System Parameters->Lists menu users can access the Manufacturing Cells list. 
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Manufacturing Cells are used to designate separate areas in your facility. Separate scheduling and 
production reporting is done for each cell. Users may choose to create MFG Cells based on: 

▪ Location - i.e., plant 1, plant 2 

▪ Product Line - i.e., medical, automotive 

▪ Process - i.e., secondary, assembly, blending 

Manufacturing Cells result in: 

▪ Scheduling - separate production schedules by cell 

▪ RealTime - monitor and enter production data by cell 

▪ Production Report - separate shift reports by cell 

▪ Shop Calendar - define available production hours by cell 

▪ Different labor rates can be associated to each cell 

Once this function has been set up in the system, the user will need to group work centers to a cell, 
group BOMs to a cell, and setup the Shop Calendar by cell. The user can then schedule these standards 
to run on work centers for each cell and report the production being made by each. 

For more information refer to the Manufacturing Cells section in the Introduction to EnterpriseIQ Basics 
section. 
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Manufacturing Types 

From System Parameters->Lists menu users can access the MFG Types list. 
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This list specifies the types of manufacturing done in your facility. Each type has a specific BOM and WO 
report associated with it, which can also be EPlant specific. A Labor and Overhead Cost element are 
assigned by selecting from the drop down list, also a default labor rate is associated with each 
manufacturing type. 

The calculation for Overhead can be based on the Labor rate or the work center rate. If 'Work Center 
Based' is selected, overhead will be calculated as usual; center rate x prod hours. If 'Labor Based' is 
selected with a rate filled in then the Overhead cost will be labor hours x labor rate. If a rate isn't filled in, 
the overhead will be 0. Please refer to the Overhead calculations in the Inventory section. 

User defined manufacturing types may be added. Click on the Add (+) button on the navigator bar and 
enter the Mfg Type, Description, specify the reports to be used, labor rate, and cost elements. The 
format for user-defined MFG types is the same as the Generic MFG type. 

For additional information see Modifying  Manufacturing Types in the Basic Manufacturing Setup 
section. 
 

Master Specifications 

From System Parameters->Lists menu users can access the Master Specifications list. 

 

The Master Specifications screen allows the user to tie any specifications or special codes to a particular 
item. Master Specifications can be used in user defined reports. 

The first step is to create the Master Specifications by clicking on the Add (+) button on the navigator bar 
and entering a code, description, and revision level. The next step is to attach the master specifications 
to inventory items. For a detailed explanation see Item Specs. 
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MRO Class List 

From System Parameters->Lists menu users can access the MRO Class list. 

 

Three classes of equipment come with the system but user defined classes can be created. The three 
default classes are: Maintenance items (MT), Tooling inventory (TL), and Quality Control (QC). Typically 
MT items are used by the MRO system for equipment and other machinery. TL items are used in the 
construction of tooling or for tools themselves. The QC type items are typically quality gages and devices. 
 

Non Allocate Codes 

From System Parameters->Lists menu users can access the Non Allocate Codes list. 
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Non Allocate codes are used in inventory to specify why item(s) in a location are non allocatable. Non 
allocatable items are not considered for MRP purposes, but they are in the on hand quantity and are 
valued in inventory. User can sort on either column by clicking the column header. Unused codes can be 
deleted by selecting the minus button on the navigator bar. If a code has been associated to records it 
cannot be deleted, a 'unique constraint' error will appear. 

For additional information see Material Status in the Inventory section. 

 
 

Non Conform Codes 

From System Parameters->Lists menu users can access the Non Conform Codes list. 

 

Non Conform Codes are used in inventory to specify why item(s) in a location are non conforming. By 
default Non Conforming items are not considered for MRP purposes and are taken out of the on hand 
inventory, unless the allocatable box is checked. Unused codes can be deleted by selecting the minus 
button on the navigator bar. If a code has been associated to records it cannot be deleted, a 'unique 
constraint' error will appear. The codes can be marked inactive which will hide them from pick lists 
throughout the system. To mark a non conform code inactive select the Y from the Inactive drop down 
field. 

The code list can be sorted on the Code or Description column by clicking on the header. 

For additional information see 'Non Conform Materials' in the Material Status section. 
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Planner Code 

From System Parameters->Lists menu users can access the Planner Codes list. This list does not have any 
functionality at this time but will be used for future development. 

 

To create Planner Codes select the ADD (+) button and enter the code and description in the fields. 
 

PO Miscellaneous Items List 

This is the list of Miscellaneous items added to purchase orders. After selecting this option a pick list of 
miscellaneous items will appear.  
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Select an item to view the details or select the New button to enter a new record. This list is also 
available from the Options menu in Requisitions/POs.  

To create a new record enter the information in the fields shown below: 

 

Miscellaneous 
Item # 

Miscellaneous item number (alphanumeric). If this field is left blank it will default to 'Misc. 
Item'. 

Description The description of the miscellaneous item. This field is required. If it is not entered the 
miscellaneous item cannot be added to a requisition/PO. 

Quantity The typical order quantity. This will populate the Blanket Quantity field on the Requisition/PO. 

Unit Price The unit price of the item. This will populate the Unit Price field on the Requisition/PO. 

Unit Select the unit of measure from the drop down list. This will populate the UOM field on the 
Requisition/PO. 

GL Account Select the GL Account from the pick list to be used when the item is added to a Requisition/PO. 
Through security this field can be disabled and hidden from view. 

This can be manually changed on the line item without updating the Misc Item’s master record. 

EPlant An EPlant can be assigned to the item by selecting the 'Assign EPlant' button. The system will 
filter the pick list of miscellaneous items based on the logged-in user’s EPlant and records with 
a null EPlant. Through security this field can be disabled and hidden from view. 

Receiving Note Enter a note (up to 255 characters) to pop up when posting the receipt for the miscellaneous 
item. 

When a Requisition/PO is created using the 'Add or Edit Miscellaneous Item' button is selected, this pick 
list will display for users to choose from.  
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PO Types 

From System Parameters->Lists menu users can access the PO Types list. This is the list of Purchase 
Order types. The list includes three PO Types supplied by the system: Capital, Raw Material, and 
Expense. Additional types can be added by selecting the insert record button and entering the Name and 
Description. When purchase orders are created the user selects the type from the drop down list. 

 

Specific PO Limits can be assigned to users for each of the PO Types in the Security Inspector module. 
Users can also have a specific PO Type assigned as their default to automatically populate when creating 
new PO’s. (See Lower User Tabs in Security Inspector for details). 

Note:  The Name and/or Description of any existing PO Type can be modified within this form.  If 
changing the name, users entering PO’s may need to manually select the new name from the PO Type 
drop-down to activate the change (only on the first PO created) unless they have a default PO Type 
assigned.  If PO Templates are used, ensure the modified PO Type is assigned on the associated 
Approval Template record for creating new workflows. 

Each PO Type can have a specific 'Close PO Type Short Within %' assigned to it. Enter the percent value 
to close purchase orders associated to the PO Type. For example, if you want to close PO's for the Capital 
PO Type when they are within five percent (5%) of the blanket quantity ordered, enter a 5 in the Close 
PO's Short Within% field. The system will look first to the PO Type's close short % when posting the 
receipt to see if it should be closed. If it is null then the system will use the 'Close PO’s Short Within %' in 
System Parameters->Purchase Order and Sales Order Setup tab. There is not a warning for PO’s, the 
system will automatically mark the line item closed.  
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Postal Code Lookup 

From System Parameters->Lists menu users can access the Postal Code Lookup list. 
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Postal Code Lookup list is a list of postal codes with their associated city, state and country. This list can 
be used to automatically fill in the City and State based on the entered Postal Code in the address 
information areas such as Customer, Vendor and Employee Maintenance. Also in most Postal Code fields 
throughout the software the user can right click to access the ‘Select Zip Code’ pick list. 

This list can be manually entered using the Insert (+) button or imported. Manual entries will be 
displayed in blue. Once created the user also has the option to export the file in .dbf format. . 

When manually creating the list to import use the following basic file format.  

Use the speed buttons on the form to Import or Export. 

Import Process 

Select the Import button and the Import Postal Codes wizard will appear: 
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Click on the Select Data button and choose the File Data Source options. Then select the ellipsis button 
and browse to the desired file, and select OK. 

Note: IQMS provides Postal Code files for importing. They can be accessed from the IQMS Utilities and 
Misc folder on MyIQMS (Support->Files-> US and Canada Zip Codes 
https://my.iqms.com/media/p/8260.aspx), or from the Utilities folder on the update DVD. 

 

https://my.iqms.com/media/p/8260.aspx
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Once the data has been retrieved select Next. The next screen will ask if you want to Replace or Append 
the existing data. There are three options: 

▪ Replace previously imported data - This option will replace data from previous imports but keep 
records that were manually entered. 

▪ Replace all data - This option will replace all postal code data. 

▪ Append to existing records - This option will not delete any existing records, it will just add the new 
records from the import which might produce duplicate records. 

Once and option is selected press Next. 

To link additional fields highlight the field in the Target List and the field in the Source list that match 
then click the Link Fields button. 

 

Once all of the fields have been linked as desired, select Next.  

Select Finish to import the data. An Importing screen will appear showing the status of the import. 
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Quality Control 

From System Parameters->Lists menu users can access the Quality Control Library list. The Quality 
Control list references the Document Library(s) created in the Document Control module. The Document 
Control module is an add on module available as part of the Quality Control system. 

If the user has the Document Control module the following screen will appear: 

 

From this screen the user can view the document library(s) and their attributes. No editing is allowed 
from this screen. Libraries can only be added/edited from the Document Control module. 

For users who do not have the Document Control module this will just display the system Default Library. 
All existing External documents are automatically part of the default library. 
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Reject Codes 

From System Parameters->Lists menu users can access the Reject Codes list. 

 

Reject Codes are used to specify why items produced are rejected. These codes are used in Production 
Reporting and RealTime. 

Select Add [+] from the Navigator bar and enter the information in the following fields: 

Code The code may be a combination of both letters and numbers, up to five characters.  

Description The description of the reject code (up to 100 characters). 

EPlant ID Reject codes can be EPlant specific. The EPlant ID will be automatically assigned based on the 
EPlant the user is logged into at the time it is created or can be manually changed by selecting 
the ellipsis button in the field and selecting the EPlant from the Assign EPlant form. When 
accessing reject codes the system uses a soft filter - where users will see codes associated to 
the EPlant they are logged in as as well as codes without an EPlant assigned. 

Mfg Cell Each Reject Code can also be associated to a Mfg Cell. When entering rejects the system will 
look up the manufacturing cell on the BOM and only surface the reject codes with a cell that 
matches the BOM. Reject codes with no manufacturing cell will also display. When adding 
rejects to a job where the BOM does not have a cell, the system will only surface the reject 
codes with no cell associated to them. 

Inactive Check the Inactive box to mark Reject Codes as inactive. This will hide them from drop down 
lists throughout the system. 
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CUser1  

CUser2 

These User Fields can be used to provide additional information about the reject codes. Double 
click the column heading to enter a user defined caption. Right click on the field to enter a User 
Defined List to be used to populate the fields. 

GL Account When processing rejects (components or the MFG Part) within Assembly Track and AssyData 
the system will debit the account associated to the reject code if there is one otherwise it will 
debit the variance account. 

In areas where a Transaction Code can also be entered when entering rejects (i.e. Shop Data), 
the system will use the GL account associated to the Reject Code first, if the account is not 
there it will use the Transaction Code GL Account, and if that is not there it uses the default 
COGS variance account.  

To associate an account to the reject code, select the ellipsis button in the field and select an 
account from the pick list. The selected GLACCT ID will populate in the ACCT_ID_REJECT field. 

Non Conform 
Location 

A non conform location can optionally be associated to a reject code. Select the ellipsis button 
in the field to access the pick list of locations marked as non conform in the locations list. When 
a non conform location is associated to a reject code, the system will do an IN disposition 
transaction with a reason of 'Non Conform Mfg Rejects' for the quantity rejected into the 
location associated to the reject code. (This does not update the Floor Dispo column in the 
production report). 

Note: This field applies to Assembly Track, AssyData, RealTime™, ShopData, IQRF, 
WMSIQ and RTStation RT Apps only. 

To Edit a Reject Code highlight the reject code or reject description that needs to be changed and make 
the changes. (A reject description can be edited and the original reject code will be maintained in the 
reject table). 

To delete a reject code, press the DELETE [-] key located on the Navigator bar. A prompt will appear 
asking for confirmation prior to deleting the record. Click on [OK] to continue or [CANCEL] to exit. 
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RMA Return Codes 

From System Parameters->Lists menu users can access the Return Codes list. 

 

Return Codes are reasons for returning product for Customer RMA’s and Vendor RMA’s. To add return 
codes click on the Add (+) button on the navigator bar and enter the Code, Description, and choose from 
the drop down arrow whether it is a Customer or Vendor return code. An EPlant can also be assigned to 
the Return Codes. Users will see codes assigned to the EPlant they are logged into or ones without an 
EPlant assigned. 
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SAC Discounts Settings in System Parameters 

The user has ability to manually add SAC Discounts and process EDI SAC discounts, both at the Order and 
Item level, to sales orders. These discounts will then be automatically applied to invoices. The system 
uses the information in the Discount Parameters and Discount Group tables for SAC Discounts for 
Customers with the 'Use Discount Parameters' option checked (Customer Maintenance > Credit Status 
tab). 

Discount Groups 

Discount Groups can be created and inventory items can be associated to the Discount Group. To create 
a Discount Group, select Discount Groups from the SAC Discounts list option (in System Parameters). 
Click the insert record button in the top section and enter the group name and description.  To 
associate items to the Discount Group select the insert record button in the lower section and choose 
items from the pick list. Multiple items can be added by highlighting them using the toggle buttons or the 
Shift/Ctrl keyboard buttons.  
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Note: A Discount Group can also be applied to an item in the Inventory module (Inventory->Main 
Inventory tab->Additional tab->Discount Group). 

Discount Parameters 

This is the list of SAC Discount Parameters. The list contents are shown in sequence order, which is the 
order in which the discounts will be applied. Discounts can be created for Customers and/or 
Customer/Discount Group combinations. The Sales Order header discounts are listed first. 
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Double-clicking an existing row in the list or clicking the Insert Record button at the top of the list will 
bring up the Discount Parameter Entry screen to either edit an existing discount or add a new discount. 
Enter the SAC Discount information in the pop up entry form. Once complete, select the Save button. 

 

Field Listing: 

Discount Code and 
Description 

The SAC Discount Code and Description 

Customer A customer is required. Select the customer to associate to the discount from the pick list 
accessed from the search button. Only customers with the ‘Use Discount Parameters’ check 
box checked will be in the list. 

Discount Group A Discount Group can be associated to the SAC Discount by selecting it from the pick list. 

GL Account The GL Account is required. Select the GL Account to associate to the discount from the pick 
list. 

Default Discount Enter the default discount value. The discount can be set as either a percentage or as a flat 
discount. 

Percentage/Flat Select Percentage or Flat from the drop down list. 
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Sequence for this 
Customer/Inventory 
Combination 

This is the discount sequence. Use the up/down arrows to change the sequence number. 

Duplicate sequence numbers are allowed and mean that those discounts will be applied to the 
same price or subtotal. Sequence numbers can be repeated by manually editing the discount. 

Sequence numbers cannot be skipped. 

From the Discount Parameters list the discounts in the list can be re-ordered by selecting a 
row and using the up/down arrows at the top of the screen. A record with sequence 1 within a 
Customer/Discount Group combination cannot be moved up. A record with the highest 
sequence number within a Customer/Discount Group combination cannot be moved down. 
Duplicate sequence numbers which have the highest number in a sequence can be moved 
down to get a higher sequence number. 

Effective and 
Inactive Dates 

Select the Effective and Inactive Dates from the drop down calendars in the corresponding 
field. 

Refer to the SAC Discounts section for more information.  
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Sales Order Miscellaneous Items List 

This is the list of Miscellaneous items added to sales orders. After selecting this option a pick list of 
miscellaneous items will appear.  

Select an item to view the details or select the New button to enter a new record. This list is also 
available from the Options menu in Sales Orders.  

 

To create a new record enter the information in the fields shown below: 

Miscellaneous 
Item # 

Miscellaneous item number (alphanumeric). If this field is left blank it will default to 'Misc. 
Item'. 

Description The description of the miscellaneous item. This field is required. If it is not entered the 
miscellaneous item cannot be added to a Sales Order. 

Unit Price The unit price of the item. This will populate the Unit Price field on the Sales Order. 

Quantity The typical order quantity. This will populate the Blanket Quantity field on the Sales Order. 

Unit Select the unit of measure from the drop down list. This will populate the UOM field on the 
Sales Order. 

GL Account Select the GL Account from the pick list to be used when the item is added to a Sales Order. 

EPlant An EPlant can be assigned to the item by selecting the 'Assign EPlant' button. The system will 
filter the pick list of miscellaneous items based on the logged-in user’s EPlant and records with 
a null EPlant. 
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Note An informational only note can be entered by clicking on the ellipsis button in the field. 

When a Sales Order is created using the 'Add or Edit Miscellaneous Item' button is selected, this pick list 
will display for users to choose from.  

 

 
 

Sales Stages 

This is the list of sales stages that are assigned to Opportunity Central records. To create the list select 
this from the Lists menu in CRM or System Parameters. This list is also available from the File menu in 
Opportunity Central. This will open the pick list of Sales Stages. Select the New button to add a sales 
stage. 

 

Enter the information in the fields for the new sales stage. 

Code Enter a code for the sales stage (up to 15 characters). 

Description Enter a description of the territory (up to 25 characters). 

Access Level Enter an access level for the sales stage. A Stage Access Level can be assigned to users in 
Security Inspector. If a user attempts to change the stage of an opportunity central 
record that is beyond their level they will get an access denied error. 

Note: It is recommended to separate each stage by 100 to leave room for stages to be 
added between other stages.  The user may have an access level assigned to them in 
which they are not allowed to move the opportunity past that sales stage. 

Anchor? Check this box for the sales stage to be assigned as the default stage to the CRM 
Opportunity when an opportunity is created for a customer/prospect. Only one sales 
stage can be checked. 
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Salesperson(s) 

From System Parameters->Lists menu users can access the Salesperson(s) list. 

 

The Salesperson(s) list is used to handle commissions. Commissions can be paid to both employees and 
non-employees (consultants, manufacturers reps, etc.). This form determines how the person is to be 
paid - either through the Payroll module or via the Vendor Accounts Payable system. 

The form used to enter your salesperson(s) also includes a summary of invoices waiting to be processed 
which include a commissionable amount. You can use this form to summarize commissions due by 
employee. 

For additional information see Salesperson(s) in the Accounting section. 
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Ship Via 

From System Parameters->Lists menu users can access the Ship Via Maintenance list. 

 

The Ship Via Maintenance form is used to set up shipping methods for both incoming and outgoing 
items. This list is used in Sales Orders, Packing Slips, and Purchase Orders. A default Ship Via may be 
assigned to Vendors and Customers.  

Field Listing: 

Carrier Telephone # Carrier telephone number. This is an optional field used for reports or information 
only. 

Comment A comment can be entered about the Ship Via.This is an optional field used for reports 
or information only. 

Default Load Time This is the default time it takes to load a shipment for this carrier. This can be used in 
the Dock Scheduler module to populate the 'Load Time' field for a pick ticket with the 
carrier's default load time. (Note: This field is only visible when in 'Form' view. 

Description Description of the Ship Via. 
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EPlant An EPlant can be assigned to a Ship Via record. When accessing the Ship Via list 
throughout the software users will see Ship Via records associated to the EPlant they 
are logged into or ones without an EPlant. 

GL Account #, GL 
Account AP #  

The G/L Acct # field is used for AR Invoices and the GL Acct AP# field is used in AP 
Invoicing. The user can enter a specific GL expense account numbers for each type of 
ship via used. If a freight amount is entered on a line item it will be posted to the GL 
account associated with the selected Freight Company. 

Inactive A ship via can be marked inactive which will hide it from pick lists. 

Local Pickup Address When this check box is select for a specific Ship Via, and that Ship Via is used on a 
sales order, the Warehouse (Origin) address will be used as the 'Destination' 
address for Avalara Tax Web Service tax calculations for that sales order.  (See 
the Avalara Tax Web Service TechNote https://my.iqms.com/cfs-
file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf for details). 

SCACIATA, Code 
Qualifier, Transportation 
Method Code, Equipment 
Owners Code 

SCAC/IATA (Standard Carrier Alpha Code or International Air Transport Association 
code), Code Qualifier, Transportation Method Code, and Equipment Owners Code are 
all related to EDI (Electronic Data Interchange). They are used in automating the 
Outbound ASN. 

Transit on Weekends If this is checked the system will use weekend days to determine the must ship date. If 
it is not checked the system will not count weekends in determining the Must Ship 
Date. (See Calculating the Must Ship Date for details). 

Vendor A vendor can be assigned to the Ship Via by selecting a vendor from the pick list 
accessed from the ellipsis button. When creating an Accrued Freight record the system 
will automatically populate the vendor field on the General tab with the vendor 
associated to the ship via from the BOL or Packing Slip. (See the Accrued Freight for 
Customer Shipments section for details). 

Web Service Provider 

Web Service Carrier 

There are two fields on the main form to link the carrier's web service. The service 
provide freight quotes for the Estimate BOL feature in Sales Orders. This information is 
also used in the Shipping Manager Freight module. 

See below for set up information. 

https://my.iqms.com/cfs-file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf
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Web Service Providers 

Select the Web Service Providers button at the top of the Ship Via Maintenance form .  The Freight 
Carrier Web Service Providers form will appear. Select the ellipsis button in the Name field to select a 
carrier from the pick list.  

The carriers available are: 

▪ Echo Global Logistics 

▪ GLB/Primus 

▪ RoadRunner Transportation Systems  

▪ Carrier Logistics (Note: Only used in Estimate BOL) 
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There are several fields that need to be setup in order to use the ‘Get Freight Estimate from Web 
Service’ button in the Estimate BOL module within Sales Orders (See Estimate BOL). To utilize these 
services users must first create an account with the provider(s) to get a username and password. For GLB 
and RoadRunner, the required fields are: Web Service Provider, Web Service URL, Web Service 
Username, and Web Service Password. For Echo, an API Key and Account # are also required (note the 
user must be in grid format to access those fields).  

Once this list is created a web service can be associated to a Ship Via by selecting the ellipsis button in 
the Web Service Provider field on the Ship Via Maintenance form to access the pick list. When shopping 
rates, the configured service providers will be queried via web services, and all rate quotes returned and 
displayed. Any errors or not configured carriers will be highlighted in red if the Show Errors button is 
enabled, and if one is selected an error message will be displayed. 

Note: If a user attempts to delete a ship via record that is associated to a web service an error will 
appear. In order to delete the ship via the user must first disassociate the web service from the ship via 
record. 
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Shipment Trailer/Containers 

From System Parameters->Lists menu users can access the Shipment Trailer/Containers list. This list is 
used as a tool to determine how many boxes and pallets can fit in to the container/trailer before starting 
a new container/trailer. 

This list is also used in Wave Management Sales Order Picking->Create Pick Tickets form for determining 
the containers volume and weight. The Dimension and Weight unit of measures are used in the 
calculations.  

To utilize this feature: 

➢ First this list must be set up (note this list can also be accessed from the Ship Via List under 
File|Shipment Trailers/Containers). 

➢ Next, the trailer/container will need to be associated to the ship to address in Customer 
Maintenance. 

➢ The volume, weight, etc. needs to be set up on the inventory item under Option|BOL Data. 

➢ In Pick Ticket parameters, the box 'Enable volume\weight calculations' must be checked. As 
items are added or removed to the pick ticket the calculations will recalculate to determine 
the volume and weight. 
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Shipping Class Maintenance 

From System Parameters->Lists menu users can access the Shipping Class Maintenance list. The Shipping 
Class Maintenance form is the NMFC information used for bill of ladings. The NMFC chart is created 
based on information from your freight companies. There is not a standard set in the software. This form 
can also be accessed from the 'Shipping/Packing Slips' module, select File->Shipping Class Maintenance. 
The following screen will appear: 
 

 

Please see Setting up the NMFC Chart and Additional Setup Steps for more information. 
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Shipping/Receiving Holidays 

Access Shipping/Receiving Holidays from the File menu of the Ship Via form or from the Lists menu in 
System Parameters. This is used to enter dates that will not be available to ship or receive on. This 
information is used in the following areas: 

▪ The Must Ship date for items shipped to your customers 

▪ For calculating the Must Order By, Must Arrive By and the Should Arrive By dates in Material 
Exceptions 

▪ In CTP Receiving Days are used for calculating raw material lead time, and Shipping Days are used to 
determine the next valid shipping day after production is complete 
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Enter a Description of the Holiday then enter the From and To dates using the drop down calendar. For a 
one day holiday it is important to add the times as well by arrowing to the right of the date field or enter 
in two consecutive days without the time information. The system defaults to midnight. For example, for 
a Holiday on July 4th, the user should enter From July 4 and To July 5. If the same date is used in the 
From and To with hours added the system will not recognize it as a holiday.  

Shipping/Receiving Holidays can be EPlant specific. If the Shipping/Receiving Holidays are for a single 
EPlant click on the ellipsis button in the field and then select the EPlant from the ‘Assign EPlant’ form. 
The system will use the holidays where the EPlant ID is null or where it matches the EPlant ID of the 
record. For example, the Must Ship Date calculation will use any holidays where the EPlant ID is null or 
where it matches the EPlant ID of the sales order it is being calculated for. 

Exclude Transit - If the Exclude Transit box is checked the system will not include these days when 
calculating the transit time to determine the must ship date. 

Note: If changes are made to either list that will effect the Must Ship date calculation the user must 
select the ‘Recalculate Must Ship Date for All Sales Orders’ button at the top of either form. If a user 
forgets to push the button after a change to one of the calendars, then Update Schedule and Processing 
EDI Orders will also automatically calculate the Must Start Date. However, if the user forgets to push the 
recalculate button and has not yet run update schedule, the Must Ship Dates may be inaccurate if the 
releases were affected by any of the calendar changes. 
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Tariff Codes 

From System Parameters->Lists menu users can access the Tariff Codes list. This is the list of Tariff Codes 
that can be assigned to inventory items in the Tariff Code field on the Miscellaneous tab. A tariff code is 
a number assigned to each type of product sold internationally. Each tariff code is issued by the World 
Customs Organization (WCO) through a database called the Harmonized System. The number of digits 
for each product ranges from six digits for common products to 10 digits for niche items. This 
information can be added to official shipping documents such as Commercial Invoices and Shippers 
Export Declaration. 

Select Tariff Codes from the Miscellaneous menu in inventory, or this list can also be accessed from Lists 
menu in System Parameters. From this form enter the Tariff Code and Description (up to 200 characters) 
for all codes relevant to the products you ship. Select the insert  (+) button and enter the code and 
corresponding description. Continue this process until all codes are created. 
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Tax Codes 

From System Parameters->Lists menu users can access the Tax Codes list. 

 



System Parameters Setup Page 208 of 239 

 

Use this option to create the Tax Code table. You may setup and describe an unlimited number of tax 
codes to the system. Each rate within the tax code allows the entry of a valid GL account number. To 
track tax amounts going to the various agencies, enter an appropriate GL account number. 

Each Tax Code is made up of one or many Tax Elements. In many cases, a tax element can be re-used 
within another Tax Code. For example, various counties may have slightly different rates, but each 
includes a State Tax. This rate is always the same for all counties within the state. Therefore, you will 
create a single Tax Element called “State” (or any designation you choose), and assign the appropriate 
tax rate. Then, you will create and assign local, county, city and bond rates. 

The final step is to link these tax elements together to form a Tax Code. When assigning a tax rate to an 
invoice, you will be shown a pick list of available tax codes. 

For additional information see Tax Codes. 

Note: The Tax Codes can be updated via IQAlert using a licensed tax update service. For more 
information please contact IQMS Support. 

Avalara Tax Web Service 

The Avalara Tax Web Service can be set up to enable users to calculate taxes via the service for Sales 
Quotes, Sales Orders, and AR Invoices. By subscribing to the web service the latest tax information is 
available from these modules. 

The following is a summary of setup steps: 

1 Sign up for Avalara Tax Service through Avalara and obtain an Account #, License Key, and Company 
Code 

2 Contact IQMS to receive and import Avalara Tax Service License 

3 Set up System Default and EPlant(s), if applicable, configuration(s) 

4 Populate Customer Usage Types codes and Inventory Tax Classes codes 

5 Assign applicable Customer Usage Types and/or Exemption #s to Customers 

6 Assign Applicable Tax Class codes to Inventory records 

7 Taxes can be calculated in Quotes, Sales Orders, and AR Invoices 

Note: If calculating taxes for multiple countries - To enable global functionality when calculating taxes in 
EIQ: 

1 Ensure that the Avalara account set up in EIQ has been configured for global functionality by Avalara.    

2 Select the countries desired for calculation on the Ava Admin Console site > Organization tab > Nexus 
Jurisdictions.  

Please see the Avalara Tax Web Service TechNote https://my.iqms.com/cfs-
file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf for details. 
 

https://my.iqms.com/cfs-file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/Avalara-Tax-Web-Service.pdf
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Terms Table 

From System Parameters->Lists menu users can access the Terms list. 

 

The system allows an unlimited amount of terms to be pre-defined. These Terms are used for both 
Customers and Vendors.  

For additional information see Terms Table. 
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Web Modules 

From System Parameters->Lists menu users can access the WebDirect Available Modules list. 

 

Web modules is the list of available modules for Web Direct. This is the list of modules that can be 
assigned to a customer for access through WebDirect. 

All modules may be added by clicking on the icon at the top left of the form, or they can be added 
individually by clicking on the Add (+) button on the navigator bar and choosing from the drop down list 
in the Module Name column. 

For more information see WebDirect in the Accounting manual. 
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WMS Profile 

From System Parameters->Lists menu users can access the User Profile form. 

 

The WMS (Warehouse Management System) Profile form is used to designate the specific profile used 
for each employee who is using the scanning system. Highlight a User Name to view their profile. This list 
also includes their WMS Team if applicable. To edit/view the Work Zone associated to an employee 
select the User Zones option in the Available Modules section. 

For additional information setting up individual WMS Profiles please see the WMS/RF documentation 
accessible from the Help->Contents menu on this User Profile form. 
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WMS Equipment 

This option is only available if licensed for 'Advanced WMS'. 

A list of equipment that can be associated to WMS Teams. 

 
 

Menu Options 

Use the Options menu to access other areas to set up. These include setting up the Performance Analysis 
tables, Trace tables, and boiler plates. 
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Performance Analysis 

From System Parameters->Options menu users can access the Performance Analysis Setup form. 
EnterpriseIQ has the ability to analyze vendor performance. The system features the ability to analyze 
performance against four criteria - delivery, quantity, price and quality. The user has the ability to rank 
the importance of the four criteria, and provide various levels of approval. 

The net result is a system that will show a vendor's performance over a given period of time. 

All activity is based on the PO receipt transactions normally made during the receiving of Purchase 
Orders. 

Setting up the Rating System 

Open the System Parameters form under the Sys Setup tab. Use the Options menu and open the 
Performance Analysis Setup option. 
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The system is empty the first time you access this module. Open the File menu and select Default 

Modules -> Vendors. Select Yes at the warning message to continue. The system will add the VENDOR 
module and create the four criteria, as shown above. Note: The 'Element Names' should not be changed. 
If the Element Names are modified it causes values not to populate in rating columns of the views used 
for the reports. The names must be DELIVERY, QUALITY, QTY, and PRICE. Also, VENDOR is the only 
module that applies, users cannot create additional modules. The navigator buttons are only control the 
right side of the form. 

Ranking the Criteria 

The vendor rating system contains four criteria - Delivery Days, Quality %, Qty % and Price %. Each is 
automatically “weighted” at 25% of the total rating. The weight is a value that tells EnterpriseIQ the 
importance of the criteria to an overall rating. Is delivery more, less or equally important when 
evaluating a vendors performance? You can modify these values to match your own ranking by editing 
the values under the Weight column. Note that the total Weight must add up to 100%. The system will 
not save the data until the total of all weights equals 100.  

You can also choose to not include one or several of the criteria by simply entering zero as the weight, 
then adjusting the others to account for a weight of 100. For example, if quantity was not an issue that 
you wanted to track, then you could enter 0 under the Weight column, then adjust delivery, price and 
quality to equal 100. 

To delete an entry select the (-) button. 

Summary of Rating Criteria 

The summary below is provided for quick reference. 

Delivery Stored in Days. EnterpriseIQ compares the promise date found on the PO, with the receipt date 
(entered using the Receiving function). Calculated as Date Promised + Date Received. The 
difference between these two dates are treated as an absolute value (always a positive 
number), meaning the same ranking is applied if the delivery is a day early or a day late. 

Note: The system uses the PO release promise date until the first receipt is made.  Then it 
uses the PO receipt promise date to ensure it does not change once receipts are made. 

Quality Stored as a percentage. During and after receiving, you can reject any number of items against 
the PO. EnterpriseIQ compares the total received to the total rejected.  

This is calculated as (Quantity Rejected / Quantity Received) * 100. This is also an absolute 
value. 

If Vendor RMAs are used the vendor RMA must affect the PO in order to be picked up by the 
Vendor Analysis Reports. 

Qty (Quantity) Stored as a percentage. EnterpriseIQ compares the quantity on the PO release with the amount 
actually received.  

This is calculated as (Release Quantity – Quantity Received) / Release Quantity * 100 

Also based on an absolute value - if you are shipped more or less product than ordered, the 
vendor rating is affected. 
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Price Stored as a percentage. EnterpriseIQ compares the Price on the PO to the standard cost of item. 
Also based on absolute value – if the PO price is more or less than the item’s standard cost, the 
vendor rating is affected according to the % difference. 
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Note:  When a negative value is entered in the ‘From’ column for a rating, it is treated as a zero.  If 
both From and To values are negative, that rating is ignored and system will look at next rating found 
with a positive value.  An exception is when using negative values to allow for early days with the 
‘Delivery Allows Early Days’ report, see Reports section below. 

Scoring a Vendor's Performance 

With the criteria ranked, you can tell EnterpriseIQ how to score the actual performance. For example, if a 
shipment is on time, based on the requested date of the PO, you may give your vendor a 100% score. 
This means your vendor will receive 100% of the criteria weight when evaluating the performance. 

For example, assume Delivery is weighted as 30% of the total score. If your vendor delivers an item on 
time, and you have given that a 100% score, he will receive all 30 points. If your vendor is late 3 days, 
and you have given this situation a 80% score, he will receive only 24 points. 

EnterpriseIQ calculates the total points or each criterion in this manner, then adds the four scores 
together for an overall rating. 

Setting up the Rate Factors 

Locate the lower right grid, with the From, To and Rate Columns. Use this table to enter the factors that 
will be used during performance evaluation. Note that each criterion can have as many factor break 
points as you require. 

Note also that only the Delivery criterion is scored in days. The other criteria are scored using a 
percentage. For percentage rate factors be sure there are no gaps in the From and To values. The values 
can be up to 2 decimal places. For example, for Price % enter 3.99 in the 'To' rate if the next 'From' rate 
is 4. 

To specify how to rate the Delivery criterion, place your cursor on the first record under the From 
column and enter 0. Move your cursor to the To Column and enter another 0. The last column should 
show the value of 100. This means that any delivery that is neither early nor late will receive 100% of the 
weight. 

Additional entries can be created by selecting the + button. 
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A completed screen might look like the following: 
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As shown above, enter as many break points as you need. Note that the values are used in absolute 
form. That is, a delivery coming in a day early is treated the same as a delivery coming in a day late. For 
example, based on the values entered above, a shipment that came in three days early or late will only 
receive 80 percent of the total points available (25 x.80 = 20). 

Important - if the system does not find any specific criteria in the tables, the vendor will receive no 
points. In our example above, the vendor would not receive any points if the shipment was delivered 31 
or more days early or late. 

The Quantity, Price and Quality criteria are handled via percentage. In these cases, enter the percent 
difference that is acceptable, and an appropriate value. For example, assume you award a vendor total 
points if his shipments are within 3% of the requested amount. As shown on the grid screen below, you 
can account for various percentages of accuracy: 
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In this case, the vendor will receive all points (up to 25) if the total requested and the total received are 
within 3.99%. However, the vendor would receive no points if the difference were greater than 14.99% 
from what the PO requested. Like the Delivery criteria, this is an absolute value - meaning the 
performance is based on the vendor shipping the ordered amount. Too many items or two few might be 
cause for a lowering of the rating. 

Reports 

With the Performance Analysis Setup tables complete, users can print reports to evaluate their vendors. 
To enable a vendor to be evaluated be sure to check the 'Subject to Rating' option on the Rating tab in 
Vendor Maintenance. There are three reports available. They are all found in Vendor Maintenance-
>Reports|Print menu option: 

▪ Vendor Performance Analysis (V_analys.rpt) - The view used in this report captures the promise date 
at the time of the receipt. This provides a baseline promise date to evaluate the receipt to. If the 
promise date changes after the first receipt, the next receipt would be compared to the changed 
date, but it would not effect the delivery factor for the first receipt since the promise date was 
changed after the first receipt was made. 

▪ Vendor Performance Analysis - Delivery Allows Early Days (V_analys_neg_delfactor.rpt)   - Delivery 
factor in this report allows for early arrivals to be considered as good as on time.  The delivery 
factor is manually calculated by the report.  Users must set up negative days in their rating factors 
to allow for early days. This report does manual calculations on the delivery factor so that vendors do 
not get penalized for being early. This report also uses the delivery factor calculation based on 
promise date as of time of receipt. 

▪ Vendor Performance Analysis - Delivery Factor PO Promise Date (V_analys_manual_delfactor.rpt) - 
This report does not use the promise date at the time of receipt to calculate the delivery factor, it 
uses the current po_releases.promise date. It is designed for users that want to be able to go back in 
and change the promise on the release and have the report look at that new promise date and not 
the promise date that gets stored as it was at the time of receipt. 

So if you want to make sure the delivery factor is based on comparing receipt date to promise date as of 
the time of the receipt use the Vendor Performance Analysis report or the Vendor Performance Analysis 
- Delivery Allows Early Days.  If you want to be able to effect the delivery factor by changing the 
po_releases.promise_date use the Vendor Performance Analysis - Delivery Factor PO Promise Date 
report. 

For example - Using the Delivery factors set up below: 
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The Vendor Performance Analysis - Delivery Allows Early Days report would calculate the delivery factor 
as follows: 
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Notice the negative days values. The -1 indicates it was one day early which is rated at 100% so it gets a 
score of 30, where the -4 is scored at 0. 

The Vendor Performance Analysis - Delivery Factor PO Promise Date report would calculate the delivery 
factor as follows: 

 

This is the same data as the above report except the early deliveries are considered as positive values, so 
the -4 days early is a 4 now which is scored at 80% of 30 = 24. 
 

RollBack Setup 

From System Parameters->Options menu users can access the Rollback Setup form. 

 

This is for advanced users only. It is used to specify a specific rollback segment for a specific process such 
as populating the FRL’s for FRx, for very large payroll processes, or for EDI. 
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Attached Packaging and Components 

From System Parameters->Options menu users can access the Package and Component Maintenance 
form. This is another place to view/edit all of the attached operations. Attached operations include: 
Blends, user defined Standard Operations, and Packaging and Component operations (created 
automatically when adding a component or packaging to a BOM). Please see Adding a new Operation in 
Attaching Operations. 
 

Boiler Plates 

From System Parameters->Options menu users can access Boiler Plates. Boiler plate text can be attached 
to the line item comments within the purchase order and packing slip forms. Boiler plates are usually 
short comments or notes that are used over and over. Using boiler plates reduces the amount of typing 
by storing pre-defined text and adding them quickly to these documents. 

You can create PO, Packing Slip, and OE type boiler plates; and edit, delete and retrieve all types of boiler 
plates from the Boiler Plates Maintenance module.  

➢ Choose the Options menu, then Boiler Plate Maintenance. 
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In the example above, a new boiler plate has been created. 

➢ Click Add (+) to create a new boiler plate. Note that the system assigns an ID number. This 

field cannot be edited and is used internally to track the individual notes. 

➢ Select the type of boiler plate from the pull down list. Select PO (Purchase Order), Packing 
slip, or OE (Order Entry). 

➢ Enter a description. This will be shown during subsequent pick lists to help identify the text. 

➢ Enter your text. You can store up to 2000 characters. Spell Checking can be accessed by 
either pressing F7 to initiate the spell check, or right click and select 'Check Spelling.' 

➢ Save your work by clicking the post button. 

You can enter as many boiler plates as needed. You can edit boiler plates from this screen or from both 
the purchase order and packing slip screens. 

You can also create a new boiler plate from within a PO, SO, and Packing slip by directly typing in the 
note, then using the right mouse click, selecting Save as Boiler Plate. Enter a description in the next 
dialog box, and the new text will be saved. 

Printer Speed Button Boiler Plates 

Boiler Plates can also be created for printer speed button reports such as Print Current PO and Print 
Packing Slip. When the Email destination is selected these boiler plates can be used to automatically 
populate the body of the email. This type of Boiler Plate is created directly from the Email destination 
tab of the specific module. These cannot be created from the Boiler Plates Maintenance module but can 
be edited from there. The speed button Boiler plate is hard coded with the type coming from the form. 
For example, when printing/emailing a sales order acknowledgement to a customer the type is hard 
coded to 'TFrmPrintDocsOE_Ack', if you are emailing the sales order, the type is hard coded to 
TFrmPrintDocs_OE. Only the boiler plates associated to the form will be visible in the pick list when 
emailing a report. (See Speed Buttons section for details). 
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IQTrace Tables 

From System Parameters->Options menu users can access the IQTrace tables. IQTrace gives the user the 
ability to track specific user changes. Once set up the system logs any changes made to the specific fields 
indicated, and makes them available for review. The system can trace the data in fields including large 
4000 character memo fields.  

The user can tell the system which tables and which fields within the tables should be traced. Each time 
one or more of the fields is modified, the system writes those changes to a log file. You can import the 
default tables, or you can manually add your own. 

Note: Because this tool can impact performance, caution is urged when deciding which fields should be 
included in the trace table. It is not recommended to trace records that the system changes such as work 
orders. The TR_Batch may get quite large. To purge this data please see the IQPurge 
https://my.iqms.com/cfs-file.ashx/__key/Technote/IQPurge.pdf TechNote for more information. 

Import the default Trace Information 

To import the default Trace tables go to Data Dictionary (DD.exe) and import two files; TR_Tab.dbf and 
TR_Col.dbf to your master home directory. They may be placed under any folder. The .dbf files are 
located on MyIQMS -> Support _> Files -> IQMS Utilities and Misc.  

Open DD and click on the Import menu option. Select IQTrace. Use the browser dialog box to find the 
above mentioned files. With the proper directory selected, click OK to import the records 

DD will import the tables automatically. 

Manual Entry of Tables 

Under the Options menu select IQTrace Tables. 

The following screen shows the table already populated with the default tables. 

https://my.iqms.com/cfs-file.ashx/__key/Technote/IQPurge.pdf
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The upper grid shows the tables available to add a trace to. Note: The IQTrace tables (TR_BATCH, 
TR_COL, TR_TAB, TR_VALUE) are not in the pick list because when trace is setup on these tables is causes 
errors through out the system.  

The lower grid shows the columns available to each specific table that a trace log can be kept on. 

To add a table click on the Add (+) button in the upper grid. Use the search button to access the pick list 
or the drop down menu to choose the table you want to add. While that selection is highlighted, click on 
the apply button to add this table to the trace system. 

To add a field highlight the desired table in the top section and click on the Add (+) button in the lower 
grid. Use the drop down menu to choose the field you want to add. While that selection is highlighted, 
click on the apply button to add this field to the trace system. Select the action(s) to trace on by checking 
the box for: Insert, Update, and/or Delete. The Tracing Status will temporarily be marked as Not 
Available until you click on the apply button and does not indicate tracing is not available on this table. 

To remove a Trace highlight on an item from either the Table (upper grid) or the Table Columns (lower 
grid) and use the - button to delete the table or column. Be sure to click Apply for the changes to take 
effect. 

Using Trace throughout the system: 

To use IQTrace go to the form in the area you have set up and right click and choose Trace from the pop 
up menu. The following dialog box appears displaying the table and ID of the record being traced in the 
top blue bar: 
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The changes are listed by date and time. An Insert type action is for a new record. An Update type action 
means there has been a change to an existing record. The top section also includes the user name that 
performed the action, and the program name the data change was made from (i.e iqwin32.exe, 
w3wp.exe (when changed from WebIQ), and iqrf.exe). 

The Old Value and New Value fields display 4000 characters. 

From the Trace form users can right click and select from two options to copy data from the table: 

▪ Copy ID to Clipboard - This copies the ID of the record being traced. 

▪ Copy Table Name to Clipboard - This copies the Table Name being traced. 

Note: Trace cannot be set on IQTrace tables (TR_BATCH, TR_COL, TR_TAB, TR_VALUE). Doing so will 
results in errors throughout the system if changes are made on any other tables that have trace enabled.  
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BOL Parameters 

Users can access the BOL parameters by accessing System Parameters -> Options.  
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The different BOL parameters are listed below. 

BOL weight is based on individual component weights 

With this option enabled, the system calculates BOL data based on the weight of each individual 
component, which can be found on the item's record (Inventory -> Additional tab), listed on the BOM. If 
the option is not enabled, then the system calculates BOL data according to the hierarchies listed in the 
BOL Calculations help topic.  

If this option is enabled for each item being shipped, the user must enter the weight for the finished 
good and all its packaging components (Inventory -> Additional tab -> 'Weight' field). The system totals 
all the values listed in the 'Tare Weight' column for any packaging items and the 'Gross Weight' for the 
finished good and other components based on the 'Parts Per' in the BOM. To view the BOL calculation 
details, click the 'Weight' field on the packing slip. Then click the ellipsis - a window will display, allowing 
the user to add, remove, or edit the BOL information. 

Note: The 'Weight' found in the inventory record for a manufactured item is the same as the 'Loose Info 
Weight' for the item found in its BOL Data.  

The following table details the BOL calculation details for the 'BOL weight is based on individual 
component weights option.' Refer to the BOL Calculations help topic for more details. 
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2. BOM Based - 
Individual Components 
Weight 

'BOL Weight is Based 
on Individual 
Component Weights' 

 

If the 'BOL weight is based on individual component weights' 
option has been checked in the system's BOL Parameters 
(System Parameters -> Options -> BOL Parameters), the system 
uses the BOM's individual components' weights to calculate the 
cargo item's BOL Data. The system uses the following fields from 
the BOM's BOL Data to calculate the BOL information for 
manufactured items. 

▪ BOL Data (BOM Based) 

▪ Cargo Item's Loose Info Weight 

▪ Components' Loose Info Weights 

▪ Packaging Items' Loose Info Weights 

▪ Packaging Items' Loose Info Volume for Sequence 1 or 
2 

▪ 'Is Pallet' Packaging Items' Loose Info Volume 

Total Volume = (Roundup (Total Boxes) * Sequence 1 Case Packaging 
Item's Loose Info Volume) + (Pallet Count * 'Is Pallet' Packaging Item's 
Loose Info Volume) 

 

Total Weight = (Cargo Item's Loose Info Weight + Sum (Components' 
Loose Info Weights * Components' Parts Per on the BOM)) * Ship Qty 
per BOL Line + (Roundup (Total Boxes) * Sequence 1 Case Packaging 
Item's Loose Info Weight) + (Roundup (Pallet Count) * 'Is Pallet' 
Packaging Item's Loose Info Weight) 

 

Total Boxes = (Shipped Items / Sequence 1 "Non-Pallet" Packaging 
Item's BOMs' Parts Per) 

Note: The system always uses the Sequence 1 Packaging Item's BOMs' 
Parts Per unless the Sequence 1 Packaging Item has been marked 'Is 
Pallet.' If the Sequence 1 Packaging Item is a pallet, the system uses the 
"Non-Pallet" Sequence 2 Packaging Item instead. 

 

Pallet Count = Shipped Items / 'Is Pallet' Packaging Item's Items per 
Pallet 

 

If the BOM includes only packaging items that have not been marked 'Is 
Pallet:  

 

Parts/Package = Items per Case from BOM Information 

 

Volume = Round (Ship Qty/Items per Case) * Case Volume 

 

Weight = ((Ship Qty * Parts Per) * Component Weight) + ((Ship 
Qty/Parts Per) * Packaging Item's Weight)) 

 

Note: If the volume for the packaging item does not populate, then the 
volume will be zero. If the component weight and packaging weight 
have not been specified, the weight will be zero. The system will instead 
use the 'BOL Data' to calculate the weights and volumes of the 
components and packaging.  

Note: If no packaging item has been marked 'Is Pallet,' the 'Pallet Count' 
will be zero. 

Note: If there is no packaging on the BOM, the system will not calculate 
the BOL information by this hierarchy. 

 

BOL Signature Required 
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This will activate the option for the ‘Get Signature’ process in the BOL module. The Tablet Signature 
Capture option provides the ability to electronically capture the signature of the Shipping Companies 
driver on an electronic clipboard with serial input to a PC within the BOL module. The signature is then 
stored in the database  as a BLOB field (BOL.SIGNATURE_IMAGE) and its image can later be printed on 
the associated BOL report. 

Refer to the Tablet Signature Capture https://my.iqms.com/cfs-
file.ashx/__key/Technote/tablet_2D00_signature_2D00_capture.pdf TechNote for more details. 

 

 
 

IQMS Oracle ODBC DSN 

From System Parameters->Options menu users can access the IQMS Oracle ODBC DSN option. This 
option creates an Oracle DSN for ODBC connections to the Oracle instance. This is to be used for the 
connection between ShipperLink and UPS WorldShip. The ODBC Data Source will need to be installed on 
each workstation that will be using FedEx Ship Manager. Ensure the Oracle version is correct and accept 
the default values that display, unless otherwise instructed. 
 

OS Service Credentials 

From System Parameters->Options menu users can access the OS Service Credentials form. This form is 
used to enter the username, password, and domain name required in situations where user credentials 
must be passed to the OS when launching a new process. For example, this is required for Apache or 
Ataman to launch the Label Matrix application. 

 

This can also be accessed by selecting the  speed button on the Label Setup tab in System 
Parameters.  
 

https://my.iqms.com/cfs-file.ashx/__key/Technote/tablet_2D00_signature_2D00_capture.pdf
https://my.iqms.com/cfs-file.ashx/__key/Technote/tablet_2D00_signature_2D00_capture.pdf
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Data Encryption Wizard 

It is available to set up encryption and decryption for Credit Cards and Employee Maintenance, via the 
Data Encryption Wizard.  The wizard is found under the Options drop down menu in System 
Parameters.  In order to use the wizard, users must be a DBA and know the passwords (Encryption 
Keys) necessary to encrypt and decrypt. 

Each module (Credit Cards and Employee Maintenance) can be encrypted or decrypted independently 
using the Data Encryption Wizard.  

In Employee Maintenance the Social Security number, Bank Account and Routing Number are available 
to encrypt.  The encryption will mask all but the last four digits in all Employee Screens, reports that 
display Social Security Numbers and/or Banking Information, and data tables.  In Credit Cards, the Card 
Number will be available to encrypt.  The result will be a masking of the digits, displaying only the last 
four digits. Again, the Card Number will be encrypted on each screen, in reports that surface a Credit 
Card Number and data tables.  If fields need to be edited and the user has rights to change the 
encrypted data, they can do so by typing over the existing number.  The number will be visible until the 
post edit button is selected. At that point, the number will be shown as encrypted with only the last four 
digits displayed. 

To begin the wizard, select Data Encryption Wizard from the Options drop down in System Parameters.  
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Upon encrypting the first time, you will be asked to create passwords (Encryption Keys). It is very 
important that these passwords (Encryption Keys) are kept in a secure location.  Each time you enter 
the wizard, you will be prompted for the three passwords.  
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You will be prompted to enter a number of days before a reminder is sent to change your password.  To 
remain PCI-DSS compliant (Item 3.6.4), you should change your password at a recommended frequency 
of no more than 90 days.  

The next prompt will ask if you want to encrypt Credit Card numbers. If Credit Cards are to be encrypted, 
check the Add Encryption box.  If you are editing, you can remove the check from the box to remove 
encryption for Credit Cards.  
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The next prompt is asking about Employee Data Encryption. You can Add Encryption or if you are editing, 
you can remove the check from the box to remove the encryption of Employee Data.  

 

Once a selection has been made, or edits have been done to decrypt, you will be prompted to click finish 
to complete the process.  
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